Jump to content


Problemen bij HD met TechniSat TechniStar S2 HD-DVR Sat-Receiver.


stevy77

Recommended Posts

Hallo, sinds 1 week hebben we problemen met het ontvangen van verschillende HD-zenders 8PSK(DVB-S2) QPSK(DVB-S2) met de TechniSat TechniStar S2 HD-DVR Sat-Receiver.
Het beeld speelt niet vloeiend af, maar het bevriest elke seconde (stroboscopisch effect), terwijl de geluiden zonder vertraging vloeiend worden afgespeeld.
Voordat dit probleem zich voordeed hadden we dit jarenlang nooit met dezelfde ontvanger voorgehad.
Heeft dit te maken met slijtage van het apparaat of iets met verkeerde instellingen of kabel?
Heeft iemand daar een oplossing voor?
Bij voorbaat bedankt.

PS Ik draai parallel TechniSat TechniStar S2+ HD-DVR satellietontvanger, dus geteste schakelpositie naar de andere, S2+ geeft prima weer en S2-problemen blijven bestaan op beide tv-systemen.

Link to comment
Share on other sites


  • Moderator

Goedemorgen,

 

Is er geen DECT telefoon of Wifi access point in de omgeving van de ontvanger of de antenne kabel geplaatst?

 

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to comment
Share on other sites

  • Moderator

Wissel ze eens om en kijk of het probleem zich verplaatst.

Je weet dan of het de ontvanger of de aansluiting is.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to comment
Share on other sites

We hebben de andere ontvanger aangesloten op hetzelfde TV toestel en dan werkt alles behoorlijk, dus vermoedelijk toch een probleem met die ene ontvanger, maar enkel problemen voor HD uitzendingen  !!!
Zou het kunnen dat de kabel-kwaliteit een rol speelt of één of andere verkeerd ingestelde setting bij de ontvanger ?

Link to comment
Share on other sites

1 uur geleden, stevy77 zei:

We hebben de andere ontvanger aangesloten op hetzelfde TV toestel en dan werkt alles behoorlijk, dus vermoedelijk toch een probleem met die ene ontvanger, maar enkel problemen voor HD uitzendingen  !!!
Zou het kunnen dat de kabel-kwaliteit een rol speelt of één of andere verkeerd ingestelde setting bij de ontvanger ?

 

De kabel lijkt me niet als je dezelfde HDMI kabel hebt gebruikt toen je die andere ontvanger aansloot.  Kijk de video output instellingen is na,  1080i en 50 Hz?  Ik zou daar een beetje in rommelen en kijken of het verschil maakt. 

 

 

SCHOTEL: 1,2 Mtr 50E-55W / 60cm Astra 19/23 / Airspy R2 SDR 24-1800 Mhz
RECEIVERS: Dreambox DM8000/800SE / VU+ Ultimo 4K Sat & Kabel & DVB-T2 / Rpi2 ADS-B (MLAT) FlightFeeder

IPTV:  KPN Glasvezel 1 Gbit & IPTV / Android 4K IPTV box / Kodi & Netflix / 100+ TB Storage

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.