Jump to content


Geen beeld op 23.5


Wirret

Recommended Posts

Hoi allemaal,

 

ik heb hulp nodig van een ervaren schotel specialist. Ik zit sinds een week met een raar probleem. Namelijk dat ik in de woonkamer ineens de melding "afstemmen mislukt krijg". De zender BVN werkt echter wel.  Ik zal hieronder uitleggen welke setup ik heb en wat ik allemaal geprobeerd heb om het aan de praat te krijgen,

 

setup:

- schotel 1 meter met een quad duo lnb.

- sattelietbox in de slaapkamer met een maxdigital hd en openpli

- sattelietbox in de keuken met een hd ontvanger

- vu+ solo2 met openpli 4 en 2 losse kabels naar de schotel

 

Situatie:

sinds december werkte 1 van de twee kabels naar de woonkamer niet meer. Daarop heb ik besloten deze uit de ontvanger te halen en een doorlus te maken naar tuner B. Dit werkte prima tot vorige week, eerst had ik alleen nog beeld op Npo 1 en 3 en niet meer op RTL 4 bijvoorbeeld. Later de dag werkte dat ook niet meer. Na enig zappen kwam ik erachter dan BVN wel gewoon werkte. Die werkt nog steeds,  alle andere 19.2 zenders ook. 19.2 gaat dus gewoon goed. 

 

Als ik naar NPO 1 zap en dan via het menu naar de signal finder ga dan heb ik geen signaal op positie 23.5E 12188H. Druk ik dan met de afstandsbediening naar links dan heb ik wel gewoon 80% signaal op 23.5E 11644H. Als ik bij de transponder naar andere kanalen ga heb ik bijvoorbeeld op 23.5E 12363V 90%. AGC staan op 91% en ik heb 0 BER. Wel merk ik dat hij bij de laatste wat wegvalt als ik heb daar op laat staan. Dit wegvallen gebeurt niet op 11644H. Als ik via de afstandsbediening alle 23.5 zenders afloop dan doet geen 1 het.

 

Pak ik de ontvanger op en zet ik hem in de slaapkamer dan werkt de ontvanger goed, ook op NPO1 en RTL4.

 

Als ik alles even onder elkaar zet kan ik het volgende concluderen.

- schotel staat juist uitgelijnd en werkt ook goed

- ontvanger in de woonkamer is goed

- kabels van de schotel naar ontvanger moet volgens mij toch ook goed zijn aangezien ik wel BVN krijg en ook signaal op 23.5

 

Google kon mij hier ook niet verder helpen.

 

Ik heb de volgende 2 vragen aan jullie:

- trek ik een juiste conclusie als ik denk dat de LNB kaduuk is, hij staat wat onhandig dus ik kan niet makkelijk even de kabels omwisselen, ook weet ik niet welke kabel waarvan is (al kan ik dat wel testen voor de keuken en slaapkamer door deze er uiteraard uit te trekken)?

- is er een instelling in openpli te zetten zodat ik RTL4 bijvoorbeeld op een andere transponder kan kijken zodat ik het wellicht aan de praat krijg zonder de LNB te vervangen.

 

Dank voor de hulp!

Link to comment
Share on other sites


Sat10 75u rg-6/U staat op 1 kabel (die deed het niet sinds december) die is vrij nieuw en komt uit de bouwmarkt. 

Jaeger HF-1 1/4 7 75 OHm / 23 db. (Die werkte tot vorige week) de laatse wordt nog eel 4 keer tussendoor gekoppeld.

 

als het de kabel is. Is het dan niet vreemd dat het ineens optreedt?

Edited by Wirret
Link to comment
Share on other sites

Ik zou toch maar meteen alle kabels   gaan vervangen door de Hirschmann Koka 9 TS . Dit is het beste , wat je kunt kopen met een prima afscherming voor 4 G.

De koka 9 TS koop je al voor € 0,88 per meter in Nederland ; even googelen.

Link to comment
Share on other sites

  • Moderator

Haal wat kabel en leg die even tussen je antenne en je receiver, eenvoudig over de vloer van je woning.

Heb je dan wel signaal heb je de oorzaak van je probleem gevonden.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to comment
Share on other sites

@ceesv. Goed punt. Ga ik proberen

@Sprietje, die ken ik niet. Wat kan je daarmee aantonen?

 

ondertussen heb ik weer tv via 1 kabel. Ik had beide kabels tussentijds gekoppeld. Ik heb ze geswitched en toen ging het goed. Kan dus zijn dat de eleo die ik binnen gebruik slecht is en de andere kabel die naar buiten gaat. Ipv B -->B en A -->A heb ik nu A-->B en die andere heb ik lekker losgekoppeld gelaten. 

 

Gok dat het dan toch de kabel moet zijn. Is toch raar dat je wel op 19.2 signaal krijgt en ook op 23.5 via signal finder maar geen kanalen. Kan iemand dat verklaren?

 

Link to comment
Share on other sites

  • Moderator

Daarvoor is de test met de magneet.

Dat toont aan of er kabel is gebruikt met een koperen of een stalen verkoperde kern.

De kabel met de ijzerkern heeft een hoge re weerstand, waardoor soms schakel signalen verzwakt worden en de LNB niet meer omschakelt.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to comment
Share on other sites

Ik heb het even geprobeerd. De Magneet blijft niet op de Elro kabel plakken. Die kabel is echt gloednieuw en wordt alleen binnen gebruikt. Als ik die echter aan B koppel werkt de tv niet. Kabel is 2 maand geleden getrokken en heeft 1 maand gewerkt. Kan het ook met de manier van aansluiten te maken hebben. Ik ben immers geen pro. Ik weet niet hoe nauw dat komt. Heb wel op internet gekeken naar aansluit videos.

Ik bedenk me dat ik de test straks ook nog even op een andere kabel moet doen. Kan zijn dat hij daar wel blijft plakken. Die kabel gebruik ik echter al jaaaaaren (11 jaar al). Kan zo niet zien welke kabel dat is. Hij is iig zwart aan de buitenkant.

 

dat moet ik proberen als mijn zoon slaapt. Is op zijn slaapkamer.

Link to comment
Share on other sites

  • Moderator

Het kan ook de uitgang van de LNB zijn die defect is.

Bij foutzoeken is het elimineren van mogelijkheden totdat je de oorzaak gevonden hebt.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.