Jump to content

Storing m.n. op NPO1


Jürgen
 Share
Followers 1

Recommended Posts

14 minuten geleden, Jürgen zei:

.....

Ik moet even controleren of ik daarop de RGB Mode kan kiezen.

 

 

Je kiest de RGB mode niet op de monitor maar op de box.

Normaal zal de monitor de box dwingen om in YCbCr modus te gaan, maar bij de VU modellen kun je dit overriden in de settings.

Je kunt ook 4:4:4 wijzigen in 4:2:0 of 4:2:2 of 8 bits instellen.

Dat kan in ieder geval bij OpenPli, VTI zou minder mogelijkheden kunnen bieden.

 

Link to post
Share on other sites

  • V.I.P.

Aha, nu nog even de optie in VTI opsporen om de instellingen te wijzigen.

 

VU+ ZERO 4K - iPad Mini 4 - Iphone XR - MacBook Pro 2017 - Apple TV 4

Link to post
Share on other sites
Posted (edited)
1 uur geleden, Old Satterhand zei:

....

Je kunt ook 4:4:4 wijzigen in 4:2:0 of 4:2:2 of 8 bits instellen....

 

 

Om mezelf te corrigeren:  Omdat het signaal HD is kun je alleen 444 wijzigen naar 422

Hier laat ik zien wat er gebeurt. Van belang is om de clock frequentie te verlagen, linksonder in het groen te volgen.

Eerst verander ik de kleurdiepte van auto (=12 bits) naar 10 en vervolgens naar 8. Deze methode verdient de voorkeur.

 

 

 

Hier wordt de chroma subsampling (door OpenPli steevast kleurruimte genoemd) gewijzigd van 444 naar 422

De box reageert niet (meer) op de RGB setting. Geen idee waarom.

En de kenners weten dat BT709 de kleurruimte is.

 

 

Edited by Old Satterhand
toevoeging
Link to post
Share on other sites
  • V.I.P.

In VTI is het dezelfde instelling maar ook de wijziging naar 8 bit en een herstart levert geen verbetering op.

De hoop blijft nu op andere HDMI kabel.

 

VU+ ZERO 4K - iPad Mini 4 - Iphone XR - MacBook Pro 2017 - Apple TV 4

Link to post
Share on other sites
  • V.I.P.

Ook het omzetten naar 720P leverde geen verbetering op maar voortschrijdend inzicht doet vermoeden dat het probleem wellicht elders moet worden gezocht, dit om de volgende reden.

 

Ik constateerde vanmorgen dat de storing (gekleurde spikkels) op NPO1 en NPO3 zichtbaar is maar niet bij NPO2 en RTL4.

Dit doet vermoeden dat dit iets met de polariteit te maken heeft, wellicht de LNB.

Ik gebruik een Inverto Ultra Black Singel, heb nog een Inverto Black Ultra Twin liggen en zal deze in de loop van de dag vervangen om uit te sluiten dat het aan de LNB ligt.

 

Zoals eerder al geschreven heb ik op ik op NPO1, 2, 3, RTL4 en RTLZ een signaal en sterkte van 99% en dat alleen lijkt mij wel verdacht want meestal zit daar toch wel een duidelijk verschil in.

 

 

 

 

VU+ ZERO 4K - iPad Mini 4 - Iphone XR - MacBook Pro 2017 - Apple TV 4

Link to post
Share on other sites
  • V.I.P.

En dat 99% fenomeen is de VU+Zero4K eigen. Dit is een H/W bug die er vanaf dag 1 inzit. Doet zich alleen voor op de DVB-S2X variant (was de eerste MIS tuner van VU+). Is softwarematig niet op te lossen... Je went eraan.. Overigens kent de Zero4K wel scalaire waarden. Bij LoveNature4K op de HB gaf de Zero4K 58% en later 77%...

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE, Ziggo, HD+ 

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to post
Share on other sites
1 uur terug, Jürgen zei:

....

Ik constateerde vanmorgen dat de storing (gekleurde spikkels) op NPO1 en NPO3 zichtbaar is maar niet bij NPO2 en RTL4.

Dit doet vermoeden dat dit iets met de polariteit te maken heeft, wellicht de LNB.

Ik gebruik een Inverto Ultra Black Singel, heb nog een Inverto Black Ultra Twin liggen en zal deze in de loop van de dag vervangen om uit te sluiten dat het aan de LNB ligt....

 

Als alleen transponders met een horizontale polarisatie storing geven denk ik, gezien de aard van de storing, toch eerder aan een probleem met de LNB voeding. Om de LNB om te schakelen naar H is een hogere spanning nodig dan voor V. 18 ipv 13 volt.

Het kan zijn dat een LNB met minder stroomverbruik verschil kan maken.  Ik benieuwd naar de uitkomst van de test.

Link to post
Share on other sites
  • V.I.P.

Kijk beste Old Satterhand,

die ZERO4K heeft Jürgen van mij overgenomen en die heeft HIER voorheen op geen enkel moment op zenders en/of zenderwissel van H naar V polarisatie dergelijke problemen getoond.

Nog heb ik problemen ondervonden met de HDMI chip, nog met LNB spanning, nog met de auto instellingen in VTI voor de HDMI.

Die Box werkte uit de doos met het VTI image erop 100% aan twee schotels. Eert de T55 en daarna de Triax 78 met verschillende LNB's en switches.

 

De bijgeleverde HDMI kabel heeft prima voldaan.

Invloeden van buiten af heb ik wel vaker ervaren in het verleden, maar niet hier op locatie en niet met deze ZERO4K.

 

Typische storingen kun je dat wat ik ervaren heb met satelliet receivers nu ook niet noemen, maar de lift relais stoorde en een Märklin HO trein afstandbediening stoorde. Als ook de radar van vliegtuigen in hun aanvliegroute.

 

 

 

 

 

Pabadam

Yonderboi

Link to post
Share on other sites
  • V.I.P.

Heb ook nooit problemen met mijn VU+Zero4K's gehad buiten 1 defecte meegeleverde HDMI kabel. Probleemloze bediening inclusief PVR-Kit...

Wel een spannend momentje gehad met een Multiboot Neutrino avontuurtje. Maar dat was puur software...

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE, Ziggo, HD+ 

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to post
Share on other sites
  • V.I.P.

Vanmiddag de Inverto Black Ultra Single vervangen door eenzelfde LNB maar dan in Twin uitvoering.

Vanavond circa een half uur naar NPO1 gekeken en geen spikkels meer gezien.

Nu is het weer wel beduidend beter dan de laatste tijd maar ik weet ook niet of dit eventueel een negatieve invloed op het geschetste probleem kan hebben gehad.

Voorlopig lijkt het probleem opgelost.

Iedereen bedankt voor het meedenken.

 

  • Like 1

VU+ ZERO 4K - iPad Mini 4 - Iphone XR - MacBook Pro 2017 - Apple TV 4

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.