Ga naar inhoud

Openpli 4 met kernel 3.13.5


bloem-bloem
 Delen
Volgers 0

Aanbevolen berichten

Wie kan mij helpen aan een oude versie van Openpli met Kernel versie 3.13.5?

Mijn Xtrend ET7500 ontvanger heeft, sinds ik latere versies erop heb gezet, problemen.

aangepast door Michel
onduidelijk onderwerp, verkeerde forum
Link naar bericht
Delen op andere sites

  • Moderators

Sjaak, de vraag is toch duidelijk?

1 uur geleden zei bloem-bloem:

Wie kan mij helpen aan een oude versie van Openpli met Kernel versie 3.13.5?

 

 

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
 Delen
  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

  • Gerelateerde inhoud

    • Door joskevdp
      Tot voor enkele maanden ging het flashen van de image op de Xtrend ET7000 probleemloos.
      Wanneer ik nu een nieuw zip-bestand ophaal bij OpenPli en deze image op mijn decoder wil zetten lukt het niet mee.
      Ik doe alles hetzelfde als voorheen, doch nu start de decoder gewoon op en wordt de USB stick genegeerd.
      Op de decoder staat nu Build 2018-07-30 en Enigma versie 2018-09-04 (6.2 release).
      Verder heb ik per 26-11-2018 een upgrade van de software gemaakt. Alles werkt perfect.
      Helaas heb ik de betreffende image niet meer.
      Ter info nog het volgende:
      Ook het flashen van de OpenPli  7.0 Releae Candidate gaat niet.
      Komt dit probleem bekend voor?? 
    • Door pieter532
      -- prefix moet zijn ET7000 / zit er niet bij -- 
       
      Het lukt mij niet om een NFS mount te maken van mijn ET7000 (OpenPli 6.2) naar mijn QNAP NAS.
      Ik maak gebruik van (via het menu Network) Networkbrowser. Deze ziet de QNAP NAS waar ik op klik. Selecteer de juiste share. En daarna worden de instellingen voor je ingevuld. Ik activeer de share (local name QNAPNAS, mount type NFS share, IP nr ..., Server share /Download, use as hdd No, Mount options rw, nolock,tcp - kortom standaard).
       
      Wanneer ik deze activeer en op de command line het commando 'onderschep' wordt het onderstaande command uitgevoerd.
      mount -t nfs -o tcp,noatime,rw,nolock <ip nr>:/Download /media/net/QNAPNAS
       
      Voer ik handmatig dit commando uit op de command line krijg ik de volgende melding.
       
      mount.nfs: Protocol not supported
      mount.nfs: Protocol not supported
      mount: mounting <ip nr>:/Download on /media/net/ failed: Permission denied
       
      Op de QNAPNAS heb ik NFS v3 en v4 geactiveerd. En de share op de QNAP NAS heeft read/write voor everyone.
       
      Kan iemand mij verder helpen?
       
       
    • Door Kaka1
      Hallo samen wie kan me helpen ik heb Xtrend 7000 gekocht en wil cccam opzetten maar krijg melding dat login of password niet klopt 
    • Door bloem-bloem
      Ik heb een Xtrend ET7500 receiver met 2 tuners (en twee signaal kabels erop aangesloten), met een 1 TB harde schijf en software OpenPli 4 (kemel versie 4.4.8).
      Mijn probleem:
      Als Tv kijk en er is tegelijker tijd een opname bezig “bevriest” de receiver (na circa 50 minuten). D.w.z. beeld en geluid vallen weg en het apparaat reageert niet meer op commando’s van de afstandsbediening.
      Ik moet dan de receiver opnieuw opstarten d.m.v. de uit/aan knop achter op het apparaat. Hierna doet alles het weer en gaat de opname opnieuw door, maar na verloop van tijd (circa 40 minuten) “bevriest” de receiver opnieuw. Afhankelijk van hoe lang de opname is, bestaat de opname uit meerdere delen; deze kan ik wel bekijken.
      Als ik een opname maak terwijl de receiver op stand-by staat, verloopt alles zoals het hoort.
      Wie weet wat ik hieraan kan doen?
    • Door tighar
      hallo,
      Ik wil mijn et 7500 flashen met  de nieuwe software van open pli.Ik heb de software gedownload en uitgepakt.
      Daarna gekoppieerd op een usb stick.
      De ontvanger uit gezet, met de aan / uit knop achterop.
      USB stick in de ontvanger.
      Ontvanger weer aan met de aan uit knop.
      De usb stick licht even op maar inplaats van te flashen gaat hij booten.
      Wat doe ik fout?
       
      Ik hoor het graag van jullie
    • Door oigres
      Xtrend 7500 met originele firmware wil ik Open Pli  of HDfreaks firmware er in zetten moet ik eerst bootloader er in of kan ik zo Open pli in. al vast bedankt.
    • Door bloem-bloem
      Er is één opname die ik niet kan verwijderen en ik vermoed dat ik hierdoor ook geen opnames meer kan maken.
       
      Wanneer ik deze opname probeer te verwijderen, krijg ik de volgende melding:
      Kan geen bestanden naar prullenbak verplaatsen [Errnr 5] Input/output error. Wilt u deze opname echt verwijderen?
      Wanneer ik dan op "Ja" klik, verdwijnt de opname. Hierna kan ik in "Verwijderde bestanden" het (definitief....) verwijderen. Maar als ik terugga naar "Recordings" staat het er gewoon weer.....
       
      Sinds dit probleem is ontstaan, kan ik geen opnames meer maken. Als ik iets voor opname selecteer, verloopt alles zoals het hoort en gebruikelijk was, alleen is de opname nergens te vinden.
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.