Jump to content
Sign in to follow this  
Peter F

et4000 Geen netwerk meer

Recommended Posts

Gisteravond stopte spontaan het netwerk van mijn ET4000.

ook ander netwerkswitch geprobeerd en andere netwerkkabel

 

Zodra de box aangaat brand eventjes het groene en oranje ledje daarna gaat deze uit.

 

zojuist met usb een nieuwe versie van openpli 4.0 geflashed, maar resultaat blijft hetzelfde.

 

iemand nog tips ? of is dit nu een afgeschreven receiver ?

 

Bedankt

 

Edited by Peter F

Share this post


Link to post
Share on other sites

1 uur geleden zei Peter F:

Gisteravond stopte spontaan het netwerk van mijn ET4000.

ook ander netwerkswitch geprobeerd en andere netwerkkabel

 

Zodra de box aangaat brand eventjes het groene en oranje ledje daarna gaat deze uit.

 

zojuist met usb een nieuwe versie van openpli 4.0 geflashed, maar resultaat blijft hetzelfde.

 

iemand nog tips ? of is dit nu een afgeschreven receiver ?

 

Bedankt

 

Hoezo stopte je netwerk ermee? zonder netwerk kun je toch gewoon kijken naar de FTA zenders of naar de gecodeerde zenders met een abo bij een provider en een geactiveerde kaart.

Edited by Sjaak(k)

Share this post


Link to post
Share on other sites

ik gebruik hem ook als media speler voor connectie naar de nas.

 

hij staat bij mijn zoontje op de kamer, tis ook wel onhandig om nieuwe zenderlijsten in te laden, dit deed ik altijd via de applicatie lijst.

 

Share this post


Link to post
Share on other sites
26 minuten geleden zei Peter F:

ik gebruik hem ook als media speler voor connectie naar de nas.

 

hij staat bij mijn zoontje op de kamer, tis ook wel onhandig om nieuwe zenderlijsten in te laden, dit deed ik altijd via de applicatie lijst.

 

Ik heb nog geen antwoord gekregen op mijn eerdere vraag of je zonder netwerk wel kunt kijken naar fta sat zenders, en voor de gecodeerde zenders een kaar in je ET4000 hebt zitten, dan weet je iig dat je ontvanger nog werkt. Ik heb zelf ook een 4000 gehad en de tuners gaan nog wel eens kapot vandaar mijn vraag

Voor een media speler heb je idd een interne netwerkt verbinding nodig, is je et4000 aangesloten op een ethernet kabel of doe je het draadloos via wifi, dit .laatste zou ik je sterk willen afraden ivm de stabiliteit van de verbinding. In je ontvanger kun je zien of je netwerk goed is dmv netwerk test.

 

Edited by Sjaak(k)

Share this post


Link to post
Share on other sites
Op 30-10-2017 om 09:45 zei Sjaak(k):

Ik heb nog geen antwoord gekregen op mijn eerdere vraag of je zonder netwerk wel kunt kijken naar fta sat zenders, en voor de gecodeerde zenders een kaar in je ET4000 hebt zitten, dan weet je iig dat je ontvanger nog werkt. Ik heb zelf ook een 4000 gehad en de tuners gaan nog wel eens kapot vandaar mijn vraag

Voor een media speler heb je idd een interne netwerkt verbinding nodig, is je et4000 aangesloten op een ethernet kabel of doe je het draadloos via wifi, dit .laatste zou ik je sterk willen afraden ivm de stabiliteit van de verbinding. In je ontvanger kun je zien of je netwerk goed is dmv netwerk test.

 

 

G'dag

 

sorry voor de late reactie, maar met het kaartje erin kan ik gewoon alle zenders ontvangen

 

kan het ip adres niet pingen die ingesteld staat, (Statisch) en dhcp werkt ook niet meer.

bij kabeltest zegt hij dat de kabel is aangesloten maar dat hij niet naar buiten kan. het lijkt echt dat de netwerkkaart onboard stuk is.

 

Ik denk dat ik het anders doe en een nieuwe receiver voor beneden koop, en dan alles door schuif.

 

ik neem dan voor beneden een vu+ uno 4k, en schuif mijn oude vu uno  door naar boven kan ik daar ook 1080p films kijken.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Brainbox72
      Goedendag,
       
      Na jaren van probleemloos tv kijken met mijn ET10000 begon ik problemen met de tuner te krijgen.
      Bij een zenderzoekloop vond de box maar 75 zenders. Ik heb toen de 2e tuner gebruikt van de box en dat werkte prima. De box vond weer 1700+ zenders.
      Na enige tijd kreeg ik het probleem weer. Ik heb toen een nieuwe tuner via Amazon gekocht en geinstalleerd. In het begin genoeg zenders. Nu zit ik na een zenderzoekloop weer rond de 1200. Wat kan hier fout zijn?
      Info over mijn box:
       
      Systeem OE: PLi-OE Firmware versie: OpenPLi 7.2-release (2020-05-09-release-7.2) Kernel versie / stuurprogramma datum: 4.10.6 / 4.10.6+20180412-r0.1 Tuners Tuner A AVL6211 (DVB-S2)  
       
      Misschien kan iemand mij verder helpen.
       
      Groet,

      Brainbox
    • By Bossini
      Kan ik mijn box xtrend 10000 via het menu upgraden van 7.1 naar 7.2 ?
       
      Wie kan mij helpen ?
       
      Momenteel heb ik vaak FREEZE momenten bij live kijken en bij opgenomen film , ik heb Oscam .
       
      bvbd
    • By harry123456789
      Hallo
       
      mijn vraag is past openpli 7.2 op een et5000?
       
      ik heb ooit openpli 4 vervangen door 6.2 dit is en was geen succes wil ik beeld houden moet ik de box aanzetten als ik tv ga kijken en uitzetten als ik niet meer wil kijken anders loopt debox vast
      Zou graag openpli 4 image weer willen hebben maar deze kon ik nog steeds niet vinden.
       
      Beste mensen ik hoor graag van jullie of dit mogelijk is en dat het goed werkt.
       
      bvd Harry
    • By jhar1
      Sinds een dag of wat doet de display op de ontvanger niets meer, de ontvanger zelf werkt wel gewoon.
      Ik heb de ontvanger al geherstart, ook helemaal uitgezet maar niets helpt.
      Net voordat hij niets meer deed zag ik nog enkele @@ -tekens in het display en werd het opnamesymbool getoond terwijl er niets opgenomen werd.
      Ik zal kijken met een display van een andere 9000 of het display stuk is.
      Als dat niet het geval is, waar zou dan het probleem kunnen liggen ?
      Alvast bedankt voor de antwoorden !
    • By TiVe
      Mijn ontvanger, een XTrend ET6500, hangt bij het opstarten. Het XTrend logo verschijnt en dat blijft gewoon heel de tijd staan... er gebeurt niets meer.
      Op het display van de ontvanger verschijnen wat willekeurige streepjes die geen leesbare letters meer vormen.
       
      Heeft de ontvanger het definitief begeven of kan ik nog iets proberen...?
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy