Jump to content
Sign in to follow this  
harry123456789

et5000 openpli 7.2 op ET 5000?

Recommended Posts

Hallo

 

mijn vraag is past openpli 7.2 op een et5000?

 

ik heb ooit openpli 4 vervangen door 6.2 dit is en was geen succes wil ik beeld houden moet ik de box aanzetten als ik tv ga kijken en uitzetten als ik niet meer wil kijken anders loopt debox vast

Zou graag openpli 4 image weer willen hebben maar deze kon ik nog steeds niet vinden.

 

Beste mensen ik hoor graag van jullie of dit mogelijk is en dat het goed werkt.

 

bvd Harry

Share this post


Link to post
Share on other sites

Hmm... Alle ET problemen lossen zichzelf op. Het merk is dood en langzaam aan gaan ze vanzelf stuk... Is het niet het security board dan moet de CPU gereballed worden... Beter meteen vervangen voor iets actueels waar OpenPli 7.x wel voldoende ademruimte heeft...

Share this post


Link to post
Share on other sites

Deze kan je er zo inladen als je wilt 

et5000

 

Goed nieuws voor alle (voormalige) Xtrend-gebruikers. Beveiligingscontrole verwijderd.

Beveiligingscheck verwijderd van verschillende, mogelijk alle Xtrend-modellen.

Door het falen van het Securityboard en het feit dat Xtrend / NexTV hun gebruikers niet kon helpen, kwamen er nogal wat Xtrend STB's in de prullenbak terecht. Het lijkt er nu op dat dit probleem ineens lijkt te zijn opgelost in de nieuwste stuurprogramma's. Naast het oplossen van de vervelende problemen met de et8000 / et10000 is nu ook de security check uitgeschakeld in die nieuwe drivers. Die specifieke stuurprogramma's zijn verkrijgbaar bij OpenPLi 6.2 . Het gevolg is dat veel (voormalige) Xtrend-gebruikers hun oude set-top box nog steeds kunnen gebruiken.

De securitycheck is verwijderd uit diverse, mogelijk zelfs uit alle Xtrend modellen.

Agv de invloed uitval van het Securityboard en het feit dat Xtrend / NexTV dit voor haar gebruikers niet kon of wilde oplossen zijn er nogal wat ontvangers uiteindelijk in de prullenbak verdwenen. Naar nu blijkt is dit probleem met de laatste drivers ineens ook opgelost. Naast de vervelende problemen met de et8000 / et10000 die nu opgelost zijn, blijkt nu ook de securitycheck uitgeschakeld te zijn in de nieuwe drivers. Deze nieuwe drivers zijn beschikbaar vanaf OpenPLi 6.2 . Daarmee zullen vele (voormalige) Xtrend gebruikers hun oude settopbox weer kunnen gebruiken.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Brainbox72
      Goedendag,
       
      Na jaren van probleemloos tv kijken met mijn ET10000 begon ik problemen met de tuner te krijgen.
      Bij een zenderzoekloop vond de box maar 75 zenders. Ik heb toen de 2e tuner gebruikt van de box en dat werkte prima. De box vond weer 1700+ zenders.
      Na enige tijd kreeg ik het probleem weer. Ik heb toen een nieuwe tuner via Amazon gekocht en geinstalleerd. In het begin genoeg zenders. Nu zit ik na een zenderzoekloop weer rond de 1200. Wat kan hier fout zijn?
      Info over mijn box:
       
      Systeem OE: PLi-OE Firmware versie: OpenPLi 7.2-release (2020-05-09-release-7.2) Kernel versie / stuurprogramma datum: 4.10.6 / 4.10.6+20180412-r0.1 Tuners Tuner A AVL6211 (DVB-S2)  
       
      Misschien kan iemand mij verder helpen.
       
      Groet,

      Brainbox
    • By Bossini
      Kan ik mijn box xtrend 10000 via het menu upgraden van 7.1 naar 7.2 ?
       
      Wie kan mij helpen ?
       
      Momenteel heb ik vaak FREEZE momenten bij live kijken en bij opgenomen film , ik heb Oscam .
       
      bvbd
    • By jhar1
      Sinds een dag of wat doet de display op de ontvanger niets meer, de ontvanger zelf werkt wel gewoon.
      Ik heb de ontvanger al geherstart, ook helemaal uitgezet maar niets helpt.
      Net voordat hij niets meer deed zag ik nog enkele @@ -tekens in het display en werd het opnamesymbool getoond terwijl er niets opgenomen werd.
      Ik zal kijken met een display van een andere 9000 of het display stuk is.
      Als dat niet het geval is, waar zou dan het probleem kunnen liggen ?
      Alvast bedankt voor de antwoorden !
    • By TiVe
      Mijn ontvanger, een XTrend ET6500, hangt bij het opstarten. Het XTrend logo verschijnt en dat blijft gewoon heel de tijd staan... er gebeurt niets meer.
      Op het display van de ontvanger verschijnen wat willekeurige streepjes die geen leesbare letters meer vormen.
       
      Heeft de ontvanger het definitief begeven of kan ik nog iets proberen...?
    • By iamsander
      Met de Dream Player app kan je je bouqetten van je ontvanger ook zien op de app via mobiel.  
       
      Het kijken van zender op je mobiel gaat prima alleen als je op het chromecast symbool klik en stream naar je tv krijg je op de tv enkel het chromecast symbool (zie bijlage) en op je mobiel ook groot het chromecast symbool (zie bijlage).  Op een gegeven moment komt in beeld .. video cannot be played (zie bijlage) en als je dan op details klik krijg je het gene wat je ook in bijlage kan zien.
       
      Wat gaat er verkeerd?
       
      Als ik bv via Ziggo en TV Vlaanderen app op mobiel kijk en dan dream naar mijn tv via chromecast gaat het prima.  Netflix gaat ook prima.  Via de PLEX app waarvan ik via mijn server dingen kan kijken werkt ook gewoon prima.
       
      (Weet niet precies wat de juiste topic is)




×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy