Jump to content


Netgear Aircard vanaf Internet benaderen


Recommended Posts

Ik wil een Netgear Aircard gebruiken als server voor een IP camera op stal ivm geboortecontrole veulen. De aricard probleemloos ingesteld, portforwarding zoals fabrikant het wil, KPN kaartje in de aircard, allemaal probleemloos, ook de camera via het LAN is probleemloos te benaderen (op het LAN adres). Probleem is de Aircard via Internet te benaderen, het IP adres geeft geen antwoord, zelfs pingen blijkt niet mogelijk. Het zou met de set moeten kunnen, Netgear geeft zelf op hun site een complete installatie instructie. Enige wat ze niet vermelden is hoe via Internet toegang te krijgen, enige wat ze melden is hoe je het IP van de netgear opvraagt.

Het lijkt erop dat KPN hier dwarsligt. Ik heb de duokaart gebruikt van mijn GSM abonnement (uiteraard even de foon uit).

 

De aircard heeft verder probleemloos toegang tot internet en mijn laptop werkt via de netgear ook probleemloos met Internetfuncties.

VU+ Ultimo OpenPli  en een Vu+ Solo als vervanger van een kapotte duo ongerepareerd in een doosmet een Visiosat 4 LNB's. Beide met Pli.

Vu+ > Philips AVR9900 > Panasonic TH-42PZ8E Plasma full HD en Solo > Samsung LCD 32"
(en een museum Dreambox 7000 met HD/CF/USB/NAS ongebruikt)

Link to comment
Share on other sites


Controleer even of kpn niet de gebruikte poort sluit.

Ja, indien mogelijk, gebruik een andere poort die ze niet blokkeren.

Ontvangst van de astra 3 satelliet met een sefsat h50D via de vu zero 4K.cd riant tvv satelliet . en een vu uno 4k dvb-c fbc tuner met ci+ tv met een kaartje( telenet ).Informatie die ik geef, gaat over de Belgische situatie, tenzij anders vermeld|

Link to comment
Share on other sites

Tsja, er zijn nogal wat poorten....
Maar in eerste instantie probeer ik de Netgear zelf te benaderen, via het LAN maar met het WAN adres lukt dat wel (alleen de port forwarding lukt dan niet).

En hoe kan ik testen of KPN poorten sluit anders dan trial and error.

En ik dacht altijd dat pingen poort onafhankelijk was, dat lukt namelijk  ook niet.

VU+ Ultimo OpenPli  en een Vu+ Solo als vervanger van een kapotte duo ongerepareerd in een doosmet een Visiosat 4 LNB's. Beide met Pli.

Vu+ > Philips AVR9900 > Panasonic TH-42PZ8E Plasma full HD en Solo > Samsung LCD 32"
(en een museum Dreambox 7000 met HD/CF/USB/NAS ongebruikt)

Link to comment
Share on other sites

Dat je het modem van buiten af niet kan bereiken is normaal evt dat je dat in de

config van modem externe toegang kan toestaan.

Jou netgear zal wel achter het kpn modem zitten dan moet je in kpn modem

portforwarding toestaan naar jou netgear.

Ik weet niet of kpn modem het toestaat dat hem enkel als modem gebruikt en

dat jou netgear via ppoe direct verbinding met internet maakt.

Ik verneem wel hoe het bij jou in elkaar steekt

Edited by luisteraar
Link to comment
Share on other sites

Er bestaan site.s, waarmee je dat kan controleren. Probeer een laptop, smartphone of tablet achter de kpn te hangen, en test met de site die poort. Vb site: http://www.t1shopper.com/tools/port-scan/ .

 

Ontvangst van de astra 3 satelliet met een sefsat h50D via de vu zero 4K.cd riant tvv satelliet . en een vu uno 4k dvb-c fbc tuner met ci+ tv met een kaartje( telenet ).Informatie die ik geef, gaat over de Belgische situatie, tenzij anders vermeld|

Link to comment
Share on other sites

@luisteraar de Netgear Aircard is zelf het modem, is een MiFi router.  KPN is enkel de provider van de SIM

 

Blijkt dat ik niets kan instellen aan de Internet kant, afgezien van de APN instellingen van de SIM dan en die staan zoals ze moeten zijn.

 

Vreemde is dat ik via LAN het IP dat de router krijgt prima kan pingen maar dat het vanaf Internet niet te vinden. 

 

Eens zien wat een poort scanner kan opleveren.

VU+ Ultimo OpenPli  en een Vu+ Solo als vervanger van een kapotte duo ongerepareerd in een doosmet een Visiosat 4 LNB's. Beide met Pli.

Vu+ > Philips AVR9900 > Panasonic TH-42PZ8E Plasma full HD en Solo > Samsung LCD 32"
(en een museum Dreambox 7000 met HD/CF/USB/NAS ongebruikt)

Link to comment
Share on other sites

Vreemd, de portscanner meldt een adres dat overeenstemt met wat ik krijg bij whoamI. De netgear meldt een heel ander IP.  Helaas zijn beiden niet benaderbaar vanaf een andere PC met eigen Internettoegang.

 

VU+ Ultimo OpenPli  en een Vu+ Solo als vervanger van een kapotte duo ongerepareerd in een doosmet een Visiosat 4 LNB's. Beide met Pli.

Vu+ > Philips AVR9900 > Panasonic TH-42PZ8E Plasma full HD en Solo > Samsung LCD 32"
(en een museum Dreambox 7000 met HD/CF/USB/NAS ongebruikt)

Link to comment
Share on other sites

Citaat

Usage

ForceBindIP has no user interface, it runs directly from a cmd prompt or a shortcut. To run 'app.exe' and force it to bind to 192.0.2.100, you would run ForceBindIP as "C:\Program Files (x86)\ForceBindIP\ForceBindIP.exe" 192.0.2.100 "c:\full\path\to\app.exe". Command line options for the target program may also appear after the path if needed.

ligt eraan welke range je routert

vergat ik de link, hier

Edited by Tonskidutch
vergeten

Hollow Talk

Chior of Young Believers

Link to comment
Share on other sites

@luisteraar : Volgens KPN chat medewerker zou het wel moeten kunnen, het IP begint met 100. (wisselt per connectie)

 

@Tonskidutch: Dat zou een oplossing kunnen zijn, zei het dat enkel de aircard en een IP cam op locatie staan en die bieden geen mogelijkheid tot dergelijke trucs.

VU+ Ultimo OpenPli  en een Vu+ Solo als vervanger van een kapotte duo ongerepareerd in een doosmet een Visiosat 4 LNB's. Beide met Pli.

Vu+ > Philips AVR9900 > Panasonic TH-42PZ8E Plasma full HD en Solo > Samsung LCD 32"
(en een museum Dreambox 7000 met HD/CF/USB/NAS ongebruikt)

Link to comment
Share on other sites

  • Moderator

Het kan zijn dat je een dubbele NAT configuratie hebt.

Het publieke IP nummer is een algemeen nummer van de provider, een NAT koppelt dat met jou net interne IP nummer.

 

Ik heb bij mijn provider (glas) geen van buiten af benaderbaar IPV 4 adres, wel een direct statisch IPV6 adres.

Ik zie in mijn router een ander publiek ip nummer als agt het WWW ziet.

Met een externe service provider kan ik wel een statisch IPV 4 kopen.

 

Bij Hikvision camera's kan je in zo een geval verbinding met je camera leggen d.m.v. een internet service site van de fabrikant.

Je zal misschien iets met een DNS server moeten inrichten?

 

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to comment
Share on other sites

Denk dat de problemen samenhangen met duokaart. Omdat ik toch een nieuwe SIM moet hebben (de foon moet wel 24/7blijven werken 😉 ) morgen maar eens halen. Kreeg indertijd het aanbod om gratis duokaart  te verkrijgen en hiervoor gekozen, enerzijds om de foon NIET te kunnen gebruiken voor betalingen e.d. en anderzijds was ik gelijk van het gezeur van mijn iPad af dat er geen SIM kaart in zat (na een update van iOS was dit niet meer uit te zetten) en heb gelijk een backup voor Internetgebruik op die iPad.

VU+ Ultimo OpenPli  en een Vu+ Solo als vervanger van een kapotte duo ongerepareerd in een doosmet een Visiosat 4 LNB's. Beide met Pli.

Vu+ > Philips AVR9900 > Panasonic TH-42PZ8E Plasma full HD en Solo > Samsung LCD 32"
(en een museum Dreambox 7000 met HD/CF/USB/NAS ongebruikt)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.