Jump to content
Sign in to follow this  
timmerman_606

reparatie geen geluid Pure Evoke H2 DAB+/FM Radio

Recommended Posts

Een paar jaar geleden heb ik een Pure Evoke H2 DAB+/FM Radio gekocht. Deze staat in een goed verluchte badkamer. Hij speelt enkel s morgens en s avonds als we de badkamer gebruiken. Plots begaf de audio het , eerst op DAB daarna op FM . De uitlezing werkt nog normaal. Nadat ik via de hoofdtelefoon gecheckt had of er nog geluid uit komt, hoorde ik enkel nog geluid op FM. Visueel zag ik dat er op de print een transistor naar de eeuwige jachtvelden was Q10. Na contact name met PURE UK kreeg ik te horen dat het niet in hun policy lag om schema of onderdeel benoeming te geven. op mijn vraag om de hele print te kopen kreeg ik als antwoord dat ze geen spare parts hebben . Weet iemand wat Q10 is? zie foto.

 

   
 
 
 
 
fotoprint-1040-x-780-.jpg
 
 
 
 
 

Share this post


Link to post
Share on other sites

Zit aan de andere kant van de print een display?

Als dat zo is hoe ziet het beeld dan uit? Wat donkerder dan voorheen?

Share this post


Link to post
Share on other sites

Q10 heeft niets met het geluid te maken.

Controleer het versterker ic,dit zal waarschijnlijk wel een TDA72665 zijn

Share this post


Link to post
Share on other sites

Sorry voor laat antw.. Display is normaal maar op het eerste zicht was dit de dader..dus niet. Dan maar eens op zoek naar de TDA. Zal iets voor maandag worden want ik ben op weekeind. Wat wel raar was is dat eerst het DAB geluid weg viel en een beetje later de FM. En ik heb nog sound alleen in FM mode op de uitgang van de hoofdtelefoon. Dat zal ik waarschijnlijk op het andere printje moeten zoeken . Dat is voor maandag......

Share this post


Link to post
Share on other sites

3 ic tjes gevonden . Optisch niks mis mee:

een RC4558 amplifier ,

een ET2354  4 stereo inputs/2-channel outputs digital control audio processor.

en een voor mij nog onbekende ETK  4812BY OD29.

Zal een winter projectje worden, oscilloscoop op los laten.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By boarder
      Mijn aardingsmeter kyoritsu 4102 meet foutief. Iemand een schema van een dergelijk meettoestel.
      Of een procedure om deze te herstellen.
      Het is een analoog apparaat met vrij veel elektronica . Wordt weinig gebruikt - maar toch nuttig.

    • By atema
      Hallo ik heb hier een LG tv type is 42pj250, deze valt uit je hoort dan een relais klikken en dan gaat de tv weer aan, heeft iemand een idee wat dit kan zijn. mvg a
    • By iemand
      Hallo,
       
      van deze TV is het beeld wat minder en doet rood aan.
      Is wel iets bij te stellen maar niet optimaal.
       
      Graag tips.
    • By Sven76225
      Hallo Sat 4 alle forumleden,
       
      Ik spreek geen Nederlands. Vandaar mijn bijdrage in het Engels. Dit staat in de bijlage.
      Ik heb een kapotte Samsung UE48H8090SVXZG van mijn werkplek. Het paneel is een Samsung-paneel met de aanduiding CY-VH048DSLV1H.
      De LED gebogen tv heeft geen beeld. Alle spanningen zijn aanwezig op de voeding. Als de voedingseenheid is losgekoppeld van het moederbord, gaat de achtergrondverlichting branden. Alleen LED 1 en LED 2 lichten op op het TCON-bord. LED 3 is niet geactiveerd. Ik heb de spanningen 12 V, 3,3 V, 1,8 V, 1,5 V en 1,2 V op het bord gemeten. Ik heb dit toegevoegd aan de foto in de bijlage. Ik heb waarschijnlijk een probleem met de DC DC IC. Het zou een IC moeten zijn genaamd 81222 en 81223. Er staat ook een AP04GA op het bord. Ik wil de IC's meten omdat ik niet zeker weet of ik een probleem heb met de externe bedrading. Heeft iemand een idee of zelfs toegang tot zulke zeldzame circuitdocumenten?
      Ik ben erg dankbaar voor alle hulp. Dank u zeer.
       
      Doei,
      Sven
       
       
       
      Hello sat 4 all forum members,
       
      I have a broken Samsung UE48H8090SVXZG of my work place. The panel is a Samsung panel with the designation CY-VH048DSLV1H.
       
      The LED curved TV has no picture. All voltages are present on the power supply. If the power supply unit is disconnected from the mainboard, the backlight lights up. Only LED 1 and LED 2 light up on the TCON board. LED 3 is not activated. I measured the voltages 12 V, 3.3 V, 1.8 V, 1.5 V and 1.2 V on the board. I have added this to the picture in the attachment. I probably have a problem with the DC DC IC. It should be an IC called 81222 and 81223
      . There is also an AP04GA on the board. I would like to measure the ICs because I am not sure if I have a problem with the external wiring. Does anyone have an idea or even access to such rare circuit documents?
       
      I am very grateful for any help. Thank you very much.
       
      Bye,
      Sven
       

    • By eekie2
      Ik heb sinds een paar jaar een Schwaiger satellietzoeker, waarmee ik zeer tevreden ben.Hij werkt nu nog omdat de batterij nog niet leeg is, maar de oplaadplug in het apparaat is losgeraakt, waardoor ik niet meer kan opladen. Ik probeer de omkasting te openen, maar dat lukt niet. Meestal duidt dat erop dat ergens nog een schroef of schroeven zitten. door de plakkers op voor- en achterkant voel ik geen schroeven. Kan iemand me vertellen hoe ik de omkapping zonder schade openmaak?
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy