Ga naar inhoud
Log in om dit te volgen  
hels

ET4000 Tune failed op ET4000

Aanbevolen berichten

Na een aantal jaren afwezigheid toch maar weer eens kijken op Sat4Alll; ik heb een merkwaardige situatie ....

 

Ik heb een Xtrend 7000 en een Xtrend 4000. Bijde aangesloten op een Triple LNB Quad blok op mijn schotel. Dit draait al een aantal jaar zonder problemen.

Op mijn Xtrend 7000 (Woonkamer beneden) draait alles als een zonnetje. Op mijn Xtrend 4000 (Slaapkamer boven) kreeg ik begin deze week een probleem. Op al mijn zenders (op Astra 1, Astra 2 EN Astra 3) krijg ik "Tune Failed".

Eers dus maar even testen of de ontvanger de geest gegeven heeft ;  De 4000 maar eens beneden aangesloten: Werkt prima. De 4000 lijkt dus in orde! De 7000 boven aangesloten: zelfde probleem. Alle zenders geven "Tune Failed".

 

Mijn Conclusie:  het ligt dus aan het LNB blok; misschien heeft 1 aansluiting het begeven (ik had in het verleden al eens soortgeloijke problemen, toen loste een andere aansluiting op de Quad het probleem op). Dus een nieuwe Triple LNB Quad besteld. Vandaag redelijk weer dus gelijk maar installeren. Beide receivers uit gezet. Nieuwe blok aan de schotel. Coax kabels aan het blok.

 

Beneden de receiver weer opgestart en .... werkt prima! Ik kan kanalen op alle 3 satelieten zien.

Nu naar boven. Receiver aan zetten.... Hoera Nederland1 werkt! BBC1 : Werkt !!! Nog even N-TV proberen.... :-O melding TUNE failed ! SHIT.

Opnieuw controleren BBC:1 en NPO1 ook Tune Failed  ????

 

Maw. Het werkte boven even maar nu zelfde probleem als met het oude LNB blok.

 

FYI: op televisie  beneden met de 7000 werkt het nog steeds prima !!!

 

Heeft iemand een idee wat het zou kunnen zijn?

 

Groet, Henk

Deel dit bericht


Link naar bericht
Delen op andere sites

🤩🍻🤩

 

Problem found, alles werkt weer!
 

Ik had de aansluiting van COAX op stekker bij de  LNB nieuw gemaakt.

 

In de kabel had ik ook een verlengstuk geplaatst. Een aansluiting hiervan was "gecorrodeerd". Stekkertje opnieuw aan de COAX en het werkt weer als een zonnetje!!!

 

Maw. Dank voor uw aandacht maar probleem al opgelost!

 

Groet, Henk

Deel dit bericht


Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

  • Gerelateerde inhoud

    • Door MauriceW2
      Hallo,

      Ik heb een raar probleem met mijn Xtrend ET9000. Elke 38 seconden wordt het beeld blokkerig en erg slecht.
       
      Het geluid valt soms ook even weg. Meteen daarna is het weer goed.
       
      En dan weer ongeveer 38 seconden daarna hetzelfde. En zo gaat het maar door.
       
      Eerst verdacht ik dat de LNB's niet meer goed waren of dat de schotel niet meer zuiver gericht stond.
       
      Maar die 38 seconden is raar.
       
      Kan het (weer) een voeding probleem zijn? Dat de spanning voor de LNB's na 38 seconden dipt? Alsof er (weer) een of meerdere elco's niet meer goed zijn?
       
      Ik heb de elco's al eens vervangen. Ook heb ik de complete voeding afgelopen mei vervangen (net een half jaar geleden)
       
      Kent iemand dit probleem?
       
      Maurice
       
    • Door Korretje
      Ben ik de enige ?, of hebben er meer last van.
      Automatisch wordt de tijd opgehaald, GMT +1 uur....echter er zit bijna 6 minuten verschil in de tijd.
      De EPG loopt voor geen meter meer.
       
      ligt het aan instellingen bij mij ? of hebben er meer last van.
       
    • Door maxwin
      Goedeavond
       
      Hoe kan ik van de laptop youtube videos op de tv bekijken, via de xtrend, vroeger was hier volgens mij een plugin voor, die ergens bij de mediabestanden in openpli stond.
       
      Kan ik niets meer over terug vinden, als iemand een idee heeft hoor ik het graag, ( had al netcaster geprobeerd, maar was hier kennelijk niet voor geschikt ) ook met google en zoekfunctie kom ik niet verder, kom bij van die chrome kastjes uit..
    • Door MartinK
      Hallo,
      Ik heb het volgende probleem met mijn Xtrend ET9000:
      TV kijken gaat prima, maar opnemen en tv kijken gaat niet samen. Kan niet afstemmen , staat er in beeld terwijl het opnemen goed gaat.
      Dit ging altijd wel goed, dus is er (volgens mij) een tuner of de Lnb defect.
      De 2 kabels van de Lnb op tuner 1 gezet,  beide keren beeld, dus de Lnb is oké.
      De kabels van de Lnb op tuner 2 gezet en beide keren geen beeld.
      Mijn conclusie is dus dat tuner 2 defect is.
       
      Nu heeft de ET9000 vaste tuners. Dezen kunnen niet gewisseld worden?
      Moet ik uitkijken naar een nieuwe decoder? Of is er nog een andere optie of oorzaak?
       
      Bvd voor je reactie!
       
       
    • Door jhar1
      Hallo allemaal,
      de afgelopen dagen met alle regen was het onmogelijk om via de satellietschotel te kijken naar zenders van CD, het beeld was dan blokkerig.
      Vanochtend heb ik de ontvanger weer aangezet enwas het beeld nog steeds blokkerig ondanks het feit dat er een stralend blauwe lucht is.
      Daarop de Softcam (CCcam221) geherstart, maar sindsdien zie ik niets meer op de gecodeerde zenders, het EPG laat wel zenderinfo zien, zie bijgevoegde foto.

      Het CD-info-kanaal is ook blokkerig, zie bijgevoegde foto.

      FTA-zenders doen het  goed, ook op HD.
      Ik heb de Box softwarematig, maar ook hardwarematig geherstart, geen resultaat.
      Ook het opnieuw inladen van de zenders m.b.v. Fastscan gaf geen verbetering.
      Heeft iemand een idee waar ik het moet zoeken ?
       
      Alvast bedankt voor jullie suggesties !
       
      Jaap
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid