Spring naar bijdragen
hels

ET4000 Tune failed op ET4000

Aanbevolen berichten

Na een aantal jaren afwezigheid toch maar weer eens kijken op Sat4Alll; ik heb een merkwaardige situatie ....

 

Ik heb een Xtrend 7000 en een Xtrend 4000. Bijde aangesloten op een Triple LNB Quad blok op mijn schotel. Dit draait al een aantal jaar zonder problemen.

Op mijn Xtrend 7000 (Woonkamer beneden) draait alles als een zonnetje. Op mijn Xtrend 4000 (Slaapkamer boven) kreeg ik begin deze week een probleem. Op al mijn zenders (op Astra 1, Astra 2 EN Astra 3) krijg ik "Tune Failed".

Eers dus maar even testen of de ontvanger de geest gegeven heeft ;  De 4000 maar eens beneden aangesloten: Werkt prima. De 4000 lijkt dus in orde! De 7000 boven aangesloten: zelfde probleem. Alle zenders geven "Tune Failed".

 

Mijn Conclusie:  het ligt dus aan het LNB blok; misschien heeft 1 aansluiting het begeven (ik had in het verleden al eens soortgeloijke problemen, toen loste een andere aansluiting op de Quad het probleem op). Dus een nieuwe Triple LNB Quad besteld. Vandaag redelijk weer dus gelijk maar installeren. Beide receivers uit gezet. Nieuwe blok aan de schotel. Coax kabels aan het blok.

 

Beneden de receiver weer opgestart en .... werkt prima! Ik kan kanalen op alle 3 satelieten zien.

Nu naar boven. Receiver aan zetten.... Hoera Nederland1 werkt! BBC1 : Werkt !!! Nog even N-TV proberen.... :-O melding TUNE failed ! SHIT.

Opnieuw controleren BBC:1 en NPO1 ook Tune Failed  ????

 

Maw. Het werkte boven even maar nu zelfde probleem als met het oude LNB blok.

 

FYI: op televisie  beneden met de 7000 werkt het nog steeds prima !!!

 

Heeft iemand een idee wat het zou kunnen zijn?

 

Groet, Henk

Deel dit bericht


Link naar bericht
Deel via andere websites

🤩🍻🤩

 

Problem found, alles werkt weer!
 

Ik had de aansluiting van COAX op stekker bij de  LNB nieuw gemaakt.

 

In de kabel had ik ook een verlengstuk geplaatst. Een aansluiting hiervan was "gecorrodeerd". Stekkertje opnieuw aan de COAX en het werkt weer als een zonnetje!!!

 

Maw. Dank voor uw aandacht maar probleem al opgelost!

 

Groet, Henk

Deel dit bericht


Link naar bericht
Deel via andere websites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Reageer op deze discussie...

×   Je hebt opgemaakte inhoud geplakt.   Opmaak verwijderen

  Er zijn maximaal 75 emoticons toegestaan.

×   Je link is automatisch geïntegreerd.   In plaats daarvan als link tonen

×   Je voorgaande bijdrage is hersteld.   Tekstverwerker leegmaken

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen in vanaf URL.


  • Onlangs hier   0 leden

    Er kijken geen geregistreerde gebruikers naar deze pagina.

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid