Jump to content

Ziggo kaart niet werkend icm Oscam na reboot


michaelangelo
 Share
Followers 0

Recommended Posts

Het valt mij op dat ik na een reboot op mijn dm 920, Oscam moet herstarten om beeld te kunnen krijgen op mijn Ziggo kaart. Na het herstarten van Oscam heb ik weer keurig beeld. Is dit te verhelpen?

[color:"purlple"] I just can’t live without my Dreambox 7025 and 8000 HD. What an invention!

Link to post
Share on other sites

Dit zijn mijn Oscam bestanden:

 

Oscam.server:

 

[reader]
label            = lowerSlot
protocol         = internal
device           = /dev/sci0
boxkey           = 1122334455667788
rsakey           = Bekend 
detect           = cd
caid             = 0604
mhz              = 600     
cardmhz          = 600
group            = 1
emmcache         = 1,3,2,0
blockemm-unknown = 1
blockemm-g       = 1
lb_weight        = 500

 

Oscam.config:

 

[global]
logfile                       = /tmp/oscam.log
logduplicatelines             = 1
pidfile                       = /var/run/oscam.pid
clienttimeout                 = 5000
fallbacktimeout               = 2500
bindwait                      = 20
unlockparental                = 1
nice                          = -1
preferlocalcards              = 2
maxlogsize                    = 1000
block_same_ip                 = 0
block_same_name               = 0

[cache]
max_time                      = 18

[dvbapi]
enabled                       = 1
au                            = 1
user                          = DVBApi
boxtype                       = dreambox

[webif]
httpport                      = 8888
httpUser                      = root
httpPwd                       = 
httprefresh                   = 10
httppollrefresh               = 10
httpallowed                   = 127.0.0.1,0.0.0.0-255.255.255.255
httposcamlabel                = OscamDreambox
 


 

[color:"purlple"] I just can’t live without my Dreambox 7025 and 8000 HD. What an invention!

Link to post
Share on other sites
  • V.I.P.

Dan wordt hij dus automatisch opgestart door de softcammanager...

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, VU+Ultimo 4K BT

Joyne NL Basis, Joyne BE Travel, Ziggo, HD+ 

9°E, 13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to post
Share on other sites

Bij CCcam had ik dit probleem niet. Ik schakelde altijd m’n dreambox volledig uit en de volgende dag draaide alles weer. Oscam staat wel aan, maar moet deze toch weer herstarten om beeld te krijgen. 
 

42 minuten geleden, Mimisiku zei:

Dan wordt hij dus automatisch opgestart door de softcammanager...

Dan zou je haast denken dat alles zou moeten werken, wat dus hier niet het geval is.

[color:"purlple"] I just can’t live without my Dreambox 7025 and 8000 HD. What an invention!

Link to post
Share on other sites
  • V.I.P.

Opstart prioriteit te hoog ingesteld? Meestal een 10 sec. delay ingesteld bij de meeste images zodat alle supportfiles ook echt geladen zijn..

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, VU+Ultimo 4K BT

Joyne NL Basis, Joyne BE Travel, Ziggo, HD+ 

9°E, 13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By digitaal kijker
      ik heb nog eens mijn HD+ 02 smartcard heractiveert voor 79 euro (nieuwe prijs) en heb de update's ontvangen, de kaart staat op 
      active to: 2021/07/07 02:07
      dus zou moeten werken, card staat op ok maar krijg geen entitlements van de kaart, die staan op rood als ik in de reader sectie ga kijken onder de i optie, 
      tier 1843 008011 0000000000000066 00000000 2014-07-31 2015-08-01 HD+ Gratisjahr (HD02) tier 1843 008011 0000000000000067 00000000 2010-01-19 2010-01-20 HD+ ungenutzt tier 1843 008011 0000000000000BEA 00000000 2018-12-06 2019-12-07 HD+ JahresAbbo  
      dit krijg ik dan, mis ik nog iets, de boxkey en rsakey staan er ook in die ik nog vind van 2017, of zijn die ondertussen veranderd ????
      boxkey                        = A76.................
      rsakey                        = BF3..................
       
      hoop dat er mij iemand kan helpen want is bizar dat ik wel update's krijg voor de kaart maar niet de zenders kan openen.
      komt op not found.
       
      snap er niks van, heb er tot 1 jaar geleden nog van kunnen genieten, en tot nu niet meer geüpdate, altijd gedaan zoals ik nu heb gedaan.
      zou leuk zijn als ik er weer een jaar van kan genieten, vind ook raar dat er opeens 2 maanden vooruit wordt gegaan, was vroeger direct een jaar vooruit.
      mis ik ergens iets?????
       
       
    • By Jean-Claude
      ik zit de laatste paar dagen met een probleem wat "play7" betreft, ik zie het volgende in de oscam log :
       
      2021/04/23 16:29:51 112B2901 c (ecm) dvbapiau (0100@00006C/5C00/5287/64:474852320C5B06D2F8D5756036E94C2E): rejected group (0 ms) - Play7 (no matching reader) 2021/04/23 16:29:51 112B2901 c (dvbapi) Demuxer 0 restarting decoding requests after 0 ms with 2 enabled and 2 disabled ecmpids! 2021/04/23 16:29:51 112B2901 c (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 0100 PROVID 00006C ECMPID 0787 ANY CHID PMTPID 0AA7 VPID 020F 2021/04/23 16:29:51 112B2901 c (ecm) dvbapiau (0100@00006C/5C00/5287/64:474852320C5B06D2F8D5756036E94C2E): rejected group (1 ms) - Play7 (no matching reader) 2021/04/23 16:29:51 112B2901 c (ecm) dvbapiau (0100@00006C/5C00/5287/64:474852320C5B06D2F8D5756036E94C2E): rejected group (0 ms) - Play7 (no matching reader) 2021/04/23 16:29:51 112B2901 c (dvbapi) Demuxer 0 trying to descramble PID 2 CAID 0100 PROVID 00006C ECMPID 0787 ANY CHID PMTPID 0AA7 VPID 020F 2021/04/23 16:29:52 112B2901 c (ecm) dvbapiau (0100@00006C/5C00/5287/64:474852320C5B06D2F8D5756036E94C2E): rejected group (1 ms) - Play7 (no matching reader) 2021/04/23 16:30:01 112B2901 c (ecm) dvbapiau (0100@00006C/5C00/5287/64:297BF48C0DCB8909279D3AC467ABAA32): rejected group (0 ms) - Play7 (no matching reader) 2021/04/23 16:30:01 112B2901 c (dvbapi) Demuxer 0 restarting decoding requests after 0 ms with 2 enabled and 2 disabled ecmpids! 2021/04/23 16:30:01 112B2901 c (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 0100 PROVID 00006C ECMPID 0787 ANY CHID PMTPID 0AA7 VPID 020F 2021/04/23 16:30:01 112B2901 c (ecm) dvbapiau (0100@00006C/5C00/5287/64:297BF48C0DCB8909279D3AC467ABAA32): rejected group (1 ms) - Play7 (no matching reader) 2021/04/23 16:30:01 112B2901 c (-) -- Skipped 1 duplicated log lines -- 2021/04/23 16:30:01 112B2901 c (dvbapi) Demuxer 0 trying to descramble PID 2 CAID 0100 PROVID 00006C ECMPID 0787 ANY CHID PMTPID 0AA7 VPID 020F 2021/04/23 16:30:02 112B2901 c (ecm) dvbapiau (0100@00006C/5C00/5287/64:297BF48C0DCB8909279D3AC467ABAA32): rejected group (1 ms) - Play7 (no matching reader)
       
      normaal gezien komen de sleutels van de kaart in de andere ontvanger, en dat heeft in elk geval al gewerkt, dus waarom krijg ik nu een "no matching reader" op dit kanaal ?
      iemand een idee ?
    • By Mimisiku
      Toch een issue... Mijn Ziggo 0604 kaart werkte prima in de kaartlezer. Deze is vervangen voor de 0606. Aanpassing gedaan naar 0606, maar de kaart levert géén ECM. Continue 'not found'. Dezelfde kaart getest in de kaartlezer van de VU+ Ultimo4k en daar werkt het uitstekend! Geen nood dacht ik, gewoon dezelfde reader naar de Raspi kopiëren en OScam herstarten.. Echter: daar werkt het simplelweg niet.. Enige verschil is dat de Triple reader wordt gebruikt i.p.v. een interne....
      Kaart werkt direct in de VU+ en is dus actief en uiteraard geactiveerd..... Iemand een idee?
       
      Mijn werkende config (VU+Ultimo4K)
       
      [reader]
      label                         = Ziggo0606
      description              = Ziggo0606
      protocol                   = internal
      device                       = /dev/sci1
      autospeed                = 0
      caid                           = 0606
      boxkey                      = xxxxxxxxxxx
      rsakey                        = xxxxxxxxxxx
      detect                        = cd
      mhz                           = 450
      cardmhz                   = 2700
      ident                         = 0606:000000
      group                         = 1
      emmcache                = 1,3,2,0
      auprovid                     = 000606
    • By Mimisiku
      Zojuist de laatste OScam build 11690 gecompileerd voor mijn boxen. Bij een nieuwstart keurig beeld. Als ik wil zappen komt de fout:
       
      (dvbapi) ERROR: ioctl(CA_SET_DESCR_MODE): Invalid argument
       
      in dvbapi sectie van oscam.conf de opties extended_cw_api 0,1 en 2 geprobeerd. Werkt niet
    • By duitsland
      Ik ben bezig om een Oscam versie, svn 518 te installeren op de laatste Merlin image, Merlin4.
      Dit moet worden gedaan via handmatig installeren, zodat je in Syscc de Oscam kan opstarten.
      Wat ik mis is de map waar ik de Oscam kaart gegevens plaats. Deze hoort te zitten in ETC, Tuxbox.
      Ik krijg met geen mogelijkheid, die map op die plaats.
       
      Heeft er iemand wat meer ervaring met deze materie?
       
    • By Max Power
      Hoi allen,
       
      Er een hele tijd uitgeweest dus ff wat zaken gemist kennelijk. En met zoeken kom ik er ook niet uit.
      Wat is er loos:
       
      Werkende Vu Ultimo met VTI en met Ccam 2.30 en een oude ziggo kaart (@home staat erop).
      Werkt geheel naar tevredenheid al een hele poos. Nu heb ik van Ziggo een nieuwe kaart mogen ontvangen en daarmee begint mijn uitdaging.
       
      In alle standaard ontvangers en CI module's werkt deze perfect. Behalve in mijn hoofdontvanger de Vu Ultimo.
      Wie helpt me op weg zodat ik dit irritante probleem kan oplossen. Ik verwacht een config dingetje, maar weet niet welke parameter.
      De softcam lijkt niet te werken maar zodra ik een kaartswap doe met een draaiende ontvanger heb ik afhankelijk van de kaart wel of geen beeld.
       
      Groet,
      Max
    • By Phoenixx
      Sinds ik door de corona weer tijd heb om andere dingen te doe heb ik mij weer eens verdiept in Oscam.
      Aangezien ik meerdere ontvangers heb komt het soms wel voor dat ik last van beelduitval heb met
      sommige zenders. De oscam config heb ik regelmatig nagelopen en werkt goed met een een schone installatie..
      Met zenders scannen en feedhunten raakt enigma 2 steeds voller en de ontvanger trager.
      Nu heb ik een cacheclean plugin geinstalleerd die de ontvanger schoonhoud maar dan nog..
       
      Als ik dan de Oscam restart heb ik weer een tijd goed beeld, toch vond ik dit lastig, vooral met opnemen
      dat ik daardoor programma`s miste. Daar komt nog bij dat verschillende versies van oscam verschillend
      presteren de ene versie loopt beter dan de andere versie..
      Ik weet zeker dat andere mensen hier ook regelmatig last van hebben omdat ik dit in diverse forums lees.
       
      Toen kwam ik op het idee om oscam op een aparte ontvanger te installeren en die in de standbij stand
      laten staan zodat de oscam zo stabiel mogenlijk blijft werken en dat werkt nu al een heel stuk beter.
      Ook heb ik een crontab opdracht toegevoegt want bij reinit worden cache bitjes gerefrest en doe ik
      in terminal nano crontab -e en dan enter en deze regel erin plakken en control o  voor opslaan.
      */5 * * * *  wget  --http-user=user  --http-password=password  -q -O/dev/null http://127.0.0.1:8888/userconfig.html?action=reinit
       
      Om regelmatig cache te legen heb ik er nog een opdracht bij gezet dit word ook bij hosting gebruikt..
      sync; echo 3 > /proc/sys/vm/drop_caches
       
      Toch merkte ik dat op langere termijn de homesharing met cccam toch weer iets langere zaptijden had
      en toch weer inzakte, na veel lezen kreeg ik een ingeving Waarom toch altijd cccam terwijl ik
      daarom juist eerder was overgestapt naar oscam. Cccam is een mooie uitvinding maar slurpt veel te veel
      cpu en daardoor data. Het werkt, maar vraag er niet te veel van. Toen kwam ik op het idee om een ander
      protocol te gebruiken, het Cs357x protocol gebaseerd op udp die minder cpu data trekt en sneller werkt.
       
      Dit bleek een schot in de roos te zijn, nog nooit in alle jaren ging zappen zo snel,als de brandweer
      Het configureren is ook niet moeiijk je hoeft niet veel in te stellen, het werkt snel en stabiel..
       
      Toen heb ik een signaal meter geinstalleerd op enigma +2 die ook de ecm tijden aangaf 2 vliegen in 1 klap.
      Ook dat is niet moeilijk, als je met telnet ingelogd ben als root in de ontvanger buiten alle mappen
      dus niet in tmp directery plak je de link in je telnet menu
      wget http://tunisia-dreambox.info/TSplugins/RaedQuickSignal/installer.sh -O - | /bin/sh
       
      Als je de box opnieuw opstart kan je bij plugins de quick signal read s meter vinden die configureer je
      op toets 2 zodat je bij 2 indrukken de s meter te zien krijgt en de ecm tijden van het Cs357 x protocol.
       
      Het activeren van het Cs357x kan in oscam config -> cs357x -> poort in vullen Suppress cmd08 aan en opslaan.
      User aan maken -> add user test -> boven in de user menu paswoord -> test -> groep 1 -> Suppresscmd08 aan
      Prefer local cards 2 -> keepalive aan _> Cache-EX-Mode: 0  dan opslaan met save.
       
      Uitleg -> Config cs357 is het zend gedeelte user aan maken is het accound gedeelte de reader is de ontvanger
      en dvbapi brengt het signaal inwendig via 127.0.0.1 naar de box toe.
       
      Nog even een reader aan maken -> add reader protocol cs357x -> groep 1 -> emm cache 1,1,15 -> block unknown emm 1
      user en paswoord van useraccount invullen (test test) -> timeout 30 sec -> keepalive 1 -> settings opslaan.
       
      Cs 357 connect vele malen sneller als cccam en verbruikt minder data de oscam wordt minder belast en werkt veel meter hierdoor..
       
      Eerst de zender oscam restarten en daarna de 2 de box die geeft dan bij reader connected aan.. Veel plezier ermee;)
       
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.