Ga naar inhoud

Philips N4450 tapedeck problemen


boarder
 Delen
Volgers 0

Aanbevolen berichten

Ik ben gedurende het laatste jaar bezig met de restauratie van een tapedeck Philips N4450.Ondertussen volledig gereinigd, de riemen en lampjes vervangen en diverse elektronische fouten hersteld.

Er is een fout die ik er niet uitkrijg en ook de oorzaak blijft onbekend. Als het toestel koud is en ik start het apparaat, dan valt ie willekeurig terug uit. Zowel in de voorwaartse als in de reverse zin.

Ik heb alle mogelijke beveiligen als afgekoppeld maar geen resultaat. Als het toestel warmer wordt, vermindert de fout. 

Zijn hier specialisten aanwezig die me meet dit probleem kunnen helpen. De service handleiding heb ik .

Link naar bericht
Delen op andere sites

  • 2 weken later...
  • 2 weken later...
Op 10-11-2020 om 20:58, boarder zei:

Dat zijn volgens mij de bc147/bc157 , de zogenaamde doodskistjes.

 

Nog nooit problemen mee gehad. Ik zou een transistor eerst doormeten, alvorens te vervangen. Niet onzinnig gaan vervangen. Nergens voor nodig. 

De schakeling doormeten, begrijpen, analyseren en dan tot reparatie overgaan. 

Apple...it doesn´t matter what they do, you´ll buy it anyway !!

Link naar bericht
Delen op andere sites

Eventueel wachten tot het toestel opgewarmd is en dan met koude spray op de elco's spuiten en hopen dat de fout terug komt.

Mvb

dreambox8000 ,  BigBisat met Smart Titanium, Alps, en 2 X Inverto Black Ultra

VU+ solo2

Link naar bericht
Delen op andere sites
  • Moderators
Op 28-10-2020 om 19:59, boarder zei:

Er is een fout die ik er niet uitkrijg en ook de oorzaak blijft onbekend. Als het toestel koud is en ik start het apparaat, dan valt ie willekeurig terug uit. Zowel in de voorwaartse als in de reverse zin.

Alhoewel ik in mijn jeugd het apparaat gebruikt heb, herinner ik mij de details van de schakeling niet meer.

 

Jouw fout, wanneer ik het goed begrijp zou het tape transport zijn?

Kijk eens of er een impuls gever is, die het tape transport bewaakt, vervang die dan eens.

 

 

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link naar bericht
Delen op andere sites

Ondertussen de schakelaars die de tape tension bewaken bijgeregeld en gereinigd. Het uitvallen in 1 richting is veel beter geworden, maar in de andere richting valt de tape transport spontaan stil. Ik zoek verder. 

Bedankt alvast om mee te denken.

Link naar bericht
Delen op andere sites
  • V.I.P.

Op tweakers zag ik (bij TOPIC gebruik je nog vintage apparatuur) iemand die zo'n Spoelenrecorder is aan het opknappen, nou ja bijna een volledige restauratie gedaan heeft. OOk mooi om te zien hoe die dat aanpakt.

 

 

While my Guitar gently weeps

George Harrison

 

 

Link naar bericht
Delen op andere sites
  • 2 weken later...

Frappant, ik heb een N4417 (hij staat nu elders), en deze had ook hetzelfde probleem na ca. 10 jaar.

Dus dat de rechterspoel spontaan stilviel, en na bijv. een minuut weer wel opwikkelde, met bandsalade tot gevolg als ik het niet zag gebeuren. 😬

Is nooit opgelost helaas. Heb intussen een goed werkende N4506 maar ben toch nog benieuwd waar dit aan lag.

 

aangepast door hvdh

Dr.HD F16, TBS 5927, ET 8500, T-55/Bisat voor 9/13/19/23/28/39/42/45/52°O, Laminas 120cm 1°W...68°O.

Link naar bericht
Delen op andere sites
Op 2-12-2020 om 18:33, hvdh zei:

de rechterspoel spontaan stilviel, en na bijv. een minuut weer wel opwikkelde, met bandsalade tot gevolg als ik het niet zag gebeuren. 😬

Is nooit opgelost helaas. Heb intussen een goed wer

 

Blijkbaar heeft het te maken met de tape tension module, deze kan bijgeregeld worden maar de marge is zo klein dat ik denk dat de trimmer defect is.

Wordt vervolgd 

Link naar bericht
Delen op andere sites
  • 2 weken later...
  • Moderators
Op 29-10-2020 om 16:21, columbo zei:

begin met het vervangen van de transistoren BC 149/BC159 door BC547/BC557 meet de elco 's door op capp.

Heb je de aanbevelingen van Columbo kunnen uitvoeren?

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link naar bericht
Delen op andere sites

Nee, was niet aan te beginnen. Ik heb de verdachte transistoren uitgemeten met een transistortester en deze waren allen goed.

Ik heb wel alle AC128 transistoren vervangen, maar dat waren er maar een 12-tal. 

Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
 Delen
  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.