Jump to content

Wanhoop nabij, opname ongecodeerd niet mogelijk op VU+ Ultimo 4k icm VTI


antonofje
 Share
Followers 2
Go to solution Solved by antonofje,

Recommended Posts

Eerder lukte het opnemen zonder CI module met de kaart in de kaartlezer met Oscam. Van de een op de andere dag werd de kaart niet meer herkend in de kaartlezer. Kaart in CI module gedaan en weer beeld. Ook opnemen en afspelen lukte zonder problemen. Echter sinds een paar dagen zijn alle opnames bij afspelen zwart en staat een slotje bij de opname.

Hoe kan ik de opnames descramblen en hoe krijg ik de kaartlezer weer aan de praat. Alvast hartelijk dank voor het meedenken.

Link to post
Share on other sites

OSCam en CI module, dat zijn twee aparte dingen. OSCam doet niks met CI(+) modules.
Vermoedelijk bedoel je een andere kaartlezer?


De belangrijke vragen hierin zijn:
- Welke kaart/provider heb je?
- Deel je oscam configuratiebestanden eens.
- Je hebt één ontvanger waar OSCam op draait?
- In geval van CI-module, welke is dat?

Edited by Alex1970

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.0

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.0
Channel Master 120cm offset: 42.0°E-34.5°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link to post
Share on other sites
  • Moderators

Is je softcam wel gestart?

 

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to post
Share on other sites
  • V.I.P.

Uiteraard kan VTi dat prima.. Maar eerst naar de basis..

Om welke kaart gaat het hier? Pas als dat bekend is kunnen we qua OScam iets zinnigs zeggen.

Het achteraf decoderen gaat vanzelf nadat de omtvanger in Standby is gezet (niet deep-sleep).

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, VU+Ultimo 4K BT

Joyne NL Basis, Joyne BE Travel, Ziggo, HD+ 

9°E, 13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to post
Share on other sites

Het gaat om een Canaal Digitaal kaart. Die eerst in het kaartlezerslot zat. Met oscam werkte dat prima tot plotseling er geen beeld meer was. Oscam herstarten hielp niet en om toch tv te kunnen kijken heb ik de kaart in een CI module van Canaa Digitaal ( oranje opdruk) gedaan en er was weer beeld. Ook opnemen werkte weer en kon de opgenomen programma‘s gewoon terugkijken. Tot een paar dagen geleden alle opgenomen programma‘s een slotje hadden en niet meer afspeelbaar zijn.

inmiddels zag ik dat bij een timer opname descramble telkens moet worden geactiveerd. 
 

als leek zijnde hoe deel ik mijn oscam configuratie bestanden.

 

hartelijk dank voor jullie hulp.

Link to post
Share on other sites
  • V.I.P.

ofwel je gebruikt tijdens het schrijven <> = code

ofwel je plaatst de oscam bestanden in je bericht via kies bestanden

 

middels DCC_E2.exe kun je gewoon die bestanden op de Vu+ vinden onder etc/tuxbox

of je maakt een of meerdere screenshot(s)  van het oscam webinterface

Screenshot_54.jpg

Groovy Feeling

Fluke

Link to post
Share on other sites

Doe maar alleen

oscam.conf

oscam.server

oscam.user

graag.

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.0

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.0
Channel Master 120cm offset: 42.0°E-34.5°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link to post
Share on other sites

Hallo

 

Ik heb de bestanden gevonden maar krijg ze niet in het bericht, als ik kies bestanden kies krijg ik een foutmelding

 

Sorry maar ben een echte leek 

Link to post
Share on other sites

Hallo

 

Heb je hier wat aan

 

Oscam config

 

[global]
disablelog         = 1
logfile         = /tmp/oscam.log
pidfile         = /tmp/oscam.pid
unlockparental         = 1
nice             = -10
maxlogsize         = 100
waitforcards         = 0
preferlocalcards     = 2
dropdups         = 0
usrfile         = /tmp/user.log
cwlogdir         = /var/log/
emmlogdir         = /var/log/
lb_mode         = 0

[dvbapi]
enabled         = 1
au             = 1
user             = dvbapi_local
boxtype         = dreambox


[webif]
httpport         = 83
httpallowed         = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255,::1
httposcamlabel         = Oscam WebInterface

 

Oscam Server

 


[reader]
label            = canaldigital_seca3
caid            = 0100
detect            = cd
ident            = 0100:00006A
emmcache        = 1,1,0
ratelimitecm        = 4
ratelimittime        = 9000
ecmunique        = 1
srvidholdtime        = 2000
cooldown        = 30,600
protocol        = internal
device            = /dev/sci0
group            = 1

[reader]
label            = hdplus
description        = HD03 to HD05 (NAGRA)
caid            = 1830,1843,1860,186A
detect            = cd
boxkey            = hdplus
rsakey            = hdplus
nuid            = hdplus
autospeed        = 1
emmcache        = 1,1,2,0
protocol        = internal
device            = /dev/sci1
group            = 2
 

Oscam User

 

[account]
user            = dvbapi_local
au            = 1
group            = 1,2
 


 

Link to post
Share on other sites
  • V.I.P.

Dat HDplus gebeuren heeft hij natuurlijk niet nodig.... Hij heeft alleen CDS..

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, VU+Ultimo 4K BT

Joyne NL Basis, Joyne BE Travel, Ziggo, HD+ 

9°E, 13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to post
Share on other sites
3 uren geleden, Mimisiku zei:

Dat HDplus gebeuren heeft hij natuurlijk niet nodig.... Hij heeft alleen CDS..

Dus wellicht even controleren of de kaart in de juiste reader zit en met de chip aan de goede kant?

De config voor CDS ziet er op het eerste gezicht niet fout uit.

 

Link to post
Share on other sites
  • Solution

Beste Mensen ik heb weer beeld.

 

vraag me niet hoe het kan maar ik heb het volgende gedaan.

 

kaart met chip naar onderen in slot 0 (onderste) gedaan

in VTI camcenter Gbox811.K verwijder en opnieuw geinstalleerd.

VU+ Ultimo 4K spanningloos gemaakt en na geruime tijd weer aangesloten.

na opstarten gbox811.K gestart en er was weer beeld op alle zenders.

 

allemaal hartelijk dank voor het meedenken en hulp.

 

vriendelijke groeten

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.