Jump to content


Vu ultimo 4k hdd start niet meer op. voeding probleem?


mike c200

Recommended Posts

Hallo

 

Heb al jaar of 5 mijn ultimo 4k 

De laatste tijd of eigenlijk na de update  was de hdd wel erg langzaam bij  het opstarten. dacht hmm software.(openpli 8.3)

Maar vandaag had hij er helemaal geen zin meer in.

 

Vraagje een , kan  ik de hdd gewoon in een windows pc prikken om even te testen of herkend windows de linux schijf indeling niet?

vraagje twee,  viel me ook op nadat hij even van de spanning was dat de voeding hikte aantal malen voordat er opgestart werd.   iemand dit al eens gehad?

de hdd krijgt 5volt en 11volt (geen idee hoe gevoelig een hdd is daar normaal 12v vraagt)

 

Mvg,

 

Mikey

 

 

 

 

 

Vu+ ultimo 4k

Topfield 7710
Wavefrontier t90

Link to comment
Share on other sites


Door blijven werken met een verdachte voeding is niet verstandig.

je vragen

1 daar heb je niets aan

2 er waren wel eens mensen die hun externe voeding hebben moeten vervangen

 

Ik meen me te herinneren dat @bellejt al eens iets geschreven heeft over het PSU van de Vu+ Ultimo met betrekking tot een elco

Makin' Whoopee

Julie London

Link to comment
Share on other sites

de ultimo 4K heeft een externe voeding dus zou wel iets kunnen zijn dat er een condensator op het mainbord defect is of een spanningsregelaar.Anders googelen en voor 50 euro is hij gerepareerd.Google vu ultimo repair

  • Like 1

Groetjes,salutations,greetings.
1 x Gibertini 1,10 vast 3 sats + 1 x Triax 88 cm rotor
Vu + Duo2 twin sat tuner  4 X DVB-S2 OpenVix + idem dual tuner and vu duo2 fallback tuner

Octagon SF8008 4K  Openvix (via ethernetconnectie/WIFI fallbacktuner)

Link to comment
Share on other sites

Bedankt mijne heren. voor de snelle reactie

Inmiddels tijdelijk even andere voeding geleend van een ander apparaat. de box draait er mee weer volledig. :)

 

Zag dat de tuners ook bolle elco,s hadden gelijk vervangen.

Had geen passende elco,s voor de externe voeding zelf (waren ook bol) gelijk besteld.

Denk dat ik nu ook maar gelijk de elco,s in de box ga vervangen bij de hdd en  voedings connector.

Dan zou het weer helemaal goed moeten wezen voor een tijdje

  • Like 1

Vu+ ultimo 4k

Topfield 7710
Wavefrontier t90

Link to comment
Share on other sites

goed idee want heb ik bij mijn duo2's ook gedaan alvorens de IC defect geraakt want die zijn SMD en moeilijk te vervangen.elcootjes kosten niks en heb ik hier massaal op voorraad van onze vriend ali .Direkt in spanningen van 35 volt genomen want dan heb je marge

Groetjes,salutations,greetings.
1 x Gibertini 1,10 vast 3 sats + 1 x Triax 88 cm rotor
Vu + Duo2 twin sat tuner  4 X DVB-S2 OpenVix + idem dual tuner and vu duo2 fallback tuner

Octagon SF8008 4K  Openvix (via ethernetconnectie/WIFI fallbacktuner)

Link to comment
Share on other sites

Fijn dat dit allemaal te repareren valt, want een nieuwe Ultimo 4K zit er niet meer in.

VU+ Ultimo 4K PLI 8.x dual DVB-S2 FBC tuner met 750Gb WD Blue, VU+ Zero 4K PLI 8.x  Visiosat G4 Quadro met 3 Alps quad en 1 Inverto Ultra Black quad, LG G1 Oled Evo 77 inch, Sony Bravia KDL 65-XD7505, , Nvidia Shield TV Pro mediaplayer, Denon AVR-X3500 audioreceiver. Zone 1: 2X Kef IQ90, 2x Kef IQ10, Kef IQ60c, BK XXLS 400 subwoofer. Zone 2: 2X Tangent EVO4. Fritzbox 7590. Synology DS418, Raspberry Pi 3B

Link to comment
Share on other sites

Het is misschien de goden verzoeken door nu te verklaren dat ik één van de eerste exemplaren van de Ultimo 4K bezit, mijn Ultimo4K ook veel kijk-uren heeft en nog steeds werkt alsof deze nieuw is.

  • Like 1

Er is zoveel te vragen dat ik het tóch eerst zelf probeer uit te zoeken. Dat is ook verrekte leerzaam.

 

Mijn boxen zijn allemaal powered by PLi.

Link to comment
Share on other sites

Ik heb de VU+Ultimo4K sinds 2020 en die is na héél veel gesteggel in 2021 omgeruild voor een nieuw exemplaar (CPU was ontploft!). Direct een fan geïnstalleerd waardoor de temperatuur niet meer boven de 53° komt. De VU+Ultimo4K draait sindsdien probleemloos… Dat zielige schakelaartje achterop is inmiddels bekend… Ik zet mijn box uitsluitend in gewone standby, nooit uit. Als ik iets wil aansluiten zet ik de box uiteraard volledig uit en trek dan de stekker eruit. Dat wip-schakelaartje raak ik nooit meer aan!

  • Like 1

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE,  DM-One UHD, Ziggo, HD+, TV-Vlaanderen, ORF, TiVuSAT

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to comment
Share on other sites

nu is het stroomverbruik voor mij jarenlang oninteressant geweest instandby of deep sleep

https://vuplus-support.org/wbb4/index.php?thread/111381-vu-warum-so-hoher-energiebedarf-im-standby-berieb/

17 Watt of 0,2 Watt is toch wel een deftig verschil

maar vooral dit jaar is het me toch wel ernst met zuinig zijn.

Makin' Whoopee

Julie London

Link to comment
Share on other sites

  • ceesv changed the title to Vu ultimo 4k hdd start niet meer op. voeding probleem?

@Mimisiku

Laat ik nu toevallig vorige week hier iemand kreeg met een Uno 4Kse die op een volg systeem op een boot werkte. Althans dat was de bedoeling. Het bedrijf wat hem destijds geflasht en geconfigureerd had begreep er duidelijk niets van. De man kon, ondanks twee aangesloten kabels, vanaf het begin nooit kijken + opnemen op verschillende zenders. Kortom, ik heb, nadat ik de technische details vernomen had, de box vers geflasht en ingericht. Helaas werd ik geconfronteerd met een schakelaartje dat dienst weigerde nadat ik hem bewust uit had geschakeld. Gelukkig kreeg ik hem weer aan de praat. Ik had het nog nooit meegemaakt. Maar ik bedien het schakelaartje dan ook geregeld nadat een box uitgeschakeld is.

Er is zoveel te vragen dat ik het tóch eerst zelf probeer uit te zoeken. Dat is ook verrekte leerzaam.

 

Mijn boxen zijn allemaal powered by PLi.

Link to comment
Share on other sites

Op 24-1-2023 om 10:43, Mimisiku zei:

Ik heb de VU+Ultimo4K sinds 2020 en die is na héél veel gesteggel in 2021 omgeruild voor een nieuw exemplaar (CPU was ontploft!). Direct een fan geïnstalleerd waardoor de temperatuur niet meer boven de 53° komt. De VU+Ultimo4K draait sindsdien probleemloos… Dat zielige schakelaartje achterop is inmiddels bekend… Ik zet mijn box uitsluitend in gewone standby, nooit uit. Als ik iets wil aansluiten zet ik de box uiteraard volledig uit en trek dan de stekker eruit. Dat wip-schakelaartje raak ik nooit meer aan!

Wat is er precies mis met dat wipschakelaartje?

VU+ Ultimo 4K PLI 8.x dual DVB-S2 FBC tuner met 750Gb WD Blue, VU+ Zero 4K PLI 8.x  Visiosat G4 Quadro met 3 Alps quad en 1 Inverto Ultra Black quad, LG G1 Oled Evo 77 inch, Sony Bravia KDL 65-XD7505, , Nvidia Shield TV Pro mediaplayer, Denon AVR-X3500 audioreceiver. Zone 1: 2X Kef IQ90, 2x Kef IQ10, Kef IQ60c, BK XXLS 400 subwoofer. Zone 2: 2X Tangent EVO4. Fritzbox 7590. Synology DS418, Raspberry Pi 3B

Link to comment
Share on other sites

Die is erg zwak van kwaliteit. Gaat snel stuk (veertje met metaaltje raakt lam) en dan gaat ie niet meer aan…

  • Like 1

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE,  DM-One UHD, Ziggo, HD+, TV-Vlaanderen, ORF, TiVuSAT

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.