Ga naar inhoud

Activeren Ziggo Irdeto kaart


Alex1970
 Delen

Aanbevolen berichten

Ik probeer een Irdetokaart van Ziggo te activeren via OScam (r11360 in een Xtrend ET10000).

Telefonisch is de kaartactivatie deze avond gedaan bij Ziggo (ca. 22:00).

 

Ik zie in het log global en shared EMM's voorbij komen.

(Ik had (ook) unique EMM's verwacht).

Allereerst vraag ik me af wat er geprobeerd wordt met de Global EMM's?

Meestal is dat toch voor alle kaarten, bijv. een firmwareupdate van de kaarten.

 

De global EMM:

(reader) Ziggo-1 [irdeto] EMM: reader 0604 match since emmpid has no provid -> SEND!
(reader) Ziggo-1 [irdeto] EMM: Entered irdeto_get_emm_type ep->emm[3]=e8
(reader) Ziggo-1 [irdeto] EMM: GLOBAL base = 1d
(reader) Ziggo-1 [irdeto] EMM: emm skipped, get_emm_type() returns error
(reader) Ziggo-1 [irdeto] EMM: response 00 12 00 00 00 (OK)

(GLOBAL base wisselt: 11, 12, 14, 16, 18, 1b, 1d).

 

 

De shared EMM:

(reader) Ziggo-1 [irdeto] EMM: reader 0604 match since emmpid has no provid -> SEND!
(reader) Ziggo-1 [irdeto] EMM: Entered irdeto_get_emm_type ep->emm[3]=02
(reader) Ziggo-1 [irdeto] EMM: SHARED l = 2 ep = ### rdr = ### base = 00
(reader) Ziggo-1 [irdeto] EMM: neither hex nor provider addressed or unknown provider id
(reader) Ziggo-1 [irdeto] EMM: emm skipped, get_emm_type() returns error 

Dat die shared EMM niet geschreven kan worden door het ontbreken van de juiste ident (neither hex nor provider addressed or unknown provider id) kan zijn omdat de sysid die ik bij de entitlements zie wellicht nog niet klopt omdat de kaart nog niet geactiveerd is?

 

Het maakt ook niet uit wat ik invul bij ident (niks, '0604:000000', '0604:000000,<sysid>' of '0604:<sysid>') en/of auprov (<sysid>).

 

 

Reader configuratie is:

[reader]
label                         = Ziggo-1
protocol                      = internal
device                        = /dev/sci0
pincode                       = 0000
caid                          = 0604
boxkey                        = <...>
rsakey                        = <...>
detect                        = cd
mhz                           = 600
cardmhz                       = 600
ident                         = 0604:000000,######
group                         = 64
emmcache                      = 1,3,31,0
saveemm-unknown               = 1
saveemm-u                     = 1
saveemm-s                     = 1
saveemm-g                     = 1

###### bij ident is het hexadecimale getal wat staat bij sysid in de entitlements en wordt ook vermeld bij het opstarten van de kaart bij active providers:

(reader) Ziggo-1 [irdeto] creating thread for device /dev/sci0
(reader) Ziggo-1 [irdeto] Reader initialized (device=/dev/sci0, detect=cd, mhz=600, cardmhz=600)
(reader) Ziggo-1 [irdeto] Reader sci internal, detected box type: et10000
(reader) Ziggo-1 [irdeto] card detected
(reader) Ziggo-1 [internal] ATR: ## ## ## ## ## ## ## ## ## ## ## ## ## ## ## ## ## ## ## ##
(reader) Ziggo-1 [internal] Init card protocol T14, FI=2, F=558, D=1, N=0
(reader) Ziggo-1 [internal] Calculated work ETU is 93.00 us reader mhz = 600
(reader) Ziggo-1 [internal] Buffers readed  0 bytes total time_us 7995422
(reader) Ziggo-1 [internal] ATR Fsmax is 6 MHz, clocking card to 6.00 (specified in reader->mhz)
(reader) Ziggo-1 [internal] detect irdeto card
(reader) Ziggo-1 [internal] Irdeto SC 58 version 21 revision 1, patch level e
(reader) Ziggo-1 [internal] caid: 0604, acs: 0.05, country code: NLD
(reader) Ziggo-1 [internal] providers: 4, ascii serial: ##########, hex serial: ######, hex base: ##
(reader) Ziggo-1 [internal] active providers: 4 (######,ffffff,ffffff,ffffff)
(reader) Ziggo-1 [internal] found card system irdeto
(reader) Ziggo-1 [irdeto] THIS WAS A SUCCESSFUL START ATTEMPT No  1 out of max alloted of 1

Ten overvloede: In een Argolis Triple reader hetzelfde resultaat.

 

 

Maar wellicht is de goede vraag:
Kan ik inmiddels in OScam al een (Ziggo Irdeto) kaart activeren of nog steeds niet?

 

En dus zal ik mijn Humax weer moeten aanspreken om de kaart te activeren.

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.1

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.1
Channel Master 120cm offset: 42.0°E-34.5°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link naar bericht
Delen op andere sites


Als je geen unique's ziet wordt het lastig.  Anders probeer het eens onder CCcam of in een officiële box.

SCHOTEL: 1,2 Mtr 50E-55W / 60cm Astra 19/23 / Airspy R2 SDR 24-1800 Mhz
RECEIVERS: Dreambox DM8000/800SE / VU+ Ultimo 4K Sat & Kabel & DVB-T2 / Rpi2 ADS-B (MLAT) FlightFeeder

IPTV:  KPN 4K IPTV / Android 4K IPTV box / KODI & Netflix / 60 TB SAN / Glasvezel: 500/500 Mbit

Link naar bericht
Delen op andere sites

Er is gedurende een paar uur geen enkele unique EMM voorbij gekomen. Ik vraag me af of Ziggo die wel gebruikt dan.

 

Uiteraard kan ik de kaart in CCcam of een Humax activeren, ik wilde nu juist weten of het in OScam ook kan.

Maar goed: Ik heb de kaart in een Humax gedaan en direct beeld op de gecodeerde zenders.

Terug in OScam en nog steeds niks.

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.1

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.1
Channel Master 120cm offset: 42.0°E-34.5°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link naar bericht
Delen op andere sites

Correctie:
Die kaart in de Humax was dus een reeds eerder werkend gekregen kaart. Logisch dat die het direct doet in de Humax.  :crazy:

Nu de nieuwe kaart in de Humax, NPO 1 HD aangezet maar zie niks gebeuren bij Instellingen>Systeem>Irdeto Menu>SoftCell-servicestatus>DVB EMM-service:

Service handling                                 0x0000
Algemene servicestatus        D100-5 DVB EMM-service OK
Interne status                                   D100-5
Smartcard                                0x0000  D000-4
EMM-bron                                 0x0000  D100-6
EMM PID                                          0x0067
Bewaking
   EMM                        :(000) 0000 00 00 00 00 00 00.

Bij de andere kaart zag je steeds EMM's op de onderste regel verschijnen.

 

Ik begin te twijfelen of de Ziggo medewerker aan de telefoon zijn belofte wel is nagekomen.

Hij zei dat ze het activeren van de Irdeto-kaarten al een half jaar niet meer doen. :confused:

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.1

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.1
Channel Master 120cm offset: 42.0°E-34.5°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
  • Gerelateerde inhoud

    • Door Mimisiku
      Hier plaats ik de recente OScam binaries. In principe voor alle ontvangers met een Mipsel of Armhf processor. Mijn OScam versies bouw ik vanuit de Gorgone's SimpleBuild op een Lubuntu LTS 18.4 laptop. Het staat een ieder vrij om deze bestanden te downloaden c.q. te gebruiken. Vragen over een speciale versie of ondersteuning is hier welkom en op zijn plaats. Deze OScam versies (builds) zijn voorzien van USB en PCSC ondersteuning. Dit wil zeggen dat alle mijn bekende externe USB en seriële kaartlezers kunnen worden gebruikt. Getest zijn: Smargo, Argolis Triple Reader, duoLABS Stinger en EasyMouse. 
       
      Let op!
       
      Deze OScam versies hebben dus zowel USB als seriële bibliotheken (libs) nodig. Deze zitten meestal niet in je gebruikte image! In de bijbehorende Topics kun je deze downloaden en installeren. In deze topics kun je ook vragen om extra bibliotheken (libs) mocht je deze missen.

      Huidige versie: 11704
      Changelog: PCR PID
       
      OScam-Binaries.rar
    • Door Mimisiku
      Hier plaats ik de recente OScam Libs voor Armhf ontvangers. Deze behoren bij de Topic 'OScam binaries'. Hier kun je de missende libs downloaden als je OScam versie niet start. Hier kun je ook verzoeken plaatsen als je een library bestand mist. De library bestanden plaats je in /usr/lib en geef  je de attributen 755. Dit gaat prima met het programma DCC..
       
       
       
      OScam Libs ArmHf.rar
    • Door Mimisiku
      Hier plaats ik de recente OScam Libs voor Mipsel ontvangers. Deze behoren bij de Topic 'OScam binaries'. Hier kun je de missende libs downloaden als je OScam versie niet start. Hier kun je ook verzoeken plaatsen als je een library bestand mist. De library bestanden plaats je in /usr/lib en geef  je de attributen 755. Dit gaat prima met het programma DCC..
       
       
       
      OScam Libs MipSel.rar
    • Door digitaal kijker
      ik heb nog eens mijn HD+ 02 smartcard heractiveert voor 79 euro (nieuwe prijs) en heb de update's ontvangen, de kaart staat op 
      active to: 2021/07/07 02:07
      dus zou moeten werken, card staat op ok maar krijg geen entitlements van de kaart, die staan op rood als ik in de reader sectie ga kijken onder de i optie, 
      tier 1843 008011 0000000000000066 00000000 2014-07-31 2015-08-01 HD+ Gratisjahr (HD02) tier 1843 008011 0000000000000067 00000000 2010-01-19 2010-01-20 HD+ ungenutzt tier 1843 008011 0000000000000BEA 00000000 2018-12-06 2019-12-07 HD+ JahresAbbo  
      dit krijg ik dan, mis ik nog iets, de boxkey en rsakey staan er ook in die ik nog vind van 2017, of zijn die ondertussen veranderd ????
      boxkey                        = A76.................
      rsakey                        = BF3..................
       
      hoop dat er mij iemand kan helpen want is bizar dat ik wel update's krijg voor de kaart maar niet de zenders kan openen.
      komt op not found.
       
      snap er niks van, heb er tot 1 jaar geleden nog van kunnen genieten, en tot nu niet meer geüpdate, altijd gedaan zoals ik nu heb gedaan.
      zou leuk zijn als ik er weer een jaar van kan genieten, vind ook raar dat er opeens 2 maanden vooruit wordt gegaan, was vroeger direct een jaar vooruit.
      mis ik ergens iets?????
       
       
    • Door Jean-Claude
      ik zit de laatste paar dagen met een probleem wat "play7" betreft, ik zie het volgende in de oscam log :
       
      2021/04/23 16:29:51 112B2901 c (ecm) dvbapiau (0100@00006C/5C00/5287/64:474852320C5B06D2F8D5756036E94C2E): rejected group (0 ms) - Play7 (no matching reader) 2021/04/23 16:29:51 112B2901 c (dvbapi) Demuxer 0 restarting decoding requests after 0 ms with 2 enabled and 2 disabled ecmpids! 2021/04/23 16:29:51 112B2901 c (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 0100 PROVID 00006C ECMPID 0787 ANY CHID PMTPID 0AA7 VPID 020F 2021/04/23 16:29:51 112B2901 c (ecm) dvbapiau (0100@00006C/5C00/5287/64:474852320C5B06D2F8D5756036E94C2E): rejected group (1 ms) - Play7 (no matching reader) 2021/04/23 16:29:51 112B2901 c (ecm) dvbapiau (0100@00006C/5C00/5287/64:474852320C5B06D2F8D5756036E94C2E): rejected group (0 ms) - Play7 (no matching reader) 2021/04/23 16:29:51 112B2901 c (dvbapi) Demuxer 0 trying to descramble PID 2 CAID 0100 PROVID 00006C ECMPID 0787 ANY CHID PMTPID 0AA7 VPID 020F 2021/04/23 16:29:52 112B2901 c (ecm) dvbapiau (0100@00006C/5C00/5287/64:474852320C5B06D2F8D5756036E94C2E): rejected group (1 ms) - Play7 (no matching reader) 2021/04/23 16:30:01 112B2901 c (ecm) dvbapiau (0100@00006C/5C00/5287/64:297BF48C0DCB8909279D3AC467ABAA32): rejected group (0 ms) - Play7 (no matching reader) 2021/04/23 16:30:01 112B2901 c (dvbapi) Demuxer 0 restarting decoding requests after 0 ms with 2 enabled and 2 disabled ecmpids! 2021/04/23 16:30:01 112B2901 c (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 0100 PROVID 00006C ECMPID 0787 ANY CHID PMTPID 0AA7 VPID 020F 2021/04/23 16:30:01 112B2901 c (ecm) dvbapiau (0100@00006C/5C00/5287/64:297BF48C0DCB8909279D3AC467ABAA32): rejected group (1 ms) - Play7 (no matching reader) 2021/04/23 16:30:01 112B2901 c (-) -- Skipped 1 duplicated log lines -- 2021/04/23 16:30:01 112B2901 c (dvbapi) Demuxer 0 trying to descramble PID 2 CAID 0100 PROVID 00006C ECMPID 0787 ANY CHID PMTPID 0AA7 VPID 020F 2021/04/23 16:30:02 112B2901 c (ecm) dvbapiau (0100@00006C/5C00/5287/64:297BF48C0DCB8909279D3AC467ABAA32): rejected group (1 ms) - Play7 (no matching reader)
       
      normaal gezien komen de sleutels van de kaart in de andere ontvanger, en dat heeft in elk geval al gewerkt, dus waarom krijg ik nu een "no matching reader" op dit kanaal ?
      iemand een idee ?
    • Door Mimisiku
      Toch een issue... Mijn Ziggo 0604 kaart werkte prima in de kaartlezer. Deze is vervangen voor de 0606. Aanpassing gedaan naar 0606, maar de kaart levert géén ECM. Continue 'not found'. Dezelfde kaart getest in de kaartlezer van de VU+ Ultimo4k en daar werkt het uitstekend! Geen nood dacht ik, gewoon dezelfde reader naar de Raspi kopiëren en OScam herstarten.. Echter: daar werkt het simplelweg niet.. Enige verschil is dat de Triple reader wordt gebruikt i.p.v. een interne....
      Kaart werkt direct in de VU+ en is dus actief en uiteraard geactiveerd..... Iemand een idee?
       
      Mijn werkende config (VU+Ultimo4K)
       
      [reader]
      label                         = Ziggo0606
      description              = Ziggo0606
      protocol                   = internal
      device                       = /dev/sci1
      autospeed                = 0
      caid                           = 0606
      boxkey                      = xxxxxxxxxxx
      rsakey                        = xxxxxxxxxxx
      detect                        = cd
      mhz                           = 450
      cardmhz                   = 2700
      ident                         = 0606:000000
      group                         = 1
      emmcache                = 1,3,2,0
      auprovid                     = 000606
    • Door Mimisiku
      Zojuist de laatste OScam build 11690 gecompileerd voor mijn boxen. Bij een nieuwstart keurig beeld. Als ik wil zappen komt de fout:
       
      (dvbapi) ERROR: ioctl(CA_SET_DESCR_MODE): Invalid argument
       
      in dvbapi sectie van oscam.conf de opties extended_cw_api 0,1 en 2 geprobeerd. Werkt niet
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.