Jump to content


anet a8 defect mother board ?


cor11

Recommended Posts

hoi

mijn printer in elkaar gezet alles goed gegaan

toen nieuwe software proberen te plaatsen skynet

totaal geen verbinding te krijgen met pc

windows 10 verschillende kabels geprobeerd

andere pc geprobeerd

driver geinstaleerd

compoort opgezocht

maar helaas

lcd viel naar 1 uur in een blokken scherm

leds op mother board knipperen niet meer

vrees nieuw mother board bestellen

wel een ticket aangemaakt op gearbest

en maar nieuwe besteld

afwachten wat ze doen

gr cor

IMG_20170923_100448.jpg

IMG_20170923_100454.jpg

Link to comment
Share on other sites


sensor was nog niet aangesloten

probleem is dat ik geen verbinding tussen printer en pc

tot stand kon brengen

nu lees ik het een en ander over een isp programmer om de software erop te zetten

deze heb ik liggen

mischien kan ik er nog wat leven in krijgen

moet alleen uitvinden stap voor stap hoe dit werkt

en of dit nog wel wil lukken

gr cor

Link to comment
Share on other sites

17 uur geleden zei Michel:

Ik denk dat je hem zelf vakkundig kaduuk gemaakt hebt tijdens het flashen. Hij werkte immers daarvoor wel.

nee Michel iets te kort door de bocht

ik ben alleen bezig geweest om hem te koppelen met pc

wat maar niet lukte

dus flashen ben ik nog niet aan toe gekomen

 

Link to comment
Share on other sites

  • Administrator

Kennelijk heb je daar toch iets verkeerd gedaan, want voordat je hem op je PC aansloot werkte het geheel toch gewoon?

Gebruik je een advertentie blocker? Sluit onze website dan uit. Zonder advertenties kan deze site niet voortbestaan.

Link to comment
Share on other sites

  • 3 weeks later...

inmiddels werkt het weer nieuwe gekocht

nieuw probleem is dat de printer buiten het bed print

cura instellingen overgenomen van michel

wat doe ik verkeerd ?

hij print niet in het midden van het bed maar begint op de rand vooraan en erbuiten

gr cor

Link to comment
Share on other sites

  • Administrator

1. Controleer (nogmaals) of alles correct aangesloten is.

2. Factory reset het systeem.

3. Controleer of alle assen de juiste richting op gaan als je ze via het menu handmatig stuurt.

4. print het bakje direct vanaf de SD kaart.

 

Als het dan nog steeds niet werkt, weet ik het ook niet.

 

Mvg,

 

Michel

Gebruik je een advertentie blocker? Sluit onze website dan uit. Zonder advertenties kan deze site niet voortbestaan.

Link to comment
Share on other sites

probleem opgelost 

frame waar het bed opgeschroeft is zat verkeerd om waardoor de riem over de motor ratelde

alleen hij begint ook spontaan te verwarmen het hotbed zodra ik de printer aanzet

dus zonder printer opdracht ?

hij gaat automatich naar de 100 c 

ook met de mosfet er nu tussen

wanneer ik cooldown doet gaat wel de extruder naar beneden maar hotbed blijft heet ?

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.