Jump to content


Geen beeld wel geluid op topfield SRP-2401 ci+


Rikie

Recommended Posts


  • Moderator

Iets meer informatie zou behulpzaam zijn in het zoeken naar de oorzaak.

Gebruik je een softcam of een een CI module?

Welke provider is je beeldleverancier. (Welke kaart is in gebruik.

Is dit plotseling ontstaan, had je eerst wel beeld?

 

Geen beeld, wel geluid kan bijvoorbeeld optreden, wanneer je een ci module gebruikt welke alleen geschikt is voor MPEG-2

 

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to comment
Share on other sites

of lees je zenders eens terug in 

en welke module heb je juist enz

kan je een software update doen van je ontvanger

1x Dreambox 900UHD OpenPLi GCC-11.1.20210808 2x  TRIAX 110 TDS 4x twin lnb 1x Channel Master 1.20

2x DREAMBOX 8000 HD pvr 2x DB800 prv  2x Dreambox 800se  1x GIGABLU HD QUADPLUS  1x Sab unix triple

1x Samsung UE65MU7070 4K Ultra HD Smart LED  1x Samsung  UE46F6650SSXXN led 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.