Jump to content
Sign in to follow this  
whp

SAB Titan 1 ontvangt nog slechts één satelliet tegelijk

Recommended Posts

Mijn 8 jaar oude SAB Titan 1, die verbonden is met een duo-lnb heeft altijd prima gefunctioneerd, maar sinds kort ontvang ik alleen Astra1-kanalen. Als ik echter in de menukeuze Satelliet installatie bij Astra3 het LNB type even op Unicable zet en vervolgens weer terug op Universeel, krijg ik ineens wel Astra3-kanalen. Maar dan blijk ik geen Astra1-kanalen meer te kunnen ontvangen. Om wel Astra1-kanalen te ontvangen moet ik dezelfde handeling bij Astra1 verrichten. Maar dan krijg ik geen Astra3-kanalen meer. Als ik naar een Astra3-kanaal heb gekeken en vervolgens de ontvanger uitschakel, dan krijg ik nadat ik de stroom weer heb ingeschakeld ook alleen maar Astra1 en moet ik de hiervoor omschreven handeling verrichten om Astra3 weer terug te krijgen. Ik heb de ontvanger teruggezet naar de fabrieksinstelling, maar dat bood geen soelaas. Iemand een idee wat hier aan de hand kan zijn?

Share this post


Link to post
Share on other sites

je hebt geen unicable dus die optie moet je ook niet gebruiken.

 

poort A Astra 19.2

poort B Astra 23.5

dan werkt het

Share this post


Link to post
Share on other sites

Aan de poortinstellingen ligt het niet, die zijn goed. De optie Unicable even aanzetten in de menukeuze Satelliet installatie en vervolgens weer terug naar Universeel was de enige mogelijkheid om het signaal van Astra3 binnen te krijgen, maar dat werkt nu ook niet meer. Krijg alleen nog Astra1. Inmiddels contact gehad met SAB en daar te horen gekregen dat een onderdeel van de ontvanger waarschijnlijk defect is en vervangen moet worden. Probleem schijnt meer voor te komen.

Share this post


Link to post
Share on other sites

Ik heb het al vaker geschreven. Dit model decoder heeft condensator problemen. Vooral de insteek tuner. Je kan deze eenvoudig vervangen. Zeer waarschijnlijk zal het probleem dan over zijn. (of een nieuwe decoder nemen).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By sabtriple
      De sab unix tripl hd E2 heeft teweinig geheugen  voor openvision 9.3 om op te slaan ,de 7.3 werkt wel.
       
       
       
      ================johan========================
    • By Petrojan
      Heeft iemand toevallig nog een handleiding voor de  SAB V091 satfinder?
      Ik moet 'm opnieuw instellen, vandaar de vraag.

    • By hubertus1968
      hallo dit is de eerste keer dat ik iets probeer van een sab deze reageert niet meer met de afstandbediening dat houd wanneer ik hem op sbs 6 wil zetten laat hij wel info zien maar springt niet over op de zender.
      nu wil ik hem op de laptop aansluiten maar hoe of waar kan ik dit vinden
    • By Gene 1225
      Ik vind met de zoekopdracht geen info over de Sab Alpha Triple ( DVB- S +DVB-T/C ) . het lijkt me wel een interessant ding, en ik wil het gebruiken voor C en T, met mogelijk ook nog voor S in een later stadium.
      Moet dus wel geschikt zijn voor Canal Digitaal / TV Vlaanderen en Digitenne / Antenne-TV;
      Persoonlijk heb ik niet al te beste ervaringen met Sab, maar misschien is er ondertussen beterschap. Blijkbaar draaien ze op openpli die kan ge-update worden. 
       
    • By Ejoo1
      Hallo, 
      ik ben nieuw hier en niet al te Satteliet technisch maar vraag om advies/ hulp van jullie
      wat doet erop:
       
      Heb  een camper met automatische Alden schotel, en een Alden Aio tv inclusief besturing en dubbele LNB 
      Er tussen staat een sab micro Se.
      Ik ontvang Astra 1 en Astra 3 , een kan via fastscan de zenders van canaal digitaal ontvangen .  Dus alles was goed .
       
      vervolgens vorige week een Alden ssc stuurmodule aangeschaft, samen met dezelfde sab micro Se ontvanger, en nog steeds Astra 1 , Astra 3 hotbird enz. Deze Alden Ssc ontvangt 8 voorgeprogrammeerde Sattelieten Alles was dus in orde
       
      opeens afgelopen zondag “ geen signaal” meer.
       
      Sab gereset, geen resultaat.  Zenders via fastscan inladen —> geen resultaat.
      Schotel op Astra 1 gezet ——->. Kan een stuk of 300 zenders laden, meer niet ( zie foto)
      schotel op Astra 1 gezet ——> kan een 7 tal Astra 3 zenders laden( zie foto)
      Schotel op Astra 3 gezet ——-> kan geen zenders inladen, dus ook niet via fastscan.
       
      Alles terug gebouwd met oude Alden tv met besturing en dubbele LNB, en sab micro. Se.     ——-> nog steeds geen Astra 3.
       
      ik kan slechts een 7 tal zenders op Astra 3 laden, terwijl schotel op Astra 1 staat.
      door bovenstaande handeling, heb ik uit willen sluiten of een andere stuurdoos ( Alden aio tv met besturing) en dubbele LNb een ander resultaat geeft.
       
      dat is dus niet het geval.
      Ik denk dus dat mijn probleem in de Sab micro ontvanger zit en niet in de nieuwst Alden scc module.
       
      met 2 verschillende stuurdozen, 2 verschillende LNb,s pakt hij Astra 3 niet meer op.
      Heb ook nog de nieuwste Software geladen voor de sab micro via de site van DVB- stand .com , helpt ook niet.
       
      ik ben dus een leek, geen Satteliet technisch , maar vraag om advies.
      is het juist dat mijn Sab het begeven heeft, of niet meer de juiste software kan geven? Of staat er een instelling fout? Foto, 3,4,5
      Edwin
       




       


×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy