Ga naar inhoud


Netwerkprobleem


satje4U

Aanbevolen berichten

Hoi

 

In mijn bestaande PC heb is een SSD geplaatst naast de oude harde schijf.

Opnieuw windows 10 geinstalleerd.

In de netwerk optie kan ik al mijn apparaten vinden, een ZGemma Nas TV etc.

Ook mijn Gigablue Quad UHD 4k is zichtbaar. Alleen als ik hem wil benaderen zegt de PC dat hij geen verbinding kan maken.

Via de webif, Gigabluecontrolcenter, dcc en DB edit lukt dat allemaal wel.

Aan de Satontvanger is niets gewijzigd. De instellingen van de PC staan op netwerkdetectie ja etc. 

 

Zie ik een optie over het hoofd?

 

 

satje4u 

 

Gigablue Quad HD Plus

Link naar reactie
Delen op andere sites


51 minuten geleden zei Tripleboy:

 

Samba V1 staat tegenwoordig uit in Windows 10, even terug aanvinken

 

Bij mij gebeurd dit ook met Linux als O.S.

ZGemma H7S met VU+ turbo SE,Mutant HD2400,ZGemma H.2H,Clarketech HD5100c,1 meter draaibare schotel (53 oost-30 west) OpenHDF 6.5,OpenATV

 

Een dag niet gelachen is een dag niet geleefd!

Link naar reactie
Delen op andere sites

Sorry was er ff niet.

Voor alle duidelijkheid, het enige in mijn systeem is het vervangen van de harde schijf door een SSD.

 

Pionewby: Het net werk staat ingetseld op Particulier.

Samba op de gigablue verwijderen, opnieuw installeren heeft geen resulataat

SMb v1 aanvinken zie bijlage, geen resultaat

SMB. config:  

# Do not edit this file!
# Only edit smb-user.conf
include = /etc/samba/distro/smb-global.conf

 

User.config

## User changes to Samba config go here

## You can overrule the insecure defaults and enforce password
## protected access to shares by uncommenting the following
## line, including the secure settings:

[global]
#       include = /etc/samba/distro/smb-secure.conf


## You can hide and veto access to certain directories, e.g. mount points of
## other boxes in order to prevent round trips through your LAN
## In Samba 4.x this needs to be configured per share:

[Root]
#       veto files = /ThisBox/OtherBox/AnotherBox/YetAnotherBox/
#       hide files = /ThisBox/OtherBox/AnotherBox/YetAnotherBox/

[Harddisk]
#       veto files = /ThisBox/OtherBox/AnotherBox/YetAnotherBox/
#       hide files = /ThisBox/OtherBox/AnotherBox/YetAnotherBox/

 

Overigens de samba config is dezelfde als in mijn Zgemma die wel gewoon benaderbaar is via het netwerk

 

Ik ben benieuwd.

 

Satje4u
 

smb.png

aangepast door satje4U

 

Gigablue Quad HD Plus

Link naar reactie
Delen op andere sites

20 uur geleden zei satje4U:

# Only edit smb-user.conf
include = /etc/samba/distro/smb-global.conf

beide moeten we dus zien

en als het juist (wat in je config staat) draait je gigablue SMB 4.0

dus kun je met SMB 4.0 nu je windows pc met SMB 3.0 laten connecten

en die smb 1.0 zou ik snel uitschakelen

Badmuts verplicht

The Amazing Stroopwafels

 

Link naar reactie
Delen op andere sites

je moet ons die bestanden tonen (het pad staat erbij smb-user.conf
include = /etc/samba/distro/smb-global.conf )

 

SMB direct aanvinken en natuurlijk herstarten nadat je in de smb-global dit hebt toegevoegd:

[global]
	server string = %h server (Samba, Ubuntu)
	server role = standalone server
	map to guest = Bad User
	obey pam restrictions = Yes
	pam password change = Yes
	passwd program = /usr/bin/passwd %u
	passwd chat = *Enter\snew\s*\spassword:* %n\n *Retype\snew\s*\spassword:* %n\n *password\supdated\ssuccessfully* .
	unix password sync = Yes
	log file = /var/log/samba/log.%m
	max log size = 1000
	max protocol = SMB3
	protocol = SMB3
	server min protocol = SMB3
	min protocol = SMB3
	dns proxy = No
	usershare allow guests = Yes
	panic action = /usr/share/samba/panic-action %d
	idmap config * : backend = tdb
	hosts allow = 192.168.1.0/24 127.0.0.1 ::1
	map archive = No

dus in de gigablue

    max protocol = SMB3
    protocol = SMB3
    server min protocol = SMB3
    min protocol = SMB3

hosts allow = 192.168.1.0/24 127.0.0.1 ::1

en de equivalent van jou pC

Screenshot_1.png

aangepast door Tonskidutch
afbeelding

Badmuts verplicht

The Amazing Stroopwafels

 

Link naar reactie
Delen op andere sites

[global]
        security = USER
        map to guest = Bad User
        min receivefile size = 16384
        use sendfile = Yes
        aio read size = 16384
        aio write behind = true
        aio write size = 16384
        username map = /etc/samba/private/users.map
        smb passwd file = /etc/samba/private/smbpasswd
        passdb backend = smbpasswd
        idmap config * : backend = tdb
        obey pam restrictions = Yes
        max stat cache size = 64
        unix password sync = Yes
        pam password change = Yes
        server multi channel support = Yes
        passwd program = /usr/bin/passwd %u
        passwd chat = *Enter\snew\s*\spassword:* %n\n *Retype\snew\s*\spassword:* %n\n *password\supdated\ssuccessfully* .

        server string = %h server (Samba, Ubuntu)
	server role = standalone server
	map to guest = Bad User
	obey pam restrictions = Yes
	pam password change = Yes
	passwd program = /usr/bin/passwd %u
	passwd chat = *Enter\snew\s*\spassword:* %n\n *Retype\snew\s*\spassword:* %n\n *password\supdated\ssuccessfully* .
	unix password sync = Yes
	log file = /var/log/samba/log.%m
	max log size = 1000
	max protocol = SMB3
	protocol = SMB3
	server min protocol = SMB3
	min protocol = SMB3
	dns proxy = No
	usershare allow guests = Yes
	panic action = /usr/share/samba/panic-action %d
	idmap config * : backend = tdb
	hosts allow = 192.168.1.0/24 127.0.0.1 ::1
	map archive = No

# Disable printer support for now
        disable spoolss = Yes
        load printers = No
        printcap name = /dev/null

        enable privileges = Yes
        unix extensions = No
        oplocks = yes
        kernel oplocks = yes
        allow insecure wide links = Yes

        include = /etc/samba/distro/smb-branding.conf
        include = /etc/samba/distro/smb-shares.conf
        include = /etc/samba/distro/smb-vmc.conf

        include = /etc/samba/smb-user.conf

dat zet je dus voor iedereen in <> code , naast het smily :)

en met deze zou je als guest meteen erin moeten komen met windows

mits

[global]

    max protocol = SMB3
    protocol = SMB3
    server min protocol = SMB3
    min protocol = SMB3

    hosts allow = 192.168.1.0/24 127.0.0.1 ::1  

 

is dat jou IPv4 (rood onderstreept) subnet???

 

het onderdeel SMB direct kun je laden, zie windows support

Badmuts verplicht

The Amazing Stroopwafels

 

Link naar reactie
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
×
×
  • Nieuwe aanmaken...