Ga naar inhoud
Log in om dit te volgen  
Kareltjevdh

Reparatie M7 Sat801 Geen signaal Astra3

Aanbevolen berichten

Beste Allemaal,

wie kent dit probleem en een eventuele oplossing.

M7 Sat801 vindt wel astra 1 en 3 maar zegt op alle astra 3 zenders geen signaal. Adapter was defect en is vervangen. M7 gereset en opnieuw ingelezen maar geen signaal op astra3.

Het probleem komt uit de ontvanger want pak ik een andere sat 801 dan heb ik met de nieuwe voeding gelijk beeld.

 

Het lijkt me een elco probleem bij de tuner. Heeft iemand hier ervaring mee??

Deel dit bericht


Link naar bericht
Delen op andere sites

Waarschijnlijk is je DiseqC gedeelte 'plat'. Dat kán een elco probleem zijn, maar meer waarschijnlijk de transistor die dat schakelt.. Het is een oude bak. Echt repareren (buiten de hobbysfeer) is zinloos. Koop gewoon een nieuwe... Alles is beter dan die rotzooi...

Deel dit bericht


Link naar bericht
Delen op andere sites

Het is puur hobby matig om uit te vinden welke elco's het zijn. Als ik met een fohn de ontvanger verwarm heb ik vrijwel meteen weer beeld vandaar de gedachte aan elco's. Maar nu even de vraag om welke het gaan.

Deel dit bericht


Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

  • Gerelateerde inhoud

    • Door RogerDR
      Ik heb een droogkast die werkt met een warmtepomp. Het drogen duurt eindeloos lang. Volgens mijn vrouw komt de was er na uren draaien nog vochtig uit. Iemand een idee? Is de warmtepomp mogelijks defect? Dank voor het meedenken.
    • Door diamond
      Advies gevraagd bij mijn ouders liggen nog 2 Philips tv's die geen beeld geven maar wel geluid voorheen hadden wij er zelfs 3 die allemaal hetzelfde probleem hebben 1 van de tv's is een smart tv model is Philips 32PFS6401 32 inch nu mijn vraag is weggooien of deze proberen zelf te maken of proberen te verkopen en wat zou ik er nog voor kunnen vragen wat raden jullie mij aan met vriendelijke groeten yssdiamond
    • Door TonMa
      Hallo,
      sinds vandaag werkt mijn combi magnetron niet naar behoren.
      Gisteren als laatste de ovenfunctie gebruikt en vandaag werkt geen functie meer.
      alleen de lamp brandt en het plateau draait. (Bij het gebruik van de deur, wisselt de draairichting)
      op de start en de stop knop geen reactie.
       
      Het betreft een Etna A2132 HRVS/E01 (3 jaar in gebruik)
      Wat zou de oorzaak kunnen zijn?
      Heeft iemand een idee?
      bvd,
      Ton
    • Door metropar
      Hoi ben op zoek naar een flashdump van een panasonic tv  TX-L47DT50E wel de dump van de gehele flash
      geen update dus. Het betreft de flash chip uit het mainboard TNPH0993 2A de betreffende flash is de 
      29f4g08abada  
       
      gr metropar
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid