Ga naar inhoud
Log in om dit te volgen  
uncleee

Reparatie Dell 2007WFPB Monitor defect

Aanbevolen berichten

mijn computer monitor beeld was niet stabiel en kwam een vieze lucht vanaf uitgezet .weer aan gezet even trilend beeld toen op zwart,ik heb hem uit elkaar gehaald naar voeding gekeken was een kleine beetje prut uit pootje van condensater 180uf 450volt voor de rest leek alles okay.Ik heb geen schema of zo heb iemand hier meer verstand van tis een Dell2007WFPB monitor     

Deel dit bericht


Link naar bericht
Delen op andere sites

Die condensator moet je vervangen. Is een bekend probleem. Vorige week nog gedaan en weer werkend.

Deel dit bericht


Link naar bericht
Delen op andere sites

iedereen bedankt voor meedenken weet iemand waar je zo condensator kunt kopen ik ken hem niet vinden of iemand heeft een over die ik kan overnemen Frans B heb jij nog een over ik hoor het graag 

Deel dit bericht


Link naar bericht
Delen op andere sites

Je kan die bij iedere elektronika onderdelen zaak kopen. Hoeft niet perse 180 uF/450V te zijn. Met 150uF/450 volt kan het ook. ook 220uF/450v kan je gebruiken.

Ik kan/mag je hier geen link geven waar het te koop is. Misschien zelfs uit een oude pc voeding.

Deel dit bericht


Link naar bericht
Delen op andere sites

die voeding is geen rot voeding was uit een werkend pc maar overbodig ik wou gewoon weten of ik die waarde kon gebruiken een oude condensator in een oude monitor ik ben maar een oude aow die niet veel geld heeft om new monitor te kopen 

Deel dit bericht


Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

  • Gerelateerde inhoud

    • Door TonMa
      Hallo,
      sinds vandaag werkt mijn combi magnetron niet naar behoren.
      Gisteren als laatste de ovenfunctie gebruikt en vandaag werkt geen functie meer.
      alleen de lamp brandt en het plateau draait. (Bij het gebruik van de deur, wisselt de draairichting)
      op de start en de stop knop geen reactie.
       
      Het betreft een Etna A2132 HRVS/E01 (3 jaar in gebruik)
      Wat zou de oorzaak kunnen zijn?
      Heeft iemand een idee?
      bvd,
      Ton
    • Door metropar
      Hoi ben op zoek naar een flashdump van een panasonic tv  TX-L47DT50E wel de dump van de gehele flash
      geen update dus. Het betreft de flash chip uit het mainboard TNPH0993 2A de betreffende flash is de 
      29f4g08abada  
       
      gr metropar
    • Door trust
      Bij mijn zoon loopt een vertikale paarse streep in het beeld .
      Is daar zelf iets aan te doen ?

    • Door Matchless
      Ik heb een vol automaat koffie machine van het merk solis one touch cappuccino die opeens de melding SERVICE!!! geeft.
       
      Dit zou betekenen dat de machine een grote onderhoud nodig heeft. Dit kan ik wel zelf maar ik weet niet hoe ik die melding kan wissen.
      Kan ik deze wissen met een toets combinatie? Zo ja ,welke?
      Als dit niet zo makkelijk gaat hoe dan wel?
       
    • Door Kareltjevdh
      Beste Allemaal,
      wie kent dit probleem en een eventuele oplossing.
      M7 Sat801 vindt wel astra 1 en 3 maar zegt op alle astra 3 zenders geen signaal. Adapter was defect en is vervangen. M7 gereset en opnieuw ingelezen maar geen signaal op astra3.
      Het probleem komt uit de ontvanger want pak ik een andere sat 801 dan heb ik met de nieuwe voeding gelijk beeld.
       
      Het lijkt me een elco probleem bij de tuner. Heeft iemand hier ervaring mee??
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid