Jump to content

Image dreambox 920


felixvos
 Share

Recommended Posts

De GP4 (4.1) plugin voegt enkel een extra feed met GP plugins toe.
Daaruit kan men zelf kiezen wat te installeren.
Er zitten geen softcams bij ! Kan wel met een (GP4) softcam plugin, toevoegd worden.

(ook zijn er kant en klare GP4 images te vinden)

 

Op de originele dreamOS firmware zijn meerdere skins te vinden die een uitgebreidere info hebben als de standaard skins.
mijn dm920:
→ flash geheugen = originele DreamOS firmware + Userscripts
→ SD kaart = overige images

 

Spoiler

screenshot01.jpg.66ee739d4f89c875020a4f6c2ca9bfa4.jpg

 

screenshot02a.jpg.078aaa23ebf6fecb9a949ba23b8a5bf4.jpg

 

screenshot02b.jpg.0eb940881da7e91dc659da8840c1d777.jpg

 

screenshot3.jpg.0382817d24b30b187b9d82a1dc666f43.jpg

 

screenshot04.jpg.23d566bca3bf22582ee142a36089fef1.jpg

 

screenshot05.jpg.4d94d63255ea77217a6f485a4b03971a.jpg

 

screenshot06.jpg.11b455ef7613e9baa88ed0e728cca66d.jpg

 

screenshot07.jpg.ae06dda50118829e50e45bbb41d73a5d.jpg

 

screenshot8.jpg.fc2475894c83a8ae87bbe045115735bf.jpg

 

 

Edited by satmaat
  • Like 1
Link to post
Share on other sites


  • Replies 259
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

De online flash-rescue heeft geholpen, box is weer sneller bij het opstarten. Dus wanneer men dit image in het flash geheugen van de dm920 plaatst, ook een keer de online flash-rescue uitvoeren.

De GP4 (4.1) plugin voegt enkel een extra feed met GP plugins toe. Daaruit kan men zelf kiezen wat te installeren. Er zitten geen softcams bij ! Kan wel met een (GP4) softcam plugin, toevoegd word

Zender logo's werken wel op het TV scherm maar niet op het display van de ontvanger ondanks dat ze staan ingesteld. 

Posted Images

  • V.I.P.

Die OScamStatus erger ik me een beetje aan... Eigenlijk heb je er geen reet aan. Ik wil middels OScam gewoon de status van mijn smartcards zien!!! Wat CCcamInfo vroeger ook deed! Snap niet waarom dat niet een keer gecreëerd wordt. Nee, allemaal meuk over je OScam Server status, load balance en weet niet wat, maar wat je écht nodig hebt zit er niet in...

OScamStatusView doet dit gelukkig wel. Helaas is de maker vorig jaar overleden, maar met een beetje kunst en vliegwerk kan ik hem gelukkig nog steeds installeren...

  • Haha 1

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE, Ziggo, HD+, TV-Vlaanderen, ORF

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to post
Share on other sites

  

1 minuut geleden, Mimisiku zei:

Die OScamStatus erger ik me een beetje aan... Eigenlijk heb je er geen reet aan. Ik wil middels OScam gewoon de status van mijn smartcards zien!!! Wat CCcamInfo vroeger ook deed! Snap niet waarom dat niet een keer gecreëerd wordt. Nee, allemaal meuk over je OScam Server status, load balance en weet niet wat, maar wat je écht nodig hebt zit er niet in...

 

Wat je beweert klopt weer niet, net als jouw vorige bewering i.v.m. GP4

Volgens mij heb je de GP4 oscam plugin nog nooit gebruikt.
Kaartinfo kan je met de OK toets oproepen. Selecteer de reader en druk op OK toets.

(met de menu toets zijn meer opties te zien)

 

Spoiler

screenshot02.jpg.f125d28a3ed8e3b0c750df87d157f151.jpg

 

screenshot3.jpg.126e9124039197cbe7be161bf80e8ba3.jpg

 

screenshot4.jpg.40cb85c5b1757284bf3d73efb595f14c.jpg

 

screenshot5.jpg.db57fe8c6452011e5dd07859ab07d883.jpg

 

screenshot6.jpg.3e25307ad43b199f887c0e87ce60ae9d.jpg

 

screenshot.jpg.0997bce830276cb30b18b4924cd76c66.jpg

 

Edited by satmaat
Link to post
Share on other sites

Als je geen oscam plugin wilt gebruiken, kan je ook gewoon via de standaard dreamOS webbrowser inloggen op oscam-webif

(wanneer je een bookmark aanmaakt, kan je via de bookmark direct inloggen om de Entitlements van jouw kaart te zien)

 

Spoiler

0.jpg.1eb5ae6911d0c71de75ed7196269d389.jpg

 

1.jpg.4c9b18405419b24e6a4408160bcab598.jpg

 

2.jpg.e9183875974ade541f1f12adec216296.jpg

 

4.jpg.5179724b881ecee0edc7f2302349eb91.jpg

 

3.jpg.b27e9ddc9a8eb44f0b1bccb7997e06a5.jpg

 

6.jpg.51c3c4f6b668b1ea2df96e999b346b91.jpg

 

5.jpg.dde101fbc62fbd239423c89191ccd01f.jpg

 

Edited by satmaat
Link to post
Share on other sites

Ik gebruikte het liefst de Merlin image samen met de GP4 plugin. Helaas werkt dit niet meer. Sinds de laatste update geeft deze combi veel foutmeldingen na een update. Ik draai nu op OE 2.5, maar daar vindt ik de Skins veel minder mooi van. Ieder zijn voorkeur, dit is de mijne, wat een ander daar ook van vindt.  Het wachten is op een update of aanpassing zodat ik deze combinatie weer kan gaan gebruiken.

Dreambox 920UHD FBC en 2 interne Sat tuners.

Triax 110cm met een Homemade C/KU band LNBF draaibaar tussen 80,0 oost en 67,0 west.

Link to post
Share on other sites

Er zijn toch heel wat skins te vinden die ook op de originele dreamOS firmware werken.
Ook skins waar je zelf zaken kunt instellen.

Een skin die op alle images werkt en door velen gebruikt wordt, is bijvoorbeeld de FHD glass skin 17.
https://www.hdglass16.eu/download.htm  (enigma2-skin-fullhdglass17_5.08_all.deb)

 

 

Link to post
Share on other sites

1 uur terug, duitsland zei:

Ik gebruikte het liefst de Merlin image samen met de GP4 plugin. Helaas werkt dit niet meer. Sinds de laatste update geeft deze combi veel foutmeldingen na een update.

Ik heb het even getest en ik ondervind geen enkel probleem. Werk wel met BA multiboot waar Merlin4 image + GP4 plugin op een SD kaart staat.

 

Merlin_OE-2.5 image:
https://feed.dreamboxtools.de/oe_2.5/deb/images/

en

GP4 geïnstalleerd met telnet command:

apt update && wget -O /tmp/geminilocale_all.deb http://download.blue-panel.com/geminilocale_gp4.php && dpkg -i /tmp/geminilocale_all.deb

 

Spoiler

merlin4-GP4.1.jpg.9088faa8299da7b3615c7ff42aa8f389.jpg

 

screenshot1.jpg.b14ad522a5ea11fb090636f5e2a5cf19.jpg

 

screenshot2a.jpg.572e0b48d184743e26aba5937bb4ec64.jpg

 

screenshot2.jpg.2a0faa7d588fab4318bcf113bae3f6fb.jpg

 

Edited by satmaat
Link to post
Share on other sites

Ook ik gebruik BA, maar krijg het niet geïnstalleerd. Ik ga er vanuit, dat ik de hele regel moet kopiëren, en in Telnet moet zetten?

Hij geeft bij mij een aantal foutmeldingen, helaas

 

Dreambox 920UHD FBC en 2 interne Sat tuners.

Triax 110cm met een Homemade C/KU band LNBF draaibaar tussen 80,0 oost en 67,0 west.

Link to post
Share on other sites

Ook al meerdere keren deze link geprobeerd met de plugin in Temp:

apt update && wget -O /tmp/geminilocale_all.deb http://download.blue-panel.com/geminilocale_gp4.php && dpkg -i /tmp/geminilocale_all.deb

 

Helaas blijft hij bij mij foutmeldingen geven. Zowel in flash, als in BA

Dreambox 920UHD FBC en 2 interne Sat tuners.

Triax 110cm met een Homemade C/KU band LNBF draaibaar tussen 80,0 oost en 67,0 west.

Link to post
Share on other sites

0 ./ Release' is not signed.                                                   
N: Updating from such a repository can't be done securely, and is therefore dis
bled by default.                                                               
N: See apt-secure(8) manpage for repository creation and user configuration det
ils.                                                                           
W: GPG error: http://download.blue-panel.com/krogoth/gemini4-unstable/extraPlug
nsMipsel ./ Release: The following signatures couldn't be verified because the
ublic key is not available: NO_PUBKEY E7CE1D14D5EA8D10                         
E: The repository 'http://download.blue-panel.com/krogoth/gemini4-unstable/extr
PluginsMipsel ./ Release' is not signed.                                       
N: Updating from such a repository can't be done securely, and is therefore dis
bled by default.                                                               
N: See apt-secure(8) manpage for repository creation and user configuration det
ils.                                                                           
W: GPG error: http://download.blue-panel.com/krogoth/gemini4-unstable/mipsel ./
Release: The following signatures couldn't be verified because the public key i
 not available: NO_PUBKEY E7CE1D14D5EA8D10                                     
E: The repository 'http://download.blue-panel.com/krogoth/gemini4-unstable/mips
l ./ Release' is not signed.                                                   
N: Updating from such a repository can't be done securely, and is therefore dis
bled by default.                                                               
N: See apt-secure(8) manpage for repository creation and user configuration det
ils.                                                                           
root@dm7080:~#

 

Dit is de melding die ik telkens krijg.

@satmaat                       Als jij het weet, hoor ik het graag.                                

Dreambox 920UHD FBC en 2 interne Sat tuners.

Triax 110cm met een Homemade C/KU band LNBF draaibaar tussen 80,0 oost en 67,0 west.

Link to post
Share on other sites

N: See apt-secure(8) manpage for repository creation and user configuration det
ils.                                                                           
W: GPG error: http://download.blue-panel.com/krogoth/gemini4-unstable/dm920 ./
elease: The following signatures couldn't be verified because the public key is
not available: NO_PUBKEY E7CE1D14D5EA8D10                                      
E: The repository 'http://download.blue-panel.com/krogoth/gemini4-unstable/dm92
 ./ Release' is not signed.                                                    
N: Updating from such a repository can't be done securely, and is therefore dis
bled by default.                                                               
N: See apt-secure(8) manpage for repository creation and user configuration det
ils.                                                                           
W: GPG error: http://download.blue-panel.com/krogoth/gemini4-unstable/extraPlug
nsArmhf ./ Release: The following signatures couldn't be verified because the p
blic key is not available: NO_PUBKEY E7CE1D14D5EA8D10                          
E: The repository 'http://download.blue-panel.com/krogoth/gemini4-unstable/extr
PluginsArmhf ./ Release' is not signed.                                        
N: Updating from such a repository can't be done securely, and is therefore dis
bled by default.                                                               
N: See apt-secure(8) manpage for repository creation and user configuration det
ils.                                                                           
root@dm920:~# apt - secure(8)                                                  
-bash: syntax error near unexpected token `('                                  
root@dm920:~# apt - secure                                                     
E: Invalid operation secure                                                   

Dreambox 920UHD FBC en 2 interne Sat tuners.

Triax 110cm met een Homemade C/KU band LNBF draaibaar tussen 80,0 oost en 67,0 west.

Link to post
Share on other sites

  • V.I.P.

sputtert tegen de onveilige installatie maar dat staat ook letterlijk daar weergegeven...

die moet je ignoreren of overriden, hoe dat bij deze debian dpkg gaat kan ik je niet zeggen

misschien ligt dat aan de locatie, check de bestanden met attributes?

13 uren geleden, satmaat zei:

Werk wel met BA multiboot waar Merlin4 image + GP4 plugin op een SD kaart staat.

 

Glastonbury Song

The Waterboys

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.