Jump to content

[Seca 3] werken alle modules?


Guest Kimble
 Share

Recommended Posts

Na de Seca3 kaart te hebben ontvangen even een korte test gedaan in het kort komt het er op neer dat alles wat nu met Seca2 kaarten werkt ook met de seca 3 kaart werkt.

 

Modules die geen beeld gaven op de HD zenders doen het met de seca 3 ook niet.

 

ucas3.0= SD OK HD geen beeld wel geluid

ucas 3.1= SD OK HD geen beeld

MR 1171= SD geen beeld HD ook geen beeld

MM met tetra 1.0= SD beeld HD beeld

Aston 1.05= beeld maar op SD maar niet probleemloos met freezes HD geen beeld.

Aston 1.07= SD beeld en HD beeld

Xcam= SD beeld HD geen beeld.

 

Meer modules heb ik niet en getest met de Maxdigitaal 225 die het probleemloos doet in het kaartslot zowel SD als HD. laugh

Link to post
Share on other sites


  • Replies 64
  • Created
  • Last Reply

Top Posters In This Topic

Guest privatos

Heb hier Giga-cam groen.

Software versie 1.39.

Kaart vandaag ontvangen.

Module herkent de kaart.

Schijnt voorgeprogrammeerd te zijn tot 01-07-2009.

Echter tot nu toe nog geen beeld op SD en/of HD.

 

Leo.

Link to post
Share on other sites

Hier inmiddels ook nieuwe Canaaldigitaal kaart geprobeerd in een Aston 1.07 (FW versie 2.18) Cam. Alles leek direct te werken.

 

Echter bij nader onderzoek blijkt de zender Mezzo niet meer te werken. De oude Seca kaart er weer in en prompt komt het beeld van deze zender tevoorschijn.

 

De HDTV zenders werken ook.

 

De vraag is, staat de nieuwe kaart nog tijdelijk op Seca2 of is dit al Seca3 ?

 

Groet,

 

 

Bram

 

 

 

 

 

Link to post
Share on other sites

Origineel bericht van: verkerkbr

De vraag is, staat de nieuwe kaart nog tijdelijk op Seca2 of is dit al Seca3 ?

de nieuwe kaart heeft enkel Seca 3 / deze codering zit reeds geruime tijd samen met Seca 2 ( en iderto ) samen op de transponders die CD gebruikt ( en TVV )

M7 Sat 801-Technomate 5600 ci-usb - Pace dsr8141/22 - Smartwi=rip - 1x disc triax 88 thuis - 1x disc hirsman 64 camping - duo lnb's astra1-3 + nog een hoop antiek

Lokatie's hoevenen & blier (belgië)

Link to post
Share on other sites

  • V.I.P.

Een seca3 kaart praat geen seca2, echter een seca2 kaart praat ook geen seca3... Als dat zo was hadden ze ook geen kaartwissel hoeven uit te voeren enkel een coderings upgrade!

 

Als de hele wissel afgerond is en het weer rustig is bij de servicedesk van CDS gaan ze vast en zeker knutselen met de codering om cardsharing en andere kijktruuks de poot dwars te zetten!

 

Link to post
Share on other sites

Vandaag ook kaart ontvangen maar mijn Diablo gaat niet meer samen met de nieuwe kaart. In de originele CD cam alles ok. Dan maar TVV kaart in de Diablo hopelijk gaan die niet wisselen anders blijf ik kaartjes wisselen

HOMECAST HS 5101 CI HDTV (Duitse firmware) / Philips 32-8404H/ triax 88 cm- draaibaar CD+TVV /Diablo Light/Aston. Strong 6355 + 60 cm Triax (voor op vakantie)

Link to post
Share on other sites

Tvv gaat naar seca3 in maart, worden alle kaarten gewisseld van TVV.

Mezzo zal wel nog niet de seca3 key toegevoegd hebben aan hun seca3 encoder.

Om alle kanalen in seca 3 te kunnen ontvangen waar je recht op hebt volgens abonnement, deze moeten ook allemaal verzien zijn van de seca3 codering, dus ook die van collega providers betrokken worden zoals Upc direct, arena, Cala sat enz.

 

Cardsharing en dergelijke dit kunnen ze met de nieuwe seca3 de das om doen, als dit ook werkelijk zo is, dat zal moeten blijken.

Op dit moment is er nog geen 1 provider die al seca3 is, deze optie ingeschakeld.

Je zou kunnen verwachten dat dit al aan gezet zou zijn bij de franse provider Canal sat, deze heeft veel last van cardsharing en word veel toegepast aan de de afrikaanse landen die aan de middelandse zee liggen.

 

Link to post
Share on other sites

  • 2 weeks later...
Origineel bericht van: aart44

ucas3.0= SD OK HD geen beeld wel geluid
ucas 3.1= SD OK HD geen beeld
MR 1171= SD geen beeld HD ook geen beeld
MM met tetra 1.0= SD beeld HD beeld
Aston 1.05= beeld maar op SD maar niet probleemloos met freezes HD geen beeld.
Aston 1.07= SD beeld en HD beeld
Xcam= SD beeld HD geen beeld.



Nou ik moet hier toch even op terug komen MM met tetra 1.0= SD beeld HD beeld dat klopt maar helaas geen geluid.
Na beter getest te hebben blijkt hij op de HD kanalen ook steeds vast te lopen en komt niet meer los.
Ook de zaptijden op SD kanalen zijn enorm traag soms een halve minuut tot een minuut.
Dus geen aanrader. laugh
Link to post
Share on other sites

Origineel bericht van: aart44
Origineel bericht van: Eduard07
Origineel bericht van: aart44

ucas 3.1= SD OK


Dit verbaast mij. Ik ontvang o.a. de MTV-transponder niet.


Alstublieft.


Mijn dank. Had ik niet gezien. Die analyse klopt met die van mij.
En inderdaad ook Trace zonder geluid.
(Bij de Aston 1.05 had ik trouwens helemaal geen Trace.)

Vu+ Duo2 + PLi 4.0 + Fuba DAA110 + Stab 120
Vu+Solo2 + Fuba DAA 850 + multifeed met 2 twin Alps + 1 quattro Alps + 1 twin MTI + PLi 4.0

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.