Ga naar inhoud

Krijg (zelf na kijken filmpjes) openelec niet op raspberry


 Delen

Aanbevolen berichten

hi,

hoe ik ook mijn best doe, de wiki lees, filmpjes bekijk, ik krijg openelec niet op een micro sd kaart.

Hoe doe ik het?

1. ik download de openelec file, met de extensie imp.gz, bvb OpenELEC-RPi2.arm-6.0.3.img.gz

Ik installeer win32diskimage, op de laptop. de setup heet Win32DiskImager-0.9.5-install

Ik zet via dat programma bovenstaande image op een sd kaart, maar het lukt niet.

Gebruik ik de verkeerde win32diskimage, of wat doe ik verkeerd?

ik gebruik verschillende micro sd kaartjes lezers/schrijvers en laptops en windows 10 en 7.

Er staat niks op de kaartjes. Het andere kaartje dat wel werkt, staat wel iets op onder windows. Ooit ben ik er in geslaagd, maar nu niet meer.

Wat doe ik verkeerd?

aangepast door sattv4iedereen

Ontvangst hotbird met tivusat kaart via de vu zero 4K.cd riant (tijdelijk enkel de tv app).tvv sat en antenner via tv. telenet met de telenet box, en een vu uno 4k dvb-c fbc tuner met ci+ (tv met een kaartje).Informatie die ik geef, gaat over de Belgische situatie, tenzij anders vermeld|

Link naar bericht
Delen op andere sites


Inderdaad, daar heb ik achtergekomen. Ik wist niet dat je een gz moest extracten.

Bedankt voor de tip. Die speelt nu perfect.

Straks versie 1 proberen.

Ontvangst hotbird met tivusat kaart via de vu zero 4K.cd riant (tijdelijk enkel de tv app).tvv sat en antenner via tv. telenet met de telenet box, en een vu uno 4k dvb-c fbc tuner met ci+ (tv met een kaartje).Informatie die ik geef, gaat over de Belgische situatie, tenzij anders vermeld|

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
  • Gerelateerde inhoud

    • Door Mimisiku
      Toch een issue... Mijn Ziggo 0604 kaart werkte prima in de kaartlezer. Deze is vervangen voor de 0606. Aanpassing gedaan naar 0606, maar de kaart levert géén ECM. Continue 'not found'. Dezelfde kaart getest in de kaartlezer van de VU+ Ultimo4k en daar werkt het uitstekend! Geen nood dacht ik, gewoon dezelfde reader naar de Raspi kopiëren en OScam herstarten.. Echter: daar werkt het simplelweg niet.. Enige verschil is dat de Triple reader wordt gebruikt i.p.v. een interne....
      Kaart werkt direct in de VU+ en is dus actief en uiteraard geactiveerd..... Iemand een idee?
       
      Mijn werkende config (VU+Ultimo4K)
       
      [reader]
      label                         = Ziggo0606
      description              = Ziggo0606
      protocol                   = internal
      device                       = /dev/sci1
      autospeed                = 0
      caid                           = 0606
      boxkey                      = xxxxxxxxxxx
      rsakey                        = xxxxxxxxxxx
      detect                        = cd
      mhz                           = 450
      cardmhz                   = 2700
      ident                         = 0606:000000
      group                         = 1
      emmcache                = 1,3,2,0
      auprovid                     = 000606
    • Door all4sat
      Ik heb hier een totaal blanke mag 420 en zou er graag kodi op zetten, iemand een idee hoe dat moet? En is er ook de canaal digitaal app op te krijgen?
      Met de summiere handleiding die erbij zit ben je niks!
    • Door Loek3000
      We weten dat we sources kunnen toevoegen met Kodi, dit gaat via een AB een beetje omslachtig... Weet iemand het pad naar de file waar die sources worden bewaard? Dat maakt het namelijk een stuk makkelijker.
    • Door Loek3000
      Ik heb hem, de Mutant HD51 en ik ben er zeer tevreden over! Razendsnel en tot nu toe nog geen vastloper gehad, OpenATV geïnstalleerd en ook deze bevalt me zeer
       
      Maar nu.....
       
      * SBnzbd heb ik geactiveerd alleen waar moet ik de instellingen aanpassen?
      * Kodi, ik heb deze geinstalleerd want hij stond gewoon tussen de addons, maar welke resources kan ik toevoegen (die gratis zijn)
      * IPTV ben ik al een aantal tegen gekomen, maar ik zou het liefst zoveel mogelijk willen hebben
       
      en wat zijn nog leuke toevoegingen bij de add-ons / extentions?
       
      - Even ter verduidelijking, ik vraag geen illegaal spul of verwijzingen
    • Door Fons185
      Ik loop tegen een probleem aan met het installeren van een Titanium Kodi build over Kodi 17.1 heen.
      Ik gebruik hiervoor de volgende handleiding:
      http://whyingo.org/how-to-install-titanium-build-kodi-17-1-krypton/
       
      Het betreft dus niet de installatie van Kodi, maar een build over Kodi heen, waarmee een keur aan video en audio add-ons toegevoegd worden en Kodi wordt voorzien van een mooi jasje.
       
      Het downloaden van de build gaat prima, maar bij de installatie krijg ik de melding dat er te weinig ruimte beschikbaar is en wordt de installatie afgebroken. Het zogenaamde emulated storage (/storage/emulated/0) wat blijkbaar 895 MB groot is, is volledig opgebruikt (zie bijlage). Voor download/installatie van deze build was er slechts +/- 170 MB van deze storage in gebruik. 
       
      Is er iemand met dezelfde ervaring of bereid deze build te installeren om te kijken of hij tegen hetzelfde aanloopt.
      Uiteraard zijn alle adviezen van harte welkom, waarvoor bij voorbaat mijn dank.
       
      Groeten,
      Fons
       
       
       

    • Door Con
      Ik  heb een Raspberry ingezet teneinde te kunnen communiceren met Octopi.
      De Raspberry is voorzien van een Linksys Wifi-dongel en contact maken
      via Putty gaat altijd feilloos.
       
      Echter, Octopi vindt de Raspberry meestal niet, en anders duurt het zomaar
      een half uur voordat er contact is.
       
      De Octopi zoekt de seriele poort /dev/ttyUSB0 waarop hij verbinding maakt.
      Nu weet ik dat de PI regelmatig de poorten anders kan toewijzen en dan
      zou het zo kunnen zijn dat de vastgestelde poort op de Octopi niet klopt.
      Ik weet ook dat je op de PI de poort kunt vastzetten maar weet niet meer hoe.
       
      Weet iemand dat en/of zijn er nog andere suggesties die dit probleem op
      kunnen lossen? Internet staat vol met dit probleem maar er wordt echter
      altijd naar de PI gewezen. 
    • Door fred44nl
      hallo,
      een moderne TV heeft meerdere systemen om aangeboden audio/video weer te geven.
      dat geldt bijv. ook voor het streamen via Plex.
      mijn TV kan hierbij goed overweg met AVC-video en ACC/AC3-audio.
      zodra dat hoger wordt, bijv. HEVC of E-AC3, dan moet de server transcoderen.
      maar waar vind ik van nieuwe TV's de maximale AV-specs t.b.v. streamen ??
      op de sites van LG of Samsung is dat niet te vinden.
      op een emailtje met deze vraag wordt niet gereageerd.
      kortom, wie heeft hier een antwoord op  
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.