Ga naar inhoud


Ten einde raad....... Geen ontvangst VU Duo


Johan728

Aanbevolen berichten

Hoi allemaal,

 

Tot 2 weken geleden had ik een redelijk werkende vu duo, maar toen gaf ie de geest. Op MP een andere gekocht, maar op een of andere manier lukte het me niet om hier alle zenders op te krijgen. Verschillende zenderlijsten geprobeerd, fabrieksinstellingen, nieuwe installatie open pli, maar o.a. NPO 1 en 3 wilden niet echt draaien.

 

Ik dacht, misschien is er iets mis met deze vu duo, dus de voeding hieruit gehaald en in mijn kapotte vu duo gezet. Die startte op maar hier hetzelfde euvel. Schotel geprobeerd opnieuw uit te richten. Maar op een gegeven moment kreeg ik helemaal geen signaal meer gevonden. Vu mee naar buiten genomen, op schotel aangesloten met andere kabel, maar nog niks.

 

Spanning gemeten die uit naar de lnb gaat, en kleine 13 V

 

En nou weet ik het dus ff niet meer. Het lijk niet aan de ontvanger(s) of de kabel te liggen, maar het lijkt me wel sterk dat nu ook mijn lnb (twin monoblock) gehemeld is. 

 

Wat zou ik nog meer kunnen doen? Wie o wie heeft de gouden tip?

 

grt Johan

Link naar reactie
Delen op andere sites


Astra 19,2 heb ik ook geprobeerd, die vind ik ook niet.

 

Maar moet diseqc dan uit staan?

 

Ik heb nu als tunerconfiguratie:

Standardgebruiker

 

Tuner A

Modus Disceqc A/B

Poort A: Astra 19.2 Ku band

Poort B: 23.5 Astra 3B

Stel de spanning en 22 khz optie in : Ja

Verstuur diceqc enkel bij satelietwijziging: nee

 

Tuner B doorlus naar A

Ik heb maar 1 antennekabel naar de tuner lopen, zit in LNB1

 

Is het niet goed zoals ik het heb staan?

 

groet, Johan

Ja, is een monoblock duo lnb

Verder geprobeerd zo goed mogelijk uit te richten met Sat Scope op gsm

 

En heel langzaam gedraaid van zuid en dan naar links

Link naar reactie
Delen op andere sites

  • Moderator
2 uur geleden zei Johan728:

Schotel geprobeerd opnieuw uit te richten. Maar op een gegeven moment kreeg ik helemaal geen signaal meer gevonden.

Ik denk dat je eerst je schotel opnieuw moet uitrichten.

Door het draaien daaraan is al je signaal verdwenen.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link naar reactie
Delen op andere sites

Ja, daar ben ik ook een hele tijd mee bezig geweest, lnb op zo'n 11 a 12 graden gezet, hoogte op 30 graden, helemaal naar het zuiden gedraaid en daarna heel langzaam naar het oosten. Helemaal niks, op geen enkel moment. Ook geprobeerd met app op de gsm, satfinder. Ik begrijp echt niet waarom ik niks binnen krijg, ik zo toch op enig moment iets van signaal binnen moeten krijgen? ik doe vast wat fout, dat moet wel. Maar wat dan?

 

groet, Johan

Link naar reactie
Delen op andere sites

App-gebruik op GSM veronderstelt dat magnetisch kompas en hoek-sensoren goed geijkt zijn; dat is regelmatig niet het geval.

Kijk eens op dishpointer.com of je opnieuw de schotel-richting kunt bepalen met behulp van een punt in het landschap.

 

En nog een paar vragen:

- Welke kop zit centraal boven de arm?

- Begrijp ik het goed dat je, voordat je aan de schotel ging draaien, in ieder geval sommige zenders van 19E en sommige zenders van 23E ontving? Dan hoeven we (voorlopig) niet naar je tunerinstellingen te kijken.

- Hoe controleer je of signaal krijgt, bij het uitrichten? Heb je een Sat-finder? Of moet het via de kwaliteitsbalk van je ontvanger? (Welke zenders/frekwenties gebruik je daarvoor?)

 

Groet,

A33

 

 

 

Tip: Als je reageert op een post, geef dan altijd een citaat van de (gehele) post waar je op reageert. Sommige leden kunnen namelijk hun oorspronkelijke posts achteraf nog wijzigen, en wel veel langer dan de sinds jaar en dag in de huisregels (voor alle leden) vermelde periode van 30 minuten. Dat dat inbreuk doet aan de continuïteit van de foruminhoud, en een ongelijk speelveld creëert, wordt kennelijk (helaas) niet belangrijk geacht.

 

 

 

Link naar reactie
Delen op andere sites

7 uur geleden zei Johan728:

Hoi allemaal,

 

Tot 2 weken geleden had ik een redelijk werkende vu duo, maar toen gaf ie de geest. Op MP een andere gekocht, maar op een of andere manier lukte het me niet om hier alle zenders op te krijgen. Verschillende zenderlijsten geprobeerd, fabrieksinstellingen, nieuwe installatie open pli, maar o.a. NPO 1 en 3 wilden niet echt draaien.

 

Ik dacht, misschien is er iets mis met deze vu duo, dus de voeding hieruit gehaald en in mijn kapotte vu duo gezet. Die startte op maar hier hetzelfde euvel. Schotel geprobeerd opnieuw uit te richten. Maar op een gegeven moment kreeg ik helemaal geen signaal meer gevonden. Vu mee naar buiten genomen, op schotel aangesloten met andere kabel, maar nog niks.

 

Spanning gemeten die uit naar de lnb gaat, en kleine 13 V

 

En nou weet ik het dus ff niet meer. Het lijk niet aan de ontvanger(s) of de kabel te liggen, maar het lijkt me wel sterk dat nu ook mijn lnb (twin monoblock) gehemeld is. 

 

Wat zou ik nog meer kunnen doen? Wie o wie heeft de gouden tip?

 

grt Johan

waar woon je ?anders als het niet te ver is kom even aan

 

Link naar reactie
Delen op andere sites

Het merk van de kop weet ik zo niet meer.

 

Voordat mijn vu kapot ging ontving ik alles. Signaalsterkte was niet om over naar huis te schrijven, snel blokjes bij regen. Maar goed, dat was geen ramp

 

Bij de 2e (tweedehands aangeschafte vu ontving ik in het begin wat zenders, npo 2 en een paar rtl's. Maar wel snel en veel blokjes. Toen heb ik geprobeerd het te verbeteren, maar nu doet niks het meer. Ben met de instellingen bezig geweest in de ontvanger, heb de schotel alle kanten in gedraaid, lnb los gehad, contacten gecontroleerd. Daarna ontving ik helemaal niks meer.

 

Zojuist nog eens de spanning gemeten die naar de lnb gaat. Ik meet nu niks meer, dus geen wonder dat ik niks vind. Dat betekent neem ik aan dat de voeding (deels) gehemeld is? Misschien was die aan aan het afsterven. En was dat de reden van verkoop, dat de betreffende jongeman ook niet wist wat er mee was (overigens heeft hij helemaal niks gezegd over defecten en storingen en heb ik hem na het opstarten gewoon meegenomen).

 

Hij start nu nog wel gewoon op.... En als de voeding (deels) gehemeld is, weet iemand dan misschien welke condensators vermoedelijk stuk zijn? Ik weet weinig van electronica, maar kan wel een beetje solderen 😉 

 

groet, Johan

Link naar reactie
Delen op andere sites

  • Moderator

Alles lezend, zit het grootste probleem in je schotel en LNB.

Test eerst eens de ontvangers op een werkende schotel.

 

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link naar reactie
Delen op andere sites

Misschien hét moment om eens te denken aan een nieuwe ontvanger.. De VU+Duo is inmiddels best op leeftijd en zoalang het geen hele kleine reparaties zijn, niet meer rendabel. Tracteer jezelf op een nieuwe ontvanger...

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE,  DM-Three UHD, Ziggo, HD+, TV-Vlaanderen, ORF, TiVuSAT, Fransat, SRG

5°W, 0.8°W, 4.8°E, 9°E, 13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Wavefrontier

 

Link naar reactie
Delen op andere sites

Johan728:  Je maakt de fout door aan teveel knoppen tegelijk te draaien bij problemen met een onbekende oorzaak. Nu kan je niet meer terug herleiden wat de oorzaak is.

 

1. Wie heeft hier een verouderde, maar goed werkende mickey mouse sat receiver zodat Johan728 zijn schotel weer goed kan uitrichten?

 

2. Eenmaal dat uitgevoerd dan kan je weer beginnen te mieren aan jouw VU Duo.

 

 

Link naar reactie
Delen op andere sites

  • Moderator

Bedoeld wordt in welke regio je woont, niet het huisadres!

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link naar reactie
Delen op andere sites

@ ebhoorn,

 

Ja je hebt helemaal gelijk. Zo ben ik van de regen in de drop gekomen. 

 

Toch nog een ander vraagje, ik zou toch met een volt meter 14 of 18 volt moeten meten aan de lnb uitgang van de ontvanger? Ik meet eigenlijk niks. Zou dat niet de oorzaak kunnen zijn, geen voeding naar de lnb? 

van mij oude vu is de voeding kapot. van de tweede vu heb ik de voeding in de oude gezet. Dan start hij weer. Kan het zij dat alleen dat deel van e voeding defect is dat de lnb van stroom voorziet?

 

Link naar reactie
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...