Ga naar inhoud
Log in om dit te volgen  
waveman

Sab Triple problemen

Aanbevolen berichten

1. Al enige tijd heb ik dat het display van de ontvanger vaag te zien is.

2. Afstand bediening werkte niet(dacht ik) dus nieuwe gekocht en moet nog steeds

meerdere keren drukken om van kanaal te wisselen.

3. Tijdens scannen komen er vaak kanalen tevoorschijn die PT er voor hebben(bvb.) PT1218,PT1219 enz.

vervelend is dit omdat het gewone kanalen betreft.

 

Vraag is: heeft het vervagen van het display misschien met het ontvangen van de afst. bediening te maken?

Deel dit bericht


Link naar bericht
Delen op andere sites

1 en 2 lijkt mij iets hardwarematigs met de ontvanger. een reparateur weet daar wel raad mee.

3 heeft te er mee te maken dat het signaal te zwak is om de kanaalinformatie goed in te lezen bij de zenderscan. Hoe is het signaalkwaliteit bij deze kanalen? staat je schotel goed afgesteld ?

Deel dit bericht


Link naar bericht
Delen op andere sites

Dank voor je antwoord Satterdam.  1 + 2 zal ik na laten kijken. 3 de PT kanalen komen de ene keer wél de andere keer niet, op wat voor manier ik ook scan.......signaal  sterkte is prima.

Wellicht is een downgrade naar eerdere versie het proberen waard. 

Deel dit bericht


Link naar bericht
Delen op andere sites

De kabel kan ook het probleem zijn dat er signaalproblemen zijn. maar downgraden van de firmware kan ook wel een oplossing zijn.

Deel dit bericht


Link naar bericht
Delen op andere sites

Het probleem is verholpen, op de 2 aanwezige printplaten zaten elco's die bol stonden.

Display is totaal vervangen en nieuwe geplaatst.

Wat nog over blijft  zijn de PT zenders die ook nu weer tijdens het scannen te voorschijn komen.

Deel dit bericht


Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

  • Gerelateerde inhoud

    • Door Ejoo1
      Hallo, 
      ik ben nieuw hier en niet al te Satteliet technisch maar vraag om advies/ hulp van jullie
      wat doet erop:
       
      Heb  een camper met automatische Alden schotel, en een Alden Aio tv inclusief besturing en dubbele LNB 
      Er tussen staat een sab micro Se.
      Ik ontvang Astra 1 en Astra 3 , een kan via fastscan de zenders van canaal digitaal ontvangen .  Dus alles was goed .
       
      vervolgens vorige week een Alden ssc stuurmodule aangeschaft, samen met dezelfde sab micro Se ontvanger, en nog steeds Astra 1 , Astra 3 hotbird enz. Deze Alden Ssc ontvangt 8 voorgeprogrammeerde Sattelieten Alles was dus in orde
       
      opeens afgelopen zondag “ geen signaal” meer.
       
      Sab gereset, geen resultaat.  Zenders via fastscan inladen —> geen resultaat.
      Schotel op Astra 1 gezet ——->. Kan een stuk of 300 zenders laden, meer niet ( zie foto)
      schotel op Astra 1 gezet ——> kan een 7 tal Astra 3 zenders laden( zie foto)
      Schotel op Astra 3 gezet ——-> kan geen zenders inladen, dus ook niet via fastscan.
       
      Alles terug gebouwd met oude Alden tv met besturing en dubbele LNB, en sab micro. Se.     ——-> nog steeds geen Astra 3.
       
      ik kan slechts een 7 tal zenders op Astra 3 laden, terwijl schotel op Astra 1 staat.
      door bovenstaande handeling, heb ik uit willen sluiten of een andere stuurdoos ( Alden aio tv met besturing) en dubbele LNb een ander resultaat geeft.
       
      dat is dus niet het geval.
      Ik denk dus dat mijn probleem in de Sab micro ontvanger zit en niet in de nieuwst Alden scc module.
       
      met 2 verschillende stuurdozen, 2 verschillende LNb,s pakt hij Astra 3 niet meer op.
      Heb ook nog de nieuwste Software geladen voor de sab micro via de site van DVB- stand .com , helpt ook niet.
       
      ik ben dus een leek, geen Satteliet technisch , maar vraag om advies.
      is het juist dat mijn Sab het begeven heeft, of niet meer de juiste software kan geven? Of staat er een instelling fout? Foto, 3,4,5
      Edwin
       




       


    • Door de mon
      Na herhaaldelijk op die TP gescand te hebben wilde n-tv zich niet tonen. Enkel via de fabrieksinstelling was hij nu wel bij de search..
      Dus ca 20 maal van alles geprobeerd te hebben drastisch worden met veel sorteerwerk erbij. Is dat normaal dat ie niet tevoorschijn komt?
      n-tv is een goeie nieuwszender met lange reportages. 
    • Door meg96
      Hallo,
       
      Is het mogelijk om nieuwe kanalen op een SAB Titan receiver te installeren zonder de hele kanalenlijst alweer te installeren (zoals met FastScan ?)
      Op de gebruikershandleiding kan ik niets erover vinden.
       
      Bij voorbaat dank !
       
      Meg96
       
    • Door sabtriple
      nieuwe software van openvision 7.2
      ziet er mooi uit erwerktook goed ook op canaal digitaal
    • Door sabtriple
      Voor de sab unix triple  is er van open  vicion  zeergoed werkende E2 software  van 93 MB zonder vastlopers.
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid