Ga naar inhoud
Jürgen

Trage omschakeling tussen zenders

Aanbevolen berichten

Ik kan het moment wanneer ik dit het eerste keer constateerde niet echt bepalen, het was er zomaar in eens aanwezig.

 

Als ik tussen de CD kanalen switch duurt dit sinds kort circa 5 seconden voordat de gekozen zender verschijnt dus vel maken trager dan voordien.

Als ik omschakel zie ik bij de signaal weergave in eerste instantie 0% signaal om dan naar circa 5 seconden 85% weer te geven.

Ik gebruik een Triax 78 met een Single LNB.

Tuner instellingen,  antennekabel staat op de buitenste Tuner aangesloten

TunerA = Enkel

TunerB = Doorlus naar Tuner A

 

De laatste update VTI Software is in geïnstalleerd 

 

Het zou met de schotel instelling te maken kunnen hebben want door de storm van vorige week was die versteld maar aan de andere kant lijkt mij 85% signaal toch voldoende.

Die 85% lees ik af op de plug-in Signaalzoeker.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

85% signaal lijkt prima maar als er ergens vocht ingekropen is zou dat het 5 seconden effect wel kunnen verklaren

dat is niet goed voor je tuner

coax en f-connectoren nog eens goed nalopen , eventueel opnieuw aansnijden

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Dat zou natuurlijk met de regen van de afgelopen dagen mogelijk kunnen zijn alhoewel ik bij de LNB een kabel gebruik met aangegoten connector.

Sit wil natuurlijk ook niet alles zeggen maar het ligt niet zo 1-2-3 voor de hand.

 

Wat mij nog wel opvalt is dat op het moment van switchen en terwijl het signaal op 0% staat er verschil is in weergave van de kwaliteit.

NPO1 = 95%

NPO2 =   1%

NPO3 = 95%

RTL4  =.  2%

RTL5. =.  5%

etc

 

Dus iets horizontaal en verticaal 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Lijkt i.d.d. sterk op een defecte LNB. Meestal knalt er H of V eruit. Of in mijn geval totaal. Nieuwe LNB Erin en het gaat weer....

Deel dit bericht


Link naar bericht
Delen op andere sites

Bij mij sinds afgelopen winter het zelfde. Mijn schotel en bekabeling hangt droog en heeft  geen last van vocht.

Het doet zich ook alleen voor op zenders van Canal Digitaal.

De ontvanger is een ultimo met openpli 6.2 en oscam.

Heb er een CD kaartje in met een geldig abonnement.

Op de camping, of in Spanje waar ik andere ontvangers te weten een Dreambox 8000 en een Vu+ Zero gebruik met het zelfde kaartje heb ik er geen last van.

aangepast door grondstof
aanvulling

Deel dit bericht


Link naar bericht
Delen op andere sites
4 uren geleden, Tonskidutch zei:

heb je een reserve LNB liggen?

huidige zou een bliksem schade kunnen hebben


Nee, geen reserve LNB.

Voor zo ver ik het mij kan herinneren was er de laatste tijd geen onweer zo dicht in de buurt van de schotel dat daar de bliksem zou kunnen hebben ingeslagen.

 

Ik zal wel een nieuwe LNB bestellen en als dan blijkt dat de huidige LNB defect is ga ik de LNB claimen, is net van eind vorig jaar.

 

Deel dit bericht


Link naar bericht
Delen op andere sites
18 uren geleden, Jürgen zei:

was er de laatste tijd geen onweer zo dicht in de buurt van de schotel dat daar de bliksem zou kunnen hebben ingeslagen

hoeft zelfs niet echt in te slaan kan ook door de E.M.P. en inductie al behoorlijke schade aanrichten aan hardware

succes met vervanging ;)

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Vanmiddag komt de nieuwe LNB en dan zal blijken of het aan de LNB ligt en zo niet dan heb ik een reserve LNB voor een tientje op voorraad....😉

 

Deel dit bericht


Link naar bericht
Delen op andere sites

LNB vervangen maar geen beter resultaat.

 

Wat nu? Kan het ook nog aan de kabel liggen en wellicht aan de tuner?

 

Zou opnieuw flashen iets kunnen helpen?

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Ja, soms helpt opnieuw flashen.

Maar geen garantie dat het gaat werken.

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb hier 2 tuners aan dezelfde schotel hangen. De ene zapt flitsend, de andere kreeg na een tijd flitsend ook dit verschijnsel. Heb me er na diverse dingen geprobeerd te hebben bij neer gelegd als zijnde iets moeizaams in de hardware.

Maar ik ben benieuwd.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb maar één kabel tussen de Single LNB en Tuner A aangesloten.

Ook Tuner B geprobeerd maar zonder resultaat.

Ik ga morgen even opnieuw flashen, dit zowel met VTI als OpenPli, ben benieuwd.

 

Het zou ook aan de Tuner kunnen liggen, maar hoe kom je daar achter?

Als het de Tuner mocht zijn kan ik die namelijk nog voor garantie claimen.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Het gaat om verticale transponders, dus 13 Volt op de kabel.

Dat sluit een voeding met een te lage spanning uit.

 

Ik zou eerst opnieuw flashen om een software bug uit te sluiten.

Deel dit bericht


Link naar bericht
Delen op andere sites

Opnieuw flashen met VTI laatste versie lost het probleem maar gedeeltelijk op.

Hiermee bedoel ik dat de tijdsvertraging bij het switchen tussen de kanalen verdwenen is maar er schijnt toch iets met H / V aan de hand te zijn.

Dit overigens met de nieuwe LNB

 

In de display van de Skin AtileHD geeft het rode vlak de signaal capaciteit weer en het groene vlak waarschijnlijk de kwaliteit aan.

Hierbij een 4-tal screenshots met achtereenvolgens NPO1, 2 en 3 plus RTL4HD.

Daarin kun je het verschil zien tussen de weergave van de 'kwaliteit' na het switchen tussen de eerste 4 kanalen.

 

Ik zou de kabel tussen de LNB en de Tuner B kunnen vervangen maar dat is wat lastig in de caravan.

 

INPO1.png.555aef20088fa78274acc2e423cdd5c2.pngNPO2.png.869ed683c60b2f281ebb29b59aea3648.pngNPO3.png.a9ff35035eb3dacf0201aff0a5a4902b.pngRTL4.png.0fe0d2c0a62757c7efa0cb0215d8e88a.pngemand nog een suggestie?imageproxy.php?img=&key=0271d8443c2a39ddimageproxy.php?img=&key=0271d8443c2a39ddimageproxy.php?img=&key=0271d8443c2a39ddimageproxy.php?img=&key=0271d8443c2a39ddimageproxy.php?img=&key=0271d8443c2a39ddimageproxy.php?img=&key=0271d8443c2a39ddimageproxy.php?img=&key=0271d8443c2a39ddimageproxy.php?img=&key=0271d8443c2a39ddimageproxy.php?img=&key=0271d8443c2a39dd

aangepast door Jürgen

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.