Jump to content


VU+ Duo4K gecrasht tijdens opnames, opnieuw flashen noodzakelijk, aanbevelingen?


zzzzzz
Go to solution Solved by zzzzzz,

Recommended Posts

Deze nacht wou ik, zoals zo vaak, nog wat opnames maken.

Er was een film op NPO2 die ik wou opnemen (La pazza gioia), daarvoor had hij de CI+ module nodig.

Die stond ingesteld om onmiddellijk te ontsleutelen.

Er was dan een documentaire op BBC Four : How Russia won the Space Race.

En ik had nog 6 opnames van 1 uur van Radio Nacional de España lopen van 1 uur (dus van 0 tot 6 uur).

Ik werd tijdens de nacht wakker en keek naar de box, en die deed vreemd.

Het scherm was helemaal zwart.

Op de aan/uit knop van de TV reageerde hij niet.

Via de web interface kon ik ook niets meer doen.

De harddisk die ik intern sharede kon ik wel nog benaderen.

Daar zag ik dat de film gestopt was met opnemen om 00:23, terwijl die nog verder liep, dus die is om zeep.

De opname van de documentaire over de Russische kosmonauten, begon precies op dat uur.

Die staat op 0 bytes, en dan staat er ook nog een _001.ts, een _002.ts, enz. tot en met 48.

Een aantal van die opnames hebben de naam van de zender erin, bij een aantal staat daar geen naam van zender meer op.

De eerste opname van Radio Nacional (die liep van 00:00 tot 01:00) is gestopt om 00:23, die opname is dus maar 23 minuten in plaats van 1 uur.

De opnames van 1 uur, 2 uur, 3 uur, 4 uur zijn dan ook mislukt.

Via PUTTY ben ik erin geslaagd de box te rebooten, maar ook dat verliep raar.

Het scherm van de box flikkerde precies een heel aantal keer met de datum en de tijd in het klein erop.

Na een paar minuten is de box dan toch herstart, en heeft hij de opname van 05 uur tot 06 uur van de radio hervat.

Ik vreesde al dat ik de knop zou moeten gebruiken om de box te herstarten, waarvan ik gelezen heb dat je dat best niet doet, tenzij het niet anders kan.

 

Ik kon hem nog herstarten via een putty telnet sessie, maar nu blijft hij in een loop herstarten.

Ik vermoed dat ik hem opnieuw moet flashen, hopelijk is het flash geheugen zelf niet defect.

 

Vreemde zaak.

Hij zegt dus in die log "too many open files".

 

 

dvbapp2_crash_1970-01-01_01-11-22_682.txt

Link to comment
Share on other sites


Dus voor alle duidelijkheid, mocht iemand een oplossing voor dit probleem weten zonder te herflashen, laat mij iets weten.

Indien niet, wat bevelen jullie aan?

Ik gebruikte tot hiertoe VTI, en ik gebruik een CI+ module (in CI+ modus).

Ik gebruik kabel en sat.

Link to comment
Share on other sites

3 uren geleden, zzzzzz zei:

Er was een film op NPO2 die ik wou opnemen (La pazza gioia), daarvoor had hij de CI+ module nodig.

Die stond ingesteld om onmiddellijk te ontsleutelen.

volgens mij moet je dat nooit onmiddelijk ontsleutelen maar na gedane zaken in standby

daar je meerdere opnames had lopen krijg je die melding "too many open files"

Dicke Titten

Rammstein

Link to comment
Share on other sites

1 uur geleden, Tonskidutch zei:

volgens mij moet je dat nooit onmiddelijk ontsleutelen maar na gedane zaken in standby

daar je meerdere opnames had lopen krijg je die melding "too many open files"

Kan moeilijk de reden zijn, vermits je dat krijgt na herstarten.

Bovendien, volgens jouw redenering zou je dus nooit meer dan één zaak tegelijk mogen opnemen?
Dat snijdt natuurlijk geen hout.

Er was ook maar één zaak die versleuteld was, de rest was FTA.

Achteraf decrypteren heb ik al regelmatig problemen mee gehad (dat het niet werkte).

Link to comment
Share on other sites

8 uren geleden, zzzzzz zei:

Deze nacht wou ik, zoals zo vaak, nog wat opnames maken.

Er was een film op NPO2 die ik wou opnemen (La pazza gioia), daarvoor had hij de CI+ module nodig.

 

Ik heb hier geen passend antwoord op maar vraag mij alleen uit nieuwsgierigheid af waarom jij voor deze opnamen een CI+ module nodig hebt.

Waarom niet via een SoftCam?

Het opnemen en tegelijkertijd decoderen is nog nooit een goede optie geweest.

iMac 24” 2022 - iPad Air 2021 - Iphone XR - MacBook Pro 2017 - Apple TV 4

Link to comment
Share on other sites

1 uur geleden, Jürgen zei:

 

Ik heb hier geen passend antwoord op maar vraag mij alleen uit nieuwsgierigheid af waarom jij voor deze opnamen een CI+ module nodig hebt.

Waarom niet via een SoftCam?

Het opnemen en tegelijkertijd decoderen is nog nooit een goede optie geweest.

Er zijn nog andere aanbieders dan CD/TVV, die wel een CI+ module nodig hebben.

Ik had die enkel voor NPO2 nodig, staat ook in de tekst, de andere waren FTA.

Geen goede optie is makkelijk gezegd, straks heb je bij CD/TVV ook niet veel opties meer om zonder module te kijken.

En dan nog, tussen een mislukte opname en een box die niet meer opstart ligt toch wel een kloof.

Link to comment
Share on other sites

ZZZZZZ, liggen maffen,   😄😅😂 ?

In Siddeburen was een bok die machtsverhief en worteltrok. Die bok heeft onlangs onverschrokken de wortel uit zichzelf getrokken, waarna hij zonder ongerief zich weer in het kwadraat verhief. Maar 't feit waardoor hij voort zal leven is, dat hij achteraf nog even de massa die hem huldigde met vijf vermenigvuldigde.

 

Link to comment
Share on other sites

Op 9-8-2021 om 13:56, zzzzzz zei:

Kan moeilijk de reden zijn, vermits je dat krijgt na herstarten.

Bovendien, volgens jouw redenering zou je dus nooit meer dan één zaak tegelijk mogen opnemen?
Dat snijdt natuurlijk geen hout.

Er was ook maar één zaak die versleuteld was, de rest was FTA.

Achteraf decrypteren heb ik al regelmatig problemen mee gehad (dat het niet werkte).

 

Je kan meerdere opnames maken, dat is al menig maal besproken en gedocumenteerd met een VTI image.

Het gecodeerd opnemen kan dus ook en voor het decoderen van die opname heeft de receiver op dat moment die CI+ Cam nodig en dat doet men in standby, terwijl geen overige opnames gaande zijn. De zenders moeten vooraf toegewezen worden aan het CI+ Cam slot, dan werkt het prima.

 

Je kan het ook allemaal terug lezen hoe en waarom. Over de toepassing van een CI+ Cam in VTI is genoeg uitleg op sat4all te vinden.

 

Dicke Titten

Rammstein

Link to comment
Share on other sites

  • Solution
1 uur terug, Tonskidutch zei:

 

Je kan meerdere opnames maken, dat is al menig maal besproken en gedocumenteerd met een VTI image.

Het gecodeerd opnemen kan dus ook en voor het decoderen van die opname heeft de receiver op dat moment die CI+ Cam nodig en dat doet men in standby, terwijl geen overige opnames gaande zijn. De zenders moeten vooraf toegewezen worden aan het CI+ Cam slot, dan werkt het prima.

 

Je kan het ook allemaal terug lezen hoe en waarom. Over de toepassing van een CI+ Cam in VTI is genoeg uitleg op sat4all te vinden.

 

Ik ken dat systeem, maar het werkt niet prima zoals jij beweert, dat weet ik uit eigen ervaring.

Ik heb het al meerdere malen gehad dat ik een opname die gecodeerd was, en ik die weliswaar nog direct kon afspelen in de VU+, maar het automatisch decoderen in standby werkte niet, gevolg: ofwel moest ik die opname snel bekijken, of ik ging ze kwijtspelen omdat de sleutels zouden veranderen.
Als ik in standby snel de files in de gaten hield, kon ik zien dat hij begon te decoderen, en na een paar seconden stopte met een of andere fout, en zo bleef hij in een oneindige lus.

Bij mij werkt direct decoderen beter, en ik zeg dit uit ervaring, niet omdat ik het ergens gelezen heb.
Ik vermoed dat er bij het opnemen soms iets foutgaat, waardoor een deel van de opname niet versleuteld is, en de rest wel, en die offlinedecoder kan daarmee niet overweg.

 

Het is de eerste keer dat ik die fout gezien heb.

Volgens mij heeft die ook niets met het decoderen te maken, maar is het een of andere bug.

 

Trouwens, ik heb de box al een tijdje weer draaiende, en de oplossing had niets te maken met direct of achteraf decrypteren.

Ik heb de timers.xml verwijderd, en de box herstart.

 

 

Edited by zzzzzz
Link to comment
Share on other sites

1 uur geleden, zzzzzz zei:

Het is de eerste keer dat ik die fout gezien heb.

Volgens mij heeft die ook niets met het decoderen te maken, maar is het een of andere bug.

 

 

Misschien ontbreekt de ECM in de opname? De CI heeft die wel nodig voor het decoderen.

OpenPli heeft daar een instelling voor. Ik neem aan VTI ook.

 

2021081413505452.thumb.png.8f1863d5e4fde7331808e363180e9781.png

 

Link to comment
Share on other sites

18 minuten geleden, Old Satterhand zei:

 

Misschien ontbreekt de ECM in de opname? De CI heeft die wel nodig voor het decoderen.

OpenPli heeft daar een instelling voor. Ik neem aan VTI ook.

 

2021081413505452.thumb.png.8f1863d5e4fde7331808e363180e9781.png

 

Voor alle duidelijkheid: in de gevallen die ik beschreef, kon ik die opname dus wel nog afspelen in VTI zelf, een paar uur na de uitzending, maar offline decoderen werkte op hetzelfde moment niet.

Mochten de ECM's ontbreken, dan zou dat in VTI toch ook niet meer werken?

 

Edited by zzzzzz
Link to comment
Share on other sites

1 uur geleden, zzzzzz zei:

Mochten de ECM's ontbreken, dan zou dat in VTI toch ook niet meer werken?

 

Wij hadden thuis in de jaren zestig een TV, die wel eens stoorde. Dan gaf mijn vader er een klap op en dan deed ie het weer een poosje.

Later bekend geworden onder de naam "Philips klap"

Ik zocht dan later uit wat er aan precies aan mankeerde (koude lassen).

 

Ik bedoel hiermee te zeggen: Probeer het gewoon eens uit (Philips klap). Dan kun je later uitzoeken waarom het zo wel werkt.

Die instelling is er toch niet voor niets? Kennelijk is er wel een methode om zonder ECM in de opname de boel achteraf te decoderen.

Dat dat bij jouw niet lukte kan te maken hebben met het feit dat de box in stand-by niets kan ontvangen.

Link to comment
Share on other sites

8 minuten geleden, Old Satterhand zei:

Ik bedoel hiermee te zeggen: Probeer het gewoon eens uit (Philips klap). Dan kun je later uitzoeken waarom het zo wel werkt.

Die instelling is er toch niet voor niets? Kennelijk is er wel een methode om zonder ECM in de opname de boel achteraf te decoderen.

Dat dat bij jouw niet lukte kan te maken hebben met het feit dat de box in stand-by niets kan ontvangen.

Ten eerste moet ik eens zoeken waar die instelling zit, want ik vind ze niet terug.
Als jij offline decodeert, is dat met een CI(+) module, of gaat het om sturen naar de smartcard?

Het zou wel eens kunnen zijn dat die optie er alleen is als je naar een smartcard stuurt.

Ten tweede, het is dus niet zo dat dat bij elke opname mislukte, ik had er veel die wel werkten, en bij een opname koos ik die instelling niet manueel.

Ik heb net eens een opname gescheduled van een versleutelde zender, en ik zie daar ook die optie niet, ik kan alleen kiezen tussen wel of niet onmiddellijk decrypteren, dus ik vraag mij af of het om hetzelfde soort offline decoderen gaat.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.