Jump to content

ontvanger ziet hdd niet meer


ghostecho
 Share
Followers 0

Recommended Posts

Na dat ik mijn Xtrend 9500 met openpli3 heb geüpdate ziet de ontvanger mijn hdd niet meer.

Ik hoor de hdd wel opstarten als ik de ontvanger reboot.

Ook in het verleden heeft het altijd probleemloos gewerkt.



 

Edited by ghostecho
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Guus
      Hej ik heb een miracle twin premium box  die heefte een ci module met 2 tuners maar wil niet opnemen en afspelen met een extere hdd hij ziet hem wel maar neemt de progarmmas wel op maar speelt niet af  wat doe ik verkeert? wie het weet mag het zeggen graag . gr Guus
    • By Tjoeben
      Mijn X-trend et9500 is na de nachtrust precies overleden. Niets te zien op de display en geen blauwe led. Een poging om op te starten door de hoofdschakelaar achteraan uit en terug aan te schakelen helpt niet. De stekker uit het stopcontact halen en terug insteken helpt wel. Dan start hij gewoon op en heeft de rest van de dag geen enkel probleem meer.
      Dit is nu reeds 4 dagen na elkaar hetzelfde.
      Bij het opstarten zie ik dat er eerst ET9x00 op het display verschijnt en even later Booting.....Nadien staan er 2 horizontale streepjeslijnen en die blijven nog een tijd staan. Het is pas bij het wisselen van kanaal dat dit verdwijnt en er de juiste zendernaam op komt. Maar op zich is dat geen probleem, ik weet zelfs niet zeker of dit niet altijd zo is geweest.
      Want gewoonlijk gaat de box 's nachts in deep standby. In de vroege morgen laat ik die ontwaken om de EPG binnen te laden, en daarna gaat hij in gewone standby. Dus dan ziek ik 's morgens de klok op het display staan.
      Wat zou het probleem kunnen zijn voor het schijnbaar overlijden van de et9500? Een slecht contact in het stopcontact is het niet, dat heb ik al nagezien.
       
    • By maxwin
      Goedeavond
       
      Hoe kan ik van de laptop youtube videos op de tv bekijken, via de xtrend, vroeger was hier volgens mij een plugin voor, die ergens bij de mediabestanden in openpli stond.
       
      Kan ik niets meer over terug vinden, als iemand een idee heeft hoor ik het graag, ( had al netcaster geprobeerd, maar was hier kennelijk niet voor geschikt ) ook met google en zoekfunctie kom ik niet verder, kom bij van die chrome kastjes uit..
    • By Bitje1
      Goedemorgen Heren,....
       
      Kan iemand mij vertellen wat voor type IC2 is in deze schakelende voeding ? Hij is helemaal weg geknald,..
      Of nog beter een schema van dit modelletje 
       
      Met vriendlijke groet   andy
    • By Alex1970
      Zoals de titel zegt. Die cyclus blijft-ie herhalen. Verder doet de box niks, ook niet na uit- en aanzetten.
      Draaide prima op OpenPLi 7.0 tot een paar dagen geleden.
       
      -Voeding stuk?
      -Batterij leeg, dus security board probleem? (Ik meen dat die check uit de firmware was gehaald?)
       
      Wie herkent dit?
       
    • By humptydumpty
      Ik kan voor weinig een ET9500 HD kopen dit ter vervanging van mijn DM500HD.
      Ga ik er dan op vooruit of is het de moeite niet?
      Is er nog iets wat ik moet weten over de ET9500? Ik las iets over een sec board of voeding?
       
      Mijn dank voor de reactie.
    • By Ligfietsen
      Een probleempje met het afspelen van bestanden. Ik heb een huiselijk netwerkje tussen een extrend ET 9500 in de living, met harde schijf en een vu solo2 met eveneens een harde schijf op de slaapkamer. Als ik op de vu een bestand afspeel geen probleem, maar als ik een bestand van de vu+ wil afspelen op de extrend, dan loopt dit steeds vast. Andersom, iets van de harde schijf van de extrend op de vu afspelen is geen probleem. Iemand raad?
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.