Jump to content
Sign in to follow this  
maxwin

et9500 Youtube naar xtrend.. naar tv

Recommended Posts

Goedeavond

 

Hoe kan ik van de laptop youtube videos op de tv bekijken, via de xtrend, vroeger was hier volgens mij een plugin voor, die ergens bij de mediabestanden in openpli stond.

 

Kan ik niets meer over terug vinden, als iemand een idee heeft hoor ik het graag, ( had al netcaster geprobeerd, maar was hier kennelijk niet voor geschikt ) ook met google en zoekfunctie kom ik niet verder, kom bij van die chrome kastjes uit..

Share this post


Link to post
Share on other sites

Real time, maar als opnemen alleen mogelijk is, doe ik het daar mee..

Share this post


Link to post
Share on other sites

afhankelijk van het image en de versie is youtube of mytube plugin een oplossing zoals Satneef schreef

heb het op een VU gebruikt, maar waarom zou je willen opnemen, dat is als internet medium toch altijd beschikbaar , of niet?

Share this post


Link to post
Share on other sites

Heb hier op mijn locatie in Spanje niet altijd snel internet beschikbaar, dus dan zou ik het op kunnen nemen en later kijken..

Als ik wel internet beschikbaar heb zou ik het realtime kunnen kijken.

 

En de youtube of mytube plugin waar vind ik dat? ik heb openpli 7.1.. zie daar verder geen plugins in zitten..

 

Share this post


Link to post
Share on other sites

Net mytube geinstalleerd, krijg onder de blauwe knop mytube te zien, als ik deze dan kies, krijg ik een lijst met allemaal plaatjes van youtube .. die ik dus niet wil zien.. als ik er een selecteer dan krijg ik een soort van speler, als ik dan afspeeltoets kies, blijft het beeld zwart.

 

Kies ik een andere.. gebeurt er ook niets, dan loopt de xtrend vast, en na dit groene scherm start deze opnieuw op..

 

Heb nog een andere gevonden, ts media.. ga ik nu proberen..

Share this post


Link to post
Share on other sites

TS media geprobeerd krijg ik wel werkend maar veel freezes.. of geen geluid.. was een nieuwe versie beschikbaar, maar als ik dat probeerde kreeg ik server niet beschikbaar ( zag in een flits iets van dream tunisia voorbijkomen, kan niet veel goeds zijn denk ik )  heb het maar weer snel verwijderd, tijdens verwijderen en opstarten draaide het rondje wat normaal gesproken links bovenin draait, erg traag..

 

gelukkig werkt mijn box weer normaal.

Edited by maxwin

Share this post


Link to post
Share on other sites

dan moet je dat maar liever laten op die Xtrend

nagenoeg iedere smartv heeft het in het interactieve deel en via je laptop, pC of tablet kun je het ook op je TV laten vertonen, zelf via de smart phone

Share this post


Link to post
Share on other sites

TS-Media en TS Player moet je heel ver van blijven. Die verkloot je systeembestanden! Vooral TS Player..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Brainbox72
      Goedendag,
       
      Na jaren van probleemloos tv kijken met mijn ET10000 begon ik problemen met de tuner te krijgen.
      Bij een zenderzoekloop vond de box maar 75 zenders. Ik heb toen de 2e tuner gebruikt van de box en dat werkte prima. De box vond weer 1700+ zenders.
      Na enige tijd kreeg ik het probleem weer. Ik heb toen een nieuwe tuner via Amazon gekocht en geinstalleerd. In het begin genoeg zenders. Nu zit ik na een zenderzoekloop weer rond de 1200. Wat kan hier fout zijn?
      Info over mijn box:
       
      Systeem OE: PLi-OE Firmware versie: OpenPLi 7.2-release (2020-05-09-release-7.2) Kernel versie / stuurprogramma datum: 4.10.6 / 4.10.6+20180412-r0.1 Tuners Tuner A AVL6211 (DVB-S2)  
       
      Misschien kan iemand mij verder helpen.
       
      Groet,

      Brainbox
    • By Bossini
      Kan ik mijn box xtrend 10000 via het menu upgraden van 7.1 naar 7.2 ?
       
      Wie kan mij helpen ?
       
      Momenteel heb ik vaak FREEZE momenten bij live kijken en bij opgenomen film , ik heb Oscam .
       
      bvbd
    • By harry123456789
      Hallo
       
      mijn vraag is past openpli 7.2 op een et5000?
       
      ik heb ooit openpli 4 vervangen door 6.2 dit is en was geen succes wil ik beeld houden moet ik de box aanzetten als ik tv ga kijken en uitzetten als ik niet meer wil kijken anders loopt debox vast
      Zou graag openpli 4 image weer willen hebben maar deze kon ik nog steeds niet vinden.
       
      Beste mensen ik hoor graag van jullie of dit mogelijk is en dat het goed werkt.
       
      bvd Harry
    • By jhar1
      Sinds een dag of wat doet de display op de ontvanger niets meer, de ontvanger zelf werkt wel gewoon.
      Ik heb de ontvanger al geherstart, ook helemaal uitgezet maar niets helpt.
      Net voordat hij niets meer deed zag ik nog enkele @@ -tekens in het display en werd het opnamesymbool getoond terwijl er niets opgenomen werd.
      Ik zal kijken met een display van een andere 9000 of het display stuk is.
      Als dat niet het geval is, waar zou dan het probleem kunnen liggen ?
      Alvast bedankt voor de antwoorden !
    • By TiVe
      Mijn ontvanger, een XTrend ET6500, hangt bij het opstarten. Het XTrend logo verschijnt en dat blijft gewoon heel de tijd staan... er gebeurt niets meer.
      Op het display van de ontvanger verschijnen wat willekeurige streepjes die geen leesbare letters meer vormen.
       
      Heeft de ontvanger het definitief begeven of kan ik nog iets proberen...?
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy