Jump to content


X-trend et9500 lijkt 's morgens overleden.


Tjoeben

Recommended Posts

Mijn X-trend et9500 is na de nachtrust precies overleden. Niets te zien op de display en geen blauwe led. Een poging om op te starten door de hoofdschakelaar achteraan uit en terug aan te schakelen helpt niet. De stekker uit het stopcontact halen en terug insteken helpt wel. Dan start hij gewoon op en heeft de rest van de dag geen enkel probleem meer.

Dit is nu reeds 4 dagen na elkaar hetzelfde.

Bij het opstarten zie ik dat er eerst ET9x00 op het display verschijnt en even later Booting.....Nadien staan er 2 horizontale streepjeslijnen en die blijven nog een tijd staan. Het is pas bij het wisselen van kanaal dat dit verdwijnt en er de juiste zendernaam op komt. Maar op zich is dat geen probleem, ik weet zelfs niet zeker of dit niet altijd zo is geweest.

Want gewoonlijk gaat de box 's nachts in deep standby. In de vroege morgen laat ik die ontwaken om de EPG binnen te laden, en daarna gaat hij in gewone standby. Dus dan ziek ik 's morgens de klok op het display staan.

Wat zou het probleem kunnen zijn voor het schijnbaar overlijden van de et9500? Een slecht contact in het stopcontact is het niet, dat heb ik al nagezien.

 

Xtrend et9500, OpenPli, WaveFrontier T55, 13E, 19,2E, 23,5E, 28,2E

Link to comment
Share on other sites


de Xtrend destijds als namaak concurent van de eerste Vu+ Duo geïntroduceerd heeft een povere voeding kwaliteit.

Is vaak de Elco's in het voeding gedeelte en daardoor kan er ook meer stuk gaan door een verkeerde spanning op andere onderdelen.

 

dus tijd voor solderen of beter gelijk een vervangende receiver kopen

On The Road Again

Katie Melua

Link to comment
Share on other sites

  • Moderator

Of de ontvanger niet meer in deep sleep te zetten.

 

Een optie die ik niet gebruik, omdat dit op den duur bovenstaande problemen op kan leveren.

  • Like 1

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to comment
Share on other sites

6 uren geleden, Tonskidutch zei:

de Xtrend destijds als namaak concurent van de eerste Vu+ Duo geïntroduceerd heeft een povere voeding kwaliteit.

Is vaak de Elco's in het voeding gedeelte en daardoor kan er ook meer stuk gaan door een verkeerde spanning op andere onderdelen.

 

dus tijd voor solderen of beter gelijk een vervangende receiver kopen

Dank U wel voor uw reactie.

De voeding ja is misschien het probleem? Alleen begrijp ik niet dat de stekker uittrekken en terug insteken het probleem oplost, toch tijdelijk tot 's anderendaags.

Ik zal hem eens open gooien en zien of er iets niet in orde met de elco's.

2 uren geleden, ceesv zei:

Of de ontvanger niet neer in deep sleep te zetten.

 

Een optie die ik niet gebruik, omdat dit op den duur bovenstaande problemen op kan leveren.

Dank U wel voor uw reactie.

Kan deze ontvanger er dan niet goed tegen om in deep standby geplaatst te worden ?

Xtrend et9500, OpenPli, WaveFrontier T55, 13E, 19,2E, 23,5E, 28,2E

Link to comment
Share on other sites

  • Moderator

Bij het inschakelen worden componenten extra zwaar belast.

De inschakel stroom is vele malen hoger als tijdens normaal gebruik.

 

Op den duur kan dit tot uitval lijden.

 

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to comment
Share on other sites

De Elco's C21, C22 en C30 staan een klein beetje bol. Dat wordt soldeerwerk. De Elco's zijn besteld. Tegelijk gezien dat de batterij (CR2032) van het security board nog maar 1,7V heeft.

Deze ga ik ook maar vervangen.

Xtrend et9500, OpenPli, WaveFrontier T55, 13E, 19,2E, 23,5E, 28,2E

Link to comment
Share on other sites

8 uren geleden, Tonskidutch zei:

let op bij het vervangen van de batterij

lees dit maar eens voor eraan te beginnen

 

Ja dank u wel Tonskidutch, ik had dit al eens tegen gekomen. Ik ga proberen er eerst een ander 3V batterijtje parallel over te solderen, om dan het originele batterijtje te vervangen. Dat zal niet gemakkelijk zijn want op de foto die u hier plaatst zit het batterijtje in een batterijhouder. Bij mij zitten de soldeerpennen vast gelast op het batterijtje.

Ik zal op het printplaatje op een andere plaats een + en - moeten zoeken. Wens me maar succes, 'k zal het nodig hebben.

Xtrend et9500, OpenPli, WaveFrontier T55, 13E, 19,2E, 23,5E, 28,2E

Link to comment
Share on other sites

Op 13-1-2021 om 09:21, Tonskidutch zei:

let op bij het vervangen van de batterij

lees dit maar eens voor eraan te beginnen

 

Ja dank u wel Tonskidutch, ik had dit al eens tegen gekomen. Ik ga proberen er eerst een ander 3V batterijtje parallel over te solderen, om dan het originele batterijtje te vervangen. Dat zal niet gemakkelijk zijn want op de foto die u hier plaatst zit het batterijtje in een batterijhouder. Bij mij zitten de soldeerpennen vast gelast op het batterijtje.

Ik zal op het printplaatje op een andere plaats een + en - moeten zoeken. Wens me maar succes, 'k zal het nodig hebben.

Xtrend et9500, OpenPli, WaveFrontier T55, 13E, 19,2E, 23,5E, 28,2E

Link to comment
Share on other sites

Vorige zaterdag 7 elco's vervangen. Er waren er 3 zichtbaar defect, die stonden een klein beetje bol bovenaan,  maar onderaan was er een uitstulping waarbij het afsluitende rubbertje behoorlijk naar buiten was geduwd. De batterij (CR2032) op het security board heb ik ook vervangen. Ik heb er eerst een 3V batterij parallel over gesoldeerd.  Dat was niet simpel om een + en een - te vinden waar ik die tijdelijke batterij kon solderen. De - was vrij snel gevonden aan één van de pootjes van een connector. De plus heb ik gevonden op een pootje van een transistor. En dat was pierenwerk.  Maar het is gelukt.

 

Nu reeds 2 dagen op rij is de x-trend nog altijd wakker.

Aan iedereen hier dank u voor het meedenken.

  • Bedankt 1

Xtrend et9500, OpenPli, WaveFrontier T55, 13E, 19,2E, 23,5E, 28,2E

Link to comment
Share on other sites

even een vraagje, kun je de batterij niet vervangen als de tuner aanstaat?

dan staat er toch spanning op het security board, dan kan hij zijn gegevens niet verliezen ???

 

gr. henk

1x VU+ Duo 4K 1TB Oscam --- 1 x VU+ ZERO v2 /  oscam --- Torrodial 90 --- 0.8W --- 4.8E--- 9E --- 13E --- 15,8E --- 19,2E --- 23,5E --- 28,2E --- 39,0E

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.