Ga naar inhoud

HD51, OpenPli getest, cardreader werkt niet meer.


Michel
 Delen

Aanbevolen berichten

  • Beheerders

Omdat de OpenATV er na een update plotseling helemaal mee stopte, heb ik de stoute schoenen aangetrokken en OpenPli maar weer eens geprobeerd.

Vooral omdat ik nu eigenlijk vrijwel uitsluitend Kodi nog gebruik en ik dus liever een image heb met zo weinig mogelijk poespas.

 

Mijn share werkt na een tip van een lid door het toevoegen van de optie sec=ntlm (rw,sec=ntlm dus) weer uitstekend.

 

1_0_19_5225_C99_3_EB0000_0_0_0.jpg

 

Helaas werkt nu na de update mijn cardreader niet meer. De CanalDigitaal kaart wordt niet meer herkend.

 

Het gaat om de oranje kaart die begint met nummer 1 28.571.xxx.xxx xx

 

Dat heb ik nu omzeilt door de kaart tijdelijk een een dreambox te stoppen en m vanuit die box te sharen, maar dat is erg onhandig, vooral omdat die box normaal gesproken vrijwel altijd uit staat.

 

Iemand enig idee hoe dit op te lossen?

 

Mvg,

 

Michel

 

1_0_19_5225_C99_3_EB0000_0_0_0 (1).jpg

 

 
[reader]
label                         = smartcard
enable                        = 1
protocol                      = internal
device                        = /dev/sci0
detect                        = cd
group                         = 1
emmcache                      = 1,3,15
audisabled                    = 0
auprovid                      = 1
mhz                           = 357
cardmhz                       = 2700
ratelimitecm                  = 4
ratelimittime                 = 9000
ecmunique                     = 1
srvidholdtime                 = 2000
cooldown                      = 30,600

2016/09/27 18:29:21 00000000 s (reader) smartcard [internal] creating thread for device /dev/sci0

2016/09/27 18:29:21 00000000 s (stat) loadbalancer: could not open /tmp/.oscam/stat for reading (errno=2 No such file or directory)

2016/09/27 18:29:21 00000000 s (main) waiting for local card init

2016/09/27 18:29:21 507CD947 r (reader) smartcard [internal] Reader initialized (device=/dev/sci0, detect=cd, pll max=27.00 MHz, wanted mhz=3.57 MHz)

2016/09/27 18:29:21 507CD947 r (reader) smartcard [internal] Reader sci internal, detected box type: hd51

2016/09/27 18:29:22 507CD947 r (reader) smartcard [internal] card detected

2016/09/27 18:29:23 507CD947 r (reader) smartcard [internal] ERROR: no characters found in ATR!

2016/09/27 18:29:23 507CD947 r (reader) smartcard [internal] Deactivating card

2016/09/27 18:29:23 507CD947 r (reader) smartcard [internal] Read ATR fail, attempt 1/7 fs = 9

2016/09/27 18:29:24 507CD947 r (reader) smartcard [internal] ERROR: no characters found in ATR!

2016/09/27 18:29:24 507CD947 r (reader) smartcard [internal] Deactivating card

2016/09/27 18:29:25 507CD947 r (reader) smartcard [internal] Read ATR fail, attempt 2/7 fs = 8

2016/09/27 18:29:26 507CD947 r (reader) smartcard [internal] ERROR: no characters found in ATR!

2016/09/27 18:29:26 507CD947 r (reader) smartcard [internal] Deactivating card

2016/09/27 18:29:26 507CD947 r (reader) smartcard [internal] Read ATR fail, attempt 3/7 fs = 7

2016/09/27 18:29:27 507CD947 r (reader) smartcard [internal] ERROR: no characters found in ATR!

2016/09/27 18:29:27 507CD947 r (reader) smartcard [internal] Deactivating card

2016/09/27 18:29:27 507CD947 r (reader) smartcard [internal] Read ATR fail, attempt 4/7 fs = 6

2016/09/27 18:29:28 507CD947 r (reader) smartcard [internal] ERROR: no characters found in ATR!

2016/09/27 18:29:28 507CD947 r (reader) smartcard [internal] Deactivating card

2016/09/27 18:29:28 507CD947 r (reader) smartcard [internal] Read ATR fail, attempt 5/7 fs = 5

2016/09/27 18:29:30 507CD947 r (reader) smartcard [internal] ERROR: no characters found in ATR!

2016/09/27 18:29:30 507CD947 r (reader) smartcard [internal] Deactivating card

2016/09/27 18:29:30 507CD947 r (reader) smartcard [internal] Read ATR fail, attempt 6/7 fs = 4

2016/09/27 18:29:31 507CD947 r (reader) smartcard [internal] ERROR: no characters found in ATR!

2016/09/27 18:29:31 507CD947 r (reader) smartcard [internal] Deactivating card

2016/09/27 18:29:31 507CD947 r (reader) smartcard [internal] Read ATR fail, attempt 7/7 fs = 3

.....

2016/09/27 18:35:23 507CD947 r (reader) smartcard [internal] Error activating card.

2016/09/27 18:35:24 507CD947 r (reader) smartcard [internal] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1

2016/09/27 18:35:24 507CD947 r (reader) smartcard [internal] card initializing error

Gebruik je een advertentie blocker? Sluit onze website dan uit. Zonder advertenties kan deze site niet voortbestaan.

Link naar bericht
Delen op andere sites


  • Beheerders

Ik denk dat de smartcard defect is.

 

Na een paar keer testen op de HD51, doet hij het nu ook in de dreambox niet meer.

Gebruik je een advertentie blocker? Sluit onze website dan uit. Zonder advertenties kan deze site niet voortbestaan.

Link naar bericht
Delen op andere sites

  • Beheerders

De kaart zojuist in een HD51 bij een vriend geprobeerd, daar wordt de kaart probleemloos gelezen.

 

Thuis aangekomen kaart in eigen receiver geplaatst en niets. Dus ofwel de kaart doet niet slecht, of er is iets met mijn HD51, hardware of configuratie.

Gebruik je een advertentie blocker? Sluit onze website dan uit. Zonder advertenties kan deze site niet voortbestaan.

Link naar bericht
Delen op andere sites

  • Beheerders

Zowel op de HD2400 als de HD51 wilde de kaart niet werken met de laatste OpenPli.

 

Zojuist de OpenATV op de HD2400 gezet, exact dezelfde CCcam.cfg en exact dezelde servers.conf terug gezet, kaart direct herkend.

 

Er is dus iets mis met de OpenPli voor mutant.

 

  2016-09-29 20_10_40-OSCam r11214 (Entitlements).png

Gebruik je een advertentie blocker? Sluit onze website dan uit. Zonder advertenties kan deze site niet voortbestaan.

Link naar bericht
Delen op andere sites

En door deze irritante fouten dus jaren geleden overgestapt naar OpenATV... Iedere keer weer wat mis. Wachten op een oplossing (die overigens meestal na 1 of 2 dagen wel kwam). In een thuissituatie met vrouw en kinderen niet te handhaven.

 

Begrijp niet (en zal ook nooit begrijpen) dat werkende code na een nightly build plots niet meer werkt en er zogenaamd niets aan is gewijzigd.. Persoonlijke mening: dat hele 'Open' vind ik absoluut geen zegen! Er zijn veel te veel mensen aan de build aan het klooien. Resultaat een ratjetoe aan code (á la Windows)....

Link naar bericht
Delen op andere sites

hier werkt openpli met oscam perfect  nu meer als een maand in gebruik en nog geen probleem ermee gehad

 

maar ik probeer in elk geval geen update te doen zolang hij goed draait hier mooi draaien laten

aangepast door blackeyes

vu duo//vuduo2//mutant hd51 4k // 65 inch lg4k

2 keer gibertini 100 // t90 // triax 88

Link naar bericht
Delen op andere sites

  • Beheerders

Op de HD51 werkt de kaart perfect met OScam

Op de HD2400 werkt de kaart perfect met OScam en met CCcam (maar die gebruik ik niet, was alleen een test).

 

Draai ik beide receivers met de OpenPli van rond de plaatsing van het eerdere bericht, werkt het met 100% zekerheid niet bij mij.

Gebruik je een advertentie blocker? Sluit onze website dan uit. Zonder advertenties kan deze site niet voortbestaan.

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
  • Gerelateerde inhoud

    • Door rakkie
      Sinds enige tijd werkt Mediaportal niet meer op mutant,met openpli,heeft uitstekend gewerkt,maar nu komt melding,nieuwe versie,maar het lukt niet!!heeft iemand de nieuwe versie,dan oude eraf en nieuwe erop,dank bij voorbaat!!
    • Door johnno
      Voor DVB T2 ontvangst heb ik mijn Mutant HD51 doorgelust naar mijn Samsung TV.
      Als ik echter mijn TV tuner wil gebruiken dan moet ook de Mutant ingeschakeld zijn.
      Doe ik dat niet, dan heb ik geen ontvangst.
      Is dit specifiek een probleem van mijn ontvanger, of speelt dit bij elke Mutant HD51?
       
      Ik vind het merkwaardig, omdat ik de HD51 wel via mijn modem kan benaderen terwijl deze uitgeschakeld is.
      Via de computer is ieder kanaal dan beschikbaar, zowel van satelliet als DVB T2.
    • Door R@oul
      Hallo,
      Mijn Mutant Hd 51 geeft na het kiezen van een andere zender even zo'n 2 seconden goed beeld
      dan gaat het scherm zo'n 2 seconden op zwart en dan daarna geeft hij wel een blijvend goed beeld.
      Dit euvel gebeurd niet bij iedere zender.
       
      Wie weet wat hier de oorzaak van is.
       
      Al vast vriendelijk bedank voor eventuele bruikbare sugesties.
       
      Gr, R@oul
    • Door tokkio
      De mutant 60k zou een zeer snelle sat ontvanger zijn ,met Multiboot-functie met E2 Linux OS & Android,alleen staat er dan bij"Android is later beschikbaar"wat bedoelen ze met later, is dat 5 jaar ,of nooit?
      Dus is dat verkopers praat,want zo een mutant 60 4K  met Android is nergens te vinden,en stel dat ik mij zo een aanschaf , hoe kunnen ze dan die Android er vanop afstand inzetten?
       
    • Door Altobelli
      Ik ben gisteren op de open HDF 6.5 en open ATV 6.4 site de images van 24-04-2020 tegengekomen
      voor de Mutant HD 51 usb toepassing en nu ook recovery_emmc, allebei zip bestanden.
      Ik gebruik voor de HD51 altijd de usb, heeft iemand ook ervaring met de recovery_emmc_zip.
      Ben dat voor de HD51 nog niet tegegekomen, wel voor de HD60.
    • Door Mr Blue Sky
      Na de update van ATV 6.4 krijg ik met Dreamset en FileZilla geen contact meer met de doos.
      Wel lukt met nog met Mozilla Firefox, dus IP adres is onveranderd.
      Is er ergens een wachtwoord of zo ingeslopen?
      Kan iemand mij uit de brand helpen?
      bvd.
    • Door Loek3000
      Ik vraag me af of het via software te veranderen valt.
       
      Met OpenPLi zie je als je de tuner afzet netjes de datum en tijd in het lcd'tje, met o.a. OpenATV zie je dit niet. Nu vraag ik mij af of je dit dus kunt editen. Ik zou bv ook wanneer ik iets afspeel wat ik heb opgenomen daarvan de uren maar ook de minuten en seconden willen zien op de display. Ik denk niet dat het thema afhankelijk is, want alle thema's die ik heb geprobeerd geven hetzelfde effect op de display
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.