Ga naar inhoud

signaalsterkte ?


lindberg
 Delen

Aanbevolen berichten

Hoi allemaal.

gisteren de lnb vervangen,deze keer door een monoblock speciaal voor 80 cm schotel daar waar de

oude lnb voor 60 cm schotels was...de hele zaak opnieuw moeten richten dus.( ik heb een 78 cm schotel)

ik heb het pootje waar de lnb mee vastzit ( n.a.v. berichten in de fora ) ook veranderd van rechts naar links van achteren gezien

maar nu wat ik niet begrijp : wanneer ik in de signaalzoeker kijk naar het signaal van bijv astra 23.5 dan

staat daar als signaalsterkte 99 % , en bij astra 19,2 staat wat minder 0ngv 88 %.

echter wanneer ik dan door de zenders blader/zapp, staat in de infobalk bij elke 23.5 zender maximaal

75 % ...bij de 19.2 zenders staat ongeveer het zelfde als in de signaalzoeker.

75% en meestal minder vind ik aan de lage kant , met name als het regent krijg je dan al snel beeldverlies.

moet de Lnb dan toch anders omzitten ???

 

greetz Lindie.

 

live long and prosper !

 

Link naar bericht
Delen op andere sites


  • V.I.P.

Beste lindberg

Een schotel die jij een schotel van 78cm noemt is een schotel van 70cm omdat je de breedte van een schotel moet nemen en niet de hoogte.
Een duo-lnb voor een schotel van 60cm past beter op een schotel van 70cm dan een duo-lnb voor een schotel van 80cm.

Verder is de signaalsterkte (de bovenste balk) niet zo belangrijk, het gaat om de signaalkwaliteit, de onderste balk.
Wat je wel aan de balk van de signaalsterkte kunt zien is of dat je de F-connectors goed op de coaxkabel hebt aangesloten.
Is er bijv. geen goede verbinding tussen de manteldraadjes en de F-connector, dan zal de signaalsterkte nul of hooguit 2% aan geven en krijgt de lnb geen voeding. Dan is de signaalkwaliteit natuurlijk ook bijna nul.

Het is wel goed om de kop van de Astra 23,5 in de klem te zetten zoals je hebt gedaan omdat de lnb dan de maximale versterking krijgt van de zwakke Astra 23,5.
Heb je de duo-lnb wel op de juiste schuinte ingesteld? De schuinte is afhankelijk van de locatie waar je zit.
 

Link naar bericht
Delen op andere sites

Hoi Sprietje,

 

dank voor je uitleg...de lnb zit recht in de houder, de vorige lnb had ik wel schuin in de houder zitten ,ik

dacht dat dat bij deze lnb niet nodig was...omdat ie "speciaal " voor deze schotel was...

 

nu in de signaalzoeker zie ik 2 balken : de bovenste balk staat SNR voor, die geeft boven de balk een percentage

en aan de rechterkant staat ook een getal ( boven de balk staat nu 85 en rechts naast de balk staat 15 )

de onderste balk waar BER bij staat , laat helemaal geen waarde zien !!

ik weet dus niet precies wat je bedoeld,of er is iets goed mis bij mij...

enig idee naar welke kant de schuinte op moet ?

 

thanx en greetz

 

Lindie.

live long and prosper !

 

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
  • Gerelateerde inhoud

    • Door mauspartyhouse
      Beste mede satters,

      Ik zoek een ET8000 of ET10000, eventueel zonder harddisk, tuner configuratie is niet belangrijk.

      Gr
      Maurice
    • Door hels
      Hoi,
      Ik heb nu 3 receivers (XT4000, XT7000 en een VU+). Het toevoegen van network mounts via het menu is "redelijk omslachtig" (zeker op 3 receivers).  Daarom heb ik eens gekeken of ik dit op Linux nivo kon doen via mtab oid. Hier staat weleens waar de data maar aanpassen is niet mogelijk (weet niet waarom; ben ingelogged als root). Heb jij een tip/idee hoe dit te realiseren?
       
      Ik heb gezocht in Sat4All, OpenPli en WWW maar kan het niet vinden .
       
      Groet, henk
    • Door bigtwin
      Ik heb een Xtrend et10000 met Openpli 7.2. Weet iemand welk formaat geluid er uit de optische uitgang komt? Ik wil die nl. op mijn Kef lsx aansluiten, maar die kan optisch alleen pcm geluid aan.
    • Door Brainbox72
      Goedendag,
       
      Na jaren van probleemloos tv kijken met mijn ET10000 begon ik problemen met de tuner te krijgen.
      Bij een zenderzoekloop vond de box maar 75 zenders. Ik heb toen de 2e tuner gebruikt van de box en dat werkte prima. De box vond weer 1700+ zenders.
      Na enige tijd kreeg ik het probleem weer. Ik heb toen een nieuwe tuner via Amazon gekocht en geinstalleerd. In het begin genoeg zenders. Nu zit ik na een zenderzoekloop weer rond de 1200. Wat kan hier fout zijn?
      Info over mijn box:
       
      Systeem OE: PLi-OE Firmware versie: OpenPLi 7.2-release (2020-05-09-release-7.2) Kernel versie / stuurprogramma datum: 4.10.6 / 4.10.6+20180412-r0.1 Tuners Tuner A AVL6211 (DVB-S2)  
       
      Misschien kan iemand mij verder helpen.
       
      Groet,

      Brainbox
    • Door Bossini
      Kan ik mijn box xtrend 10000 via het menu upgraden van 7.1 naar 7.2 ?
       
      Wie kan mij helpen ?
       
      Momenteel heb ik vaak FREEZE momenten bij live kijken en bij opgenomen film , ik heb Oscam .
       
      bvbd
    • Door harry123456789
      Hallo
       
      mijn vraag is past openpli 7.2 op een et5000?
       
      ik heb ooit openpli 4 vervangen door 6.2 dit is en was geen succes wil ik beeld houden moet ik de box aanzetten als ik tv ga kijken en uitzetten als ik niet meer wil kijken anders loopt debox vast
      Zou graag openpli 4 image weer willen hebben maar deze kon ik nog steeds niet vinden.
       
      Beste mensen ik hoor graag van jullie of dit mogelijk is en dat het goed werkt.
       
      bvd Harry
    • Door jhar1
      Sinds een dag of wat doet de display op de ontvanger niets meer, de ontvanger zelf werkt wel gewoon.
      Ik heb de ontvanger al geherstart, ook helemaal uitgezet maar niets helpt.
      Net voordat hij niets meer deed zag ik nog enkele @@ -tekens in het display en werd het opnamesymbool getoond terwijl er niets opgenomen werd.
      Ik zal kijken met een display van een andere 9000 of het display stuk is.
      Als dat niet het geval is, waar zou dan het probleem kunnen liggen ?
      Alvast bedankt voor de antwoorden !
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.