Jump to content
Sign in to follow this  
Con

Windows update voorkomt toegang tot Linux cliënts

Recommended Posts

Tot voor kort had ik op mijn tablet en PC toegang tot Linux cliënts middels verkenner.

Dat is voorbij. Windows laat de VU, Debian en de Pi-tjes niet meer zien.

Wordt er een beetje moe van.

 

Wie maakt mij weer een beetje fit?

Share this post


Link to post
Share on other sites

Is gewoon SMB 1.0 die is door Windows 10 automatish uitgezet en moet weer aangezet worden heb ik ook moeten doen en dan werkt alles weer.

Share this post


Link to post
Share on other sites

@Con,

omdat alle linux achtige ook al op een veilige samba versie overgestapt zijn en windows nu de onveilige versie uitschakelt kun je beter overstappen naar die nieuwe configuraties

voor debian staat hier een goede handleiding > klik

Share this post


Link to post
Share on other sites
14 uren geleden, Tripleboy zei:

SMB1 had ik al aangevinkt.

 

10 uren geleden, smetje limb.BE zei:

 

heb je de beveiliger al eens uitgezet ? van je pc enz

Gisteren Bitdefender uitgezet, bracht geen soelaas.

 

1 uur geleden, Tonskidutch zei:

@Con,

omdat alle linux achtige ook al op een veilige samba versie overgestapt zijn en windows nu de onveilige versie uitschakelt kun je beter overstappen naar die nieuwe configuraties

voor debian staat hier een goede handleiding > klik

Tot voor 2 weken had ik nog toegang, zal de tut proberen.

 

con@debian:~$ systemctl status smbd
● smbd.service - Samba SMB Daemon
   Loaded: loaded (/lib/systemd/system/smbd.service; enabled; vendor preset: ena
   Active: active (running) since Tue 2019-09-17 15:07:35 CEST; 2 months 14 days
     Docs: man:smbd(8)
           man:samba(7)
           man:smb.conf(5)
 Main PID: 724 (smbd)
   Status: "smbd: ready to serve connections..."
    Tasks: 4 (limit: 4915)
   CGroup: /system.slice/smbd.service
           ├─724 /usr/sbin/smbd
           ├─725 /usr/sbin/smbd
           ├─726 /usr/sbin/smbd
           └─728 /usr/sbin/smbd

Excuses, de VU ziet windows wél.

Edited by Con

Share this post


Link to post
Share on other sites
Op 2-12-2019 om 09:17, Con zei:

SMB1 had ik al aangevinkt.

 

Gisteren Bitdefender uitgezet, bracht geen soelaas.

 

Tot voor 2 weken had ik nog toegang, zal de tut proberen.

 


con@debian:~$ systemctl status smbd
● smbd.service - Samba SMB Daemon
   Loaded: loaded (/lib/systemd/system/smbd.service; enabled; vendor preset: ena
   Active: active (running) since Tue 2019-09-17 15:07:35 CEST; 2 months 14 days
     Docs: man:smbd(8)
           man:samba(7)
           man:smb.conf(5)
 Main PID: 724 (smbd)
   Status: "smbd: ready to serve connections..."
    Tasks: 4 (limit: 4915)
   CGroup: /system.slice/smbd.service
           ├─724 /usr/sbin/smbd
           ├─725 /usr/sbin/smbd
           ├─726 /usr/sbin/smbd
           └─728 /usr/sbin/smbd

Excuses, de VU ziet windows wél.

 

Tut mocht niet baten.

Share this post


Link to post
Share on other sites
Op 2-12-2019 om 09:17, Con zei:

SMB1 had ik al aangevinkt.

Alles wat erin staat?

 

Capture.JPG.3b0e6776aa0d7ff9c20e39ef89bdbeab.JPG

 

Ow en erna wel herstarten anders werkt het nog niet.

Edited by Penthe

Share this post


Link to post
Share on other sites
1 minuut geleden, Penthe zei:

Alles wat erin staat?

 

Capture.JPG.3b0e6776aa0d7ff9c20e39ef89bdbeab.JPG

 

Alles staat aangevinkt helaas...

Share this post


Link to post
Share on other sites

Tegenwoordig heb je na de laatste update van Windows 10 ook een allerlaatste image nodig voor je ontvanger.

 

Opnieuw flashen met de nieuwste versie dus.

Share this post


Link to post
Share on other sites

Maar goed, zie mijn 2 PI's en Debian nog steeds niet.

Share this post


Link to post
Share on other sites

Ik ben erachter gekomen indien ik de url in de zoekbalk zet, de betreffende

Pi en Debian wél wordt gevonden en getoond.

 

Blijft vreemd dat met het klikken op Netwerk niets wordt weergegeven.

Iemand dáár een antwoord op?

Edited by Con

Share this post


Link to post
Share on other sites

ik heb dat mbt ipadres of hostnaam gebruiken ook sinds ik een andere router (en provider) heb

de aangesloten netwerk apparaten moeten allemaal dezelfde DNS hebben en dat is bij voorkeur het modem/router

 

het netbios per tcp/ip inschakelen helpt iets in het ontdekken van de netwerk adressen (binnenshuis) maar is enkel aan te bevelen op een goed beveiligd netwerk in windows 10

wat je nog kan doen is de "hosts" aanpassen in windows10 (moet je in administrator mode editeren)

 

Screenshot_67.png

Edited by Tonskidutch
aanvullend

Share this post


Link to post
Share on other sites

Los van het feit dat ik het niet helemaal kan volgen (dank voor

jouw bijdrage) is het toch bizar dat Windows gewoon alles wat

niet Windows is bant? (beter vertaald wellicht een ban oplegt)

 

Hoezo monopolist.

Edited by Con

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By pirrewit
      De laatste tijd gaat de virusscan zijn gangetje. Avast is al jaren geprogrammeerd om te starten om 14.00 hr. Dat ging al honderden keren goed maar de laatste weken start hij naar eigen goeddunken ergens tussen 14.00 en 20.00 hr. Nooit meer op een vast tijdstip. In de settings staat nog steeds keurig 14.00.
      De laatste dagen is er ook nog de screensaver die raar doet. Soms valt die gewoon weg en staat er in de instellingen niet meer "foto's" zoals ook al jaren maar simpelweg "geen"  en dan komt er uiteraard geen screensaver. Terug foto's instellen en dan gaat het weer goed maar onbekend voor hoe lang weer. Gebeurd soms eens per dag soms meerdere malen per dag.
      grts
    • By Checkin
      Bij een nieuwe Lenovo laptop wil de installatie van Mcafee niet door lopen/ voltooien. Ik krijg een foutmelding  12152.  Het vreemde is ook als ik bij Microsoft Office 365 wil downloaden/ installeren dat ik daar ook een  melding krijg dat er iets met de verbinding aan de hand zou zijn ?
       
      Om uit te sluiten dat er iets met de verbinding zou zijn,  alles lijkt gewoon te functioneren, websites etc zijn gewoon te benaderen, heb ik de laptop verbonden met mijn hotspot van mijn telefoon (4G).  Nu kan ik beide software installaties wel voltooien .
       
      Wat zou hier de oorzaak van kunnen zijn dat dit niet lukte via mijn vaste Ziggo internet ( modem in bridge) , met een Draytek Vigor  2130 router.
       
       
       
    • By joker55
      korte vraag: waar kan ik de favorietenlijst vinden in windows 10 / edge?
       
      ik copieerde altijd de actuele favorietenlijst uit explorer / win 9 van mijn desktop op een aparte stick als ik met vakantie ga, en had zodoende de actuele lijst voor mijn laptop met win 9.
      nu, sinds kort een andere pc met win 10/edge (klote programma) maar kan nergens de edge favorietenlijst vinden om op mijn laptop te zetten.
      ik zit helaas met edge, aangezien mijn bankprogramma zit te mekkeren als ik internet explorer gebruik, en laptop is te licht voor win10.
    • By marcow
      Beste,
       
      Toen ik vandaag mijn PC opstartte kreeg ik een melding dat Microsoft Edge is aangepast ; ik zie nu een ander pictogram onderaan op de balk staan   ( vorige leek op een e ).
      Als ik voorheen een banksite opstartte kreeg ik een groene  beveiligingsbalk bovenaan de website ivm internet bankieren .
      Deze balk verschijnt nu niet meer .
      Kan ik dit ergens aanpassen
    • By MySat
      Ik heb een Virtuele machine op XP die af en toe aangaat voor een actie. In de afgelopen tijd heb ik mijn netwerk drives op SMBv2 gezet en ik verdenk deze actie van het feit dat ik binnen deze VM geen netwerk drives meer aan kan.
       
      Is er een oplossing binnen windows XP om met een linux server te communiceren of met SMBv2 of een andere netwerk oplossing (FTP, Emailen, USB stick etc is de workaround maar liever niet).
       
       
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy