Jump to content
Sign in to follow this  
Mimisiku

DM800HD DM800HD OpenPli image met CCcam 2.3.0

Recommended Posts

Dochterlief heeft mijn oude DM800HD in gebruik (kabeltuner CTU1216Mk3 Philips). De backupstick is ze uiteraard kwijt geraakt. Stroomuitval en ja hoor!! Box firmware gesloopt..

Heeft er iemand nog een image (liefst OpenPli) waar CCcam 2.3.0 in zit? Kan ik hem weer tot leven wekken. Het gaat om een originele DM800 géén clone...

Share this post


Link to post
Share on other sites

Ik heb nog een PLi2.1. Zit echter geen oscam CCcam in.

Edited by Mojo

Share this post


Link to post
Share on other sites

Er zijn diverse mensen die een openpli 6.x image hebben gemaakt voor ook originele DM800HD boxen.  CCcam kun je zelf toevoegen als dat nodig is.

 

Dan heb je toch een redelijk recente image. of voor een hele andere image gaan.

Share this post


Link to post
Share on other sites

Gaat niet zozeer om recent. Er hoeft alleen maar Ziggo basis op te draaien... Geen fancy dingen... Ik laat haar wel even zweten...

Share this post


Link to post
Share on other sites

Waarom eens geen oscam gebruiken, en / of eens een ander op open pli gebouwd image opzetten,er zijn er nog voor een "oude" DM 800, Bv een satdreamer GR,.

Share this post


Link to post
Share on other sites

Niet nodig. CCcam 2.3.0 leest de Ziggo kaart standaard. OScam heeft extra bestanden nodig +RSA....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By oneones
      Hallo, mijn DM900 met PURE2 image werkt perfect, alleen vraag ik me af hoe ik .MKV, .MP4 bestanden beter kan manipuleren bij het afspelen.
      Het probleem dat ik met deze formaten heb, is dat ik niet kan vooruit- of achteruit kan spoelen, zoals bij mijn standaard opgenomen .ts bestanden.
       
      Iemand een idee hoe dit te verhelpen, eventueel door een andere media player te installeren ?
       
      Bedankt voor de idees,
       
      Gr. Tony
    • By Romavami
      Hallo Forum,
      Om verwarring te voorkomen, even een nieuw topic gestart.
       
      na het crashen van mijn DM900 met OpenPli6.2 heb ik OpenPli7.1 geprobeerd.
      Omdat ik door enkele forumleden werd geattendeerd op het feit dat DM900 en OpenPli en Canal Digitaal niet goed samengaan heb ik daarna gekozen voor Dream Elite 6.
      Alles werkt naar behoren, behalve de Oscam en CCcam.
      De Canal Digitaal kaart (oranje) wordt niet gedecodeerd zodat ik geen CD zenders kan zien. FTA werkt prima.
       
      Ik heb CCcam 2.3.2. en Oscam 11529 zijn zichtbaar in de DE manager.
      Ik heb de oscam.server en de oscam.conf in de \etc gezet (hoop dat dit goed is)
       
      zie bijgevoegde bestanden en foto
       
      HELP !! 😟
       
      Rob
       
       
       
      screenshot1.bmp oscam.conf
    • By r11r
      Hi,
      sinds een paar maanden (November 2019) laat de ontvangst van de DM500HD te wensen over.
       
      Het begon met af en toe een melding "Tune Failed"  op alleen npo1 en-3, waarbij het signaal op 0% kwam te staan met de nodige blokjes in het beeld, en het beeld dan weer volledig terug kwam.
      Nu is het zover dat ook de overige zenders, weliswaar minder, ook vaak een tune failed geven en er dus geen TV meer te kijken is.
       
      Een hele enkele keer zijn alle zenders goed te kijken maar vaak nooit langer dan 1 uur zonder problemen.
      Het maakt ook niet uit of de dreambox net aan staat of al langer aan staat.
       
      Omdat ik dacht dat dit aan de LNB lag, heb ik deze vervangen maar dat heeft niet geholpen.
      Ik heb ook de dreambox al open gemaakt en uitgestoft/schoongemaakt en naar de processor temp gekeken. Deze blijft netjes rond de 40C.
      Ik draai een wat oudere OpenPLi4.0 al behoorlijk lang.
       
      Ik heb even geen ideeën meer, anders dan dat de dreambox zelf (half) kapot is, of er iets mis is met de kabel.
      Als jullie nog ideeën hebben waar het aan zou kunnen liggen of wat ik kan proberen hoor ik het natuurlijk graag, alvast bedankt!
       
       
    • By michaelangelo
      Hallo,
       
      Ik maak gebruik van het Dream-Elite image op mijn 920 en nu wil ik mijn externe hdd (Mycloud) benaderen via Mediacenter. Kan iemand mij een duw in de juiste richting geven. Ik heb al wel mijn schijf gevonden via Network browser, deze vervolgens gemount. Ga ik terug naar Mediacenter dan kom ik een lege map tegen.
    • By Romavami
      Hallo Forum,
       
      sinds drie dagen verliest mijn 900 UHD de zenders. Er komt nadat ik hem heb aangezet een melding dat er geen zender gevonden is.
      Ik moest toen de zenders opnieuw scannen waarna ze terugkwamen en weer werkten.
      Ik heb ze uiteraard na het scannen opgeslagen met de groene knop.
       
      Echter de volgende dag begon het van voren af aan.
      Ik dacht eerst dat er een batterijtje inzat die het geheugen vasthoudt, maar dat bleek niet zo te zijn.
       
      Ik schakel aan het einde van de dag wel de stroom van de ontvanger af, maar dat doe ik al sinds de anderhalf jaar dat ik hem heb.
       
      Weet iemand wat er hier aan de hand kan zijn ?
       
      Groet, Rob
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy