Jump to content

VU Duo 4K opstarten


Christiaan71
 Share
Followers 2

Recommended Posts

Goedemorgen,

Ik heb een vraagje, de VU DUO 4K die ik heb start vaak niet op als deze is uitgeschakeld met de schakelaar aan de achterzijde, of als de stroom eraf is geweest.

Het enige wat ik zie gebeuren is even het VU Logo en dan lijkt de ontvanger niet meer verder te gaan met opstarten.

Wat ik gewend ben nog van de DUO 2 is gewoon de schakelaar aan de achterzijde aan zetten en de DUO 2 starten dan gewoon op.

Maar de Duo 4K heeft dat eigenlijk nog nooit gedaan, ik moet wat "rare fratsen" uithalen om hem opgestart te krijgen, zoals heel snel achterelkaar de schakelaar aan en uit zetten, on/off button in drukken en ineens start hij wel door.

 

Is er een speciale manier voor?

 

Link to post
Share on other sites

Power off power on is het slechtste wat je kunt doen voor een STB. Gewoon opnieuw flashen en als je heb dan tóch helemaal uit wilt zetten dan zet hem eerst in deep standby en zet dan de spanning uit.

Je trekt toch ook niet de stekker uit je PC als je stopt? Netjes afsluiten en dan power off.

  • Like 1

Er is zoveel te vragen dat ik het tóch eerst zelf probeer uit te zoeken. Dat is ook verrekte leerzaam.

 

Mijn boxen zijn allemaal powered by PLi.

Link to post
Share on other sites
  • V.I.P.

Een receiver moet je nooit middels de "stroom kill switch" bedienen.

als die nu niet meer doorstart heb je beslist door dat aan en uit schakelen je image vernield!

start maar opnieuw met flashen van het image

Groovy Feeling

Fluke

Link to post
Share on other sites

Dank jullie wel!

 

Ik ga hem opnieuw flashen.

 

Ik zet hem nooit expres uit met de schakelaar aan de achterzijde.

Maar bijvoorbeeld laatst is de stroom eens uitgevallen, dan krijg ik hem niet meer op gestart.

Hierdoor eerst de schakelaar uit en aan gezet, maar het doorstarten werd niet meer opgepakt.

 

Wellicht is bij de stroomuitval de image vernield.

 

Ik ga hem vanavond flashen, dan zal het opgelost zijn.

Link to post
Share on other sites

Ik zet de dreambox 800se altijd uit met de stroomschakelaar,nog nooit geen probleem mee gehad.

Misschien is een VU anders, maar het is een linux box, en ze zouden wel een waarschuwing geven als dat slecht zou zijn,ik denk eerder aan een image fout.

Dreambox 800 Se multytenne qatro,hotbird,astra 1,2,3.

Link to post
Share on other sites
  • V.I.P.

Waarom zouden ze? Als het fout gaat, merk je het vanzelf! Zoiets van 'ezel en een steen'... Feit is dat het een soort PC is die toevallig beeld produceert.. Hetzelfde als een Windows PC... Schakel die maar uit (een paar keer). Op een gegeven moment staakt ie..

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, VU+Ultimo 4K BT

Joyne NL Basis, Joyne BE Travel, Ziggo, HD+ 

9°E, 13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to post
Share on other sites
  • V.I.P.

Het lijkt misschien verstandig om van bepaalde basis gebruiksregels een sticky te maken voor de nieuwe leden.

In een Topic How do I do it.

 

Opdat dergelijke misvattingen betreffende het gebruik voorkomen worden en niet jaren telkenmale opnieuw gevraagd worden; hij doet ut niet, wat nu?

 

 

 

VUL AAN

Edited by Tonskidutch
algemene gebruiksregels

Groovy Feeling

Fluke

Link to post
Share on other sites

Dank voof jullie reacties!

 

Alleen jullie praten steeds of gaan er steeds vanuit dat ik de ontvanger bewust zo uit schakel zonder directe aanleiding.

Ik zet hem altijd uit door middels de afstandsbediening naar standby te schakelen. Dit geeft nooit een probleem.

 

Ik schakel de ontvanger alleen uit met de schakelaar aan de achterzijde als ik weet dat de stroom eraf gaat, als de stroom uitgevallen is zonder aankondiging storing/sluiting in groep of als de ontvanger een probleem heeft bijvoorbeeld vastgelopen is.

Dus alleen wanneer het niet anders kan.

Op het moment van weer aan zetten van de schakelaar maakt de ontvanger niet de hele opstart af maar toont "alleen" even het VU logo waarna het logo verdwijnt en het lijkt alsof de ontvanger in de standby stand gaat. Enige is dat deze niet opstart als ik dan via de ab. (net als normaal) op on/off druk.

Link to post
Share on other sites
  • V.I.P.

Dat is ook niet correct! Standby schakelt alleen de video/audio uit. De box blijft gewoon 'aan'. Je kunt de box alleen veilig van de stroom halen nadat je de uitschakeloptie 'Volledig Uitschakelen' hebt gekozen. Dan pas kan de schakelaar achter op 'uit'.

Als de box niet reageert kun je de standby toets op de AB minimaal 20 seconden ingedrukt houden. De Frontprocessor zet de box dan uit.

 

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, VU+Ultimo 4K BT

Joyne NL Basis, Joyne BE Travel, Ziggo, HD+ 

9°E, 13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.