Jump to content

VU Duo 4K opstarten


Christiaan71
 Share

Recommended Posts

Goedemorgen,

Ik heb een vraagje, de VU DUO 4K die ik heb start vaak niet op als deze is uitgeschakeld met de schakelaar aan de achterzijde, of als de stroom eraf is geweest.

Het enige wat ik zie gebeuren is even het VU Logo en dan lijkt de ontvanger niet meer verder te gaan met opstarten.

Wat ik gewend ben nog van de DUO 2 is gewoon de schakelaar aan de achterzijde aan zetten en de DUO 2 starten dan gewoon op.

Maar de Duo 4K heeft dat eigenlijk nog nooit gedaan, ik moet wat "rare fratsen" uithalen om hem opgestart te krijgen, zoals heel snel achterelkaar de schakelaar aan en uit zetten, on/off button in drukken en ineens start hij wel door.

 

Is er een speciale manier voor?

 

Link to post
Share on other sites


Power off power on is het slechtste wat je kunt doen voor een STB. Gewoon opnieuw flashen en als je heb dan tóch helemaal uit wilt zetten dan zet hem eerst in deep standby en zet dan de spanning uit.

Je trekt toch ook niet de stekker uit je PC als je stopt? Netjes afsluiten en dan power off.

  • Like 1

Er is zoveel te vragen dat ik het tóch eerst zelf probeer uit te zoeken. Dat is ook verrekte leerzaam.

 

Mijn boxen zijn allemaal powered by PLi.

Link to post
Share on other sites

  • V.I.P.

Een receiver moet je nooit middels de "stroom kill switch" bedienen.

als die nu niet meer doorstart heb je beslist door dat aan en uit schakelen je image vernield!

start maar opnieuw met flashen van het image

Non, non, rien n'a changé

Les Poppys

Link to post
Share on other sites

Dank jullie wel!

 

Ik ga hem opnieuw flashen.

 

Ik zet hem nooit expres uit met de schakelaar aan de achterzijde.

Maar bijvoorbeeld laatst is de stroom eens uitgevallen, dan krijg ik hem niet meer op gestart.

Hierdoor eerst de schakelaar uit en aan gezet, maar het doorstarten werd niet meer opgepakt.

 

Wellicht is bij de stroomuitval de image vernield.

 

Ik ga hem vanavond flashen, dan zal het opgelost zijn.

Link to post
Share on other sites

Ik zet de dreambox 800se altijd uit met de stroomschakelaar,nog nooit geen probleem mee gehad.

Misschien is een VU anders, maar het is een linux box, en ze zouden wel een waarschuwing geven als dat slecht zou zijn,ik denk eerder aan een image fout.

Dreambox 800 Se multytenne qatro,hotbird,astra 1,2,3.

Link to post
Share on other sites

  • V.I.P.

Waarom zouden ze? Als het fout gaat, merk je het vanzelf! Zoiets van 'ezel en een steen'... Feit is dat het een soort PC is die toevallig beeld produceert.. Hetzelfde als een Windows PC... Schakel die maar uit (een paar keer). Op een gegeven moment staakt ie..

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE, Ziggo, HD+, TV-Vlaanderen, ORF

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to post
Share on other sites

  • V.I.P.
Posted (edited)

Het lijkt misschien verstandig om van bepaalde basis gebruiksregels een sticky te maken voor de nieuwe leden.

In een Topic How do I do it.

 

Opdat dergelijke misvattingen betreffende het gebruik voorkomen worden en niet jaren telkenmale opnieuw gevraagd worden; hij doet ut niet, wat nu?

 

 

 

VUL AAN

Edited by Tonskidutch
algemene gebruiksregels

Non, non, rien n'a changé

Les Poppys

Link to post
Share on other sites

Dank voof jullie reacties!

 

Alleen jullie praten steeds of gaan er steeds vanuit dat ik de ontvanger bewust zo uit schakel zonder directe aanleiding.

Ik zet hem altijd uit door middels de afstandsbediening naar standby te schakelen. Dit geeft nooit een probleem.

 

Ik schakel de ontvanger alleen uit met de schakelaar aan de achterzijde als ik weet dat de stroom eraf gaat, als de stroom uitgevallen is zonder aankondiging storing/sluiting in groep of als de ontvanger een probleem heeft bijvoorbeeld vastgelopen is.

Dus alleen wanneer het niet anders kan.

Op het moment van weer aan zetten van de schakelaar maakt de ontvanger niet de hele opstart af maar toont "alleen" even het VU logo waarna het logo verdwijnt en het lijkt alsof de ontvanger in de standby stand gaat. Enige is dat deze niet opstart als ik dan via de ab. (net als normaal) op on/off druk.

Link to post
Share on other sites

  • V.I.P.

Dat is ook niet correct! Standby schakelt alleen de video/audio uit. De box blijft gewoon 'aan'. Je kunt de box alleen veilig van de stroom halen nadat je de uitschakeloptie 'Volledig Uitschakelen' hebt gekozen. Dan pas kan de schakelaar achter op 'uit'.

Als de box niet reageert kun je de standby toets op de AB minimaal 20 seconden ingedrukt houden. De Frontprocessor zet de box dan uit.

 

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE, Ziggo, HD+, TV-Vlaanderen, ORF

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to post
Share on other sites

Vanmorgen opnieuw geflashed.

Ook met het flashen loop ik tegen hetzelfde probleem aan.

Zodra het glashen gereed is en de vu opnieuw opstart krijg ik in de display het vu logo te zien. Daarna een zwart scherm en verder nikx meer.

Als ik niet met de schakelaar aan de achterzijde de ontvanger weer opnieuw aan en uitzet gaat deze echt niet vanzelf doorstarten, verder dan VU logo komt hij niet. Op een gegeven moment lukt het.

Ik volg exact de beschrijving voor het flashen wat hier op het fofum staat.

Wat doe ik fout?

Link to post
Share on other sites

  • Moderators

Harde schijf of voeding defect?

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to post
Share on other sites

  • V.I.P.

@Christiaan71

Zit er vanaf de aankoop een HDD ingebouwd of is er later alsnog een ingebouwd, zo ja, haal die harddisk even eruit en ReiBoot opnieuw.

Als dit niet helpt even flashen zonder ingebouwde HDD.


Ik zie zo snel niet welke Image jij nu gebruikt maar misschien even een ander Image gebruiken of zelf de originele VU+ Image, het is het proberen waard.

VU+ ZERO 4K - iPad Mini 4 - Iphone XR - MacBook Pro 2017 - Apple TV 4

Link to post
Share on other sites

  • V.I.P.

Denk ook zoals de beide voorgaande heren reeds schreven dat de HDD dood is danwel nabij dood.

Of je hebt een klapperende UTP LAN lijn danwel WLAN.

In uitgeschakelde toestand de sata stekker en voeding van de HDD loshalen herstarten en als het zich herhaald gelijk RMA naar de dealer sturen en niet meer zelf aan frutten. Men heeft niet voor niets 2 jaar Garantie.

Non, non, rien n'a changé

Les Poppys

Link to post
Share on other sites

Dank mannen!

 

Er zit een SSD van 1tb in, zelf erin gezet toen ik de ontvanger besteld en ontvangen heb.

Ik heb eigenlijk altijd Openpli erop staan.

Alles werkt prima verder dus het is niet een groot probleem maar alleen wanneer de stroom eraf moet. Ik weet toevallig dat dat volgende week even moet gebeuren. Ik weet nu al dat ik hem dan met opstarten weer haast niet draaiend krijg omdat hij niet "doorpakt".

Hebben jullie ook een VU Duo 4k? Deze start wel direct door naar volledig beeld als hij eens van de stroom afgeweest is?

Link to post
Share on other sites

  • V.I.P.

Ik denk dat het niet uitmaakt welk nieuw type wij gebruiken, dit is geen generiek probleem.

Voor zo ver ik mij kan herinneren is een dergelijk probleem maar één of twee keer eerder hier gesignaleerd 

 

Misschien toch eerst even de tips opvolgen en kijken wat er dan gebeurt.

 

VU+ ZERO 4K - iPad Mini 4 - Iphone XR - MacBook Pro 2017 - Apple TV 4

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.