Jump to content

Opslag uitbreiden lukt niet


dorus43
 Share
Followers 0
Go to solution Solved by jopiesat,

Recommended Posts

Een jaar geleden verving ik mij 2 nassen (een 2TB MY Book van WD en een 1TB excito b3 Debian based nas) door een Synologie DS 218+
Daar de data die ik er op bewaar  voor mij niet kritiek is , bouwde ik er slechts 1 6TB HD in (WESTERN DIGITAL-6000GB 3.5 Inch RED 256MB 5400RPM WD60EFAX).
Na een jaar leek deze voor mij in aanvang erg grote opslag toch nip te worden en besloot ik een 6 TB HD van het zelfde merk en type bij te plaatsen. Ik vond via google een artikel hoe ik dit kon uitvoeren   "Een schijf toevoegen aan een opslagpool":dit omvatte de volgende stappen.
-gezondheid van de HD controleren
-software updaten
-Nas uitschakelen en extra HD inbouwen
-Schakel Synology NAS in en start Opslagbeheer.
-Ga naar de pagina Opslagpool en selecteer de opslagpool die u wilt uitbreiden. Klik op Schijf toevoegen in het vervolgkeuzemenu Actie.Selecteer de schijf die u uit de lijst wilt toevoegen. Alleen schijven van hetzelfde type en capaciteitsvereisten worden weergegeven.
-Volg de wizard om het proces te voltooien.

Na dit uitgevoerd te hebben lijkt het of ik een verkeerd artikel heb gevolgd. Ik heb nu wel 2 disks geïnstalleerd maar mijn opslagvolume niet vergroot wat wel de bedoeling.
Wie kan mij hierbij op weg helpen.Ik ben al enkele dagen aan het zoeken maar mijn kennis van DMS 6.2 is schijnbaar te klein.  

Alvast bedankt

 

overzicht.jpg

opslagpool.jpg

Octagon 4K UHD SF8008 (OpenPli 7.3) (Oscam  )

(Vu+ Duo) + (Vu+ Uno) + ( Vu+Zero)   (OpenPli 7.3) (Oscam  )
GoldenMedia 990 CR HD Reloaded (OpenATV 6.4)(Oscam )

Link to post
Share on other sites

  • V.I.P.
Posted (edited)

Je hebt een HDD toegevoegd en deze als RAID toegevoegd. Hierdoor heb je nu 6TB maar nu redundant op 2 schijven. Fouten op schijf A kunnen worden verbeterd door de exacte kopie op schijf B (en vice versa)..

Edited by Mimisiku

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE, Ziggo, HD+ 

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to post
Share on other sites

Bedankt voor je snel antwoord maar hoe krijg ik wat ik wilde.?

Octagon 4K UHD SF8008 (OpenPli 7.3) (Oscam  )

(Vu+ Duo) + (Vu+ Uno) + ( Vu+Zero)   (OpenPli 7.3) (Oscam  )
GoldenMedia 990 CR HD Reloaded (OpenATV 6.4)(Oscam )

Link to post
Share on other sites

Synology wizard gaat er vanuit dat je de tweede schijf erbij stopt om redundantie te krijgen. (Gegevensbescherming)


Twee opties heb je nu

- opslag pool verwijderen (alle data is dan weg!) en opnieuw aanmaken ZONDER gegevensbescherming

- nog een schijf kopen en toevoegen

Het was niet kritiek dus eerste optie dan maar. Kost alleen tijd om weer alles erop te zetten

Link to post
Share on other sites

@jopesat nog een schijf bijplaatsen gaat niet daar ik maar 2 bays heb  bij mijn type wat als ik er een schijf er uithaal en formateer ? Is er dan een mogelijkheid.

Octagon 4K UHD SF8008 (OpenPli 7.3) (Oscam  )

(Vu+ Duo) + (Vu+ Uno) + ( Vu+Zero)   (OpenPli 7.3) (Oscam  )
GoldenMedia 990 CR HD Reloaded (OpenATV 6.4)(Oscam )

Link to post
Share on other sites
  • V.I.P.
Posted (edited)
6 uren geleden, dorus43 zei:

Ik vond via google een artikel hoe ik dit kon uitvoeren 

 

Waarom niet gewoon de handleiding van Synology?

 

Je hebt nu je NAS ingericht als RAID-1 zoals eigenlijk de bedoeling is. Je had blijkbaar RAID-0 willen hebben of JBOD. Nu een schijf eruit halen maakt alleen je RAID stuk. Geformatteerde schijf erin en de NAS herstelt je RAID-1 weer 🙂

 

Dus wat @jopiesat zegt. Eerst een backup van je data maken. Dan opslagpool verwijderen. Nieuwe aanmaken met RAID-0. Data terug zetten.

 

Edit:

Hier nog wat hulp: https://kb.synology.com/nl-nl/DSM/help/DSM/StorageManager/storage_pool_change_raid_type?version=6

 

Hier zie je dat van RAID-1 naar RAID-0 niet zonder dataverlies kan.

 

Edited by Psychosammie

Rozen verwelken en schepen vergaan

dus lig niet te melken en doe er wat aan.

 

Drs. P.

Link to post
Share on other sites
  • Solution
Posted (edited)
4 uren geleden, dorus43 zei:

@jopesat nog een schijf bijplaatsen gaat niet daar ik maar 2 bays heb  bij mijn type wat als ik er een schijf er uithaal en formateer ? Is er dan een mogelijkheid.

Ok er is inderdaad nog een methode, maar die is meer voor gevorderden.

Je schakelt alles uit, vervolgens haal je de tweede schijf eruit. Na opstarten negeer je alle foutmeldingen van de synology, dat de raid-1 is gedegradeerd. Je data staat nog gewoon op schijf 1 geen zorgen.

 

Dan alles uitschakelen en tweede schijf terug plaatsen.

De synology vraagt dan of je met deze schijf de redundantie wilt herstellen, dit moet je negeren.

in plaats daarvan maak je met de tweede schijf een nieuw volume aan. Nu kopieer je alle data van het volume op schijf 1 naar het volume op schijf 2.

vervolgens verwijder je het volume van schijf 1 (dat nog steeds gedegradeerd is) Daarmee maak je schijf 1 vrij.

als laatste stap voeg je schijf 1 toe aan het volume van schijf 2 als RAID-0 of JBOD. In synology heet dat: zonder gegevensbescherming. Het volume van schijf 2 groeit nu met de ruimte van schijf 1.

 

nogmaals dit is voor gevorderden. Zorg dat je altijd een aparte backup hebt waarvan je zeker weet dat deze goed is.

 

 

 

Edited by jopiesat
Link to post
Share on other sites

@jopiesat  Bedankt voor je hulp, moet ik de tweede schijf formatteren alvorens hem terug te plaatsen.

Dorus

Octagon 4K UHD SF8008 (OpenPli 7.3) (Oscam  )

(Vu+ Duo) + (Vu+ Uno) + ( Vu+Zero)   (OpenPli 7.3) (Oscam  )
GoldenMedia 990 CR HD Reloaded (OpenATV 6.4)(Oscam )

Link to post
Share on other sites
11 uren geleden, Psychosammie zei:

Hier nog wat hulp: https://kb.synology.com/nl-nl/DSM/help/DSM/StorageManager/storage_pool_change_raid_type?version=6

 

Hier zie je dat van RAID-1 naar RAID-0 niet zonder dataverlies kan.

 

Ook bedankt Psychosammie,   heel wat leesvoer, gelukkig heb ik nog voldoende opslagruimte daar ik al goed opgeruimd had en op de back-up

concentreren.

Octagon 4K UHD SF8008 (OpenPli 7.3) (Oscam  )

(Vu+ Duo) + (Vu+ Uno) + ( Vu+Zero)   (OpenPli 7.3) (Oscam  )
GoldenMedia 990 CR HD Reloaded (OpenATV 6.4)(Oscam )

Link to post
Share on other sites
6 uren geleden, dorus43 zei:

@jopiesat  Bedankt voor je hulp, moet ik de tweede schijf formatteren alvorens hem terug te plaatsen.

Dorus

Nee hoeft niet

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By RaveMaus
      Eens een vraagje... Enige tijd terug in het bezit gekomen van een defecte Synology nas type DS411+ii. Hersteld, uitgetest en blijkt dat ik dat ding goed kan gebruiken. Deze NAS kan 4 HDD's geplaatst zien.
      Momenteel heb ik een Qnapje met twee HDD's staan dewelke in Raid1 staan. Krijg ik te weinig plek.
      Nu was het plan om in de Synology 4 forse HDD's te stoppen en die in RAID5 in te stellen. De settings uitzoekend deed me bij de optie SHR terecht komen. Dit systeem van Synology zelf lijkt het maximale volume uit de 4 geïnstalleerde HDD's te halen en alsnog een tweetal defecte schijven toe te laten. Dit lijkt natuurlijk hét systeem te zijn.
       
      Nu gaat er straks op die NAS belangrijke informatie terecht komen. Ik ben als de dood om data te verliezen. Heeft er nu iemand ervaring met die SHR, dat die effectief doet wat ie belooft wat databescherming betreft? Ik heb ooit een defecte HDD gehad in mijn Qnap. Die stuurtje netjes een mailtje, direct nieuwe HDD erin, raid werd weer opgebouwd en niks kwijt.
       
      En wat als de NAS zelf het loodje legt. Kan ik dan op één of andere manier nog aan mijn data?
       
      tnx!
      Gert
    • By Jean-Claude
      zijn er hier gebruikers die beschikken over een Synology NAS en die een shared folder gekoppeld hebben aan hun enigma2 ontvanger ? Kunnen jullie mij een voorbeeld van jullie instellingen tonen ?
      ik ben hier nu al sinds gisteren aan het klooien met een nieuwe Synology DS1815+ en ik slaag er maar niet in om een verbinding tot stand te brengen.
       
      vooreerst : beide toestellen staan op het lokale netwerk op vaste IP adressen (192.168.1.99 voor de ontvanger en 192.168.1.171 voor de NAS). De shared folder noemt "public" en ik heb alle machtigingen op R/W gezet, zelfs van guest. NFS is geaktiveerd en 192.168.1.99 heeft volledige rechten toebedeeld. Op het scherm van de NFS machtigingen staat als te koppelen pad "/volume1/public".
       
      deze shared folder is normaal toegankelijk vanuit elke pc in mijn netwerk (via samba). De Firewall op de NAS is uitgezet. Mijn Vu+ ziet de netwerkdrive als ik de optie "netwerkbrowser" uitvoer, en via de [OK] toets kan ik een mount aanmaken :

       
      Bij het selekteren van de netwerkbrowser wordt er tevens de user-id en paswoord gevraagd voor de NAS, ik heb hier admin als user met het correcte paswoord ingevuld. Als we nu gaan kijken naar het "mountpoint beheer" dan zie ik de nieuwe verbinding wel staan, maar gedesaktiveerd :

       
      nu heb ik ook al geprobeerd om een SMB verbinding op te zetten met die NAS, maar ook hier hetzelfde liedje : de shared folder wordt niet gemount (hoewel ik hier wel een 'groen active' vinkje krijg. Herstarten help niet. Ik heb al met alle mogelijke combinaties zitten spelen, maar ik slaag er niet in om een mount op die NAS te zetten.
       
      1 ding is me opgevallen : op de NAS zelf kan ik nagaan welke gebruikers op welke IP adressen verbonden zijn met de NAS. Welnu, het IP adres 192.168.1.99 verschijnt nooit, ook niet in de logfiles, en om zeker te zijn dat dit adres niet geblokkeerd is heb ik de lijst met geblokkeerde gebruikers nagekeken maar die is dus nog leeg. Het lijkt er op dat enigma2 gewoon niet inlogt op die NAS ?
       
      ben klaar om die kl*te NAS tegen de muur te kwakken, dus alle suggesties zijn welkom !
       
      ps - het netwerkgedeelte van enigma2 is ook kl*te als ge het mij vraagt - 45 minuten om een netwerkmount te verwijderen, en ondertussen is gans de ontvanger geblokkeerd ..... Normaal kan ik dat toch ook niet noemen.
       
    • By Mullermilch
      Dag,

      Sinds de overstap van adsl naar kabel lukt het mijn iet meer om mijn NAS aan te sluiten op de rebox. Via adsl werkt het goed. Via de site van Synology een stappenplan gekregen en die helemaal gevolgd, echter zonder resultaat
      De instellingen nagelopen + het ip adres aangepast naar wat de NAS nu heeft. Alleen krijg ik het niet voor elkaar.
      De rebox is aangesloten middels een kabel.
      Ws zie ik nog een instelling over het hoofd. Weet alleen niet welke, hoe lang ik ook zoek.
      Heeft iemand een idee?
       
      Hans
      pvr 8220
      Synology NAS D216play
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.