Jump to content

hoe Synology NAS koppelen aan enigma2


Jean-Claude
 Share
Followers 0

Recommended Posts

zijn er hier gebruikers die beschikken over een Synology NAS en die een shared folder gekoppeld hebben aan hun enigma2 ontvanger ? Kunnen jullie mij een voorbeeld van jullie instellingen tonen ?

ik ben hier nu al sinds gisteren aan het klooien met een nieuwe Synology DS1815+ en ik slaag er maar niet in om een verbinding tot stand te brengen.

 

vooreerst : beide toestellen staan op het lokale netwerk op vaste IP adressen (192.168.1.99 voor de ontvanger en 192.168.1.171 voor de NAS). De shared folder noemt "public" en ik heb alle machtigingen op R/W gezet, zelfs van guest. NFS is geaktiveerd en 192.168.1.99 heeft volledige rechten toebedeeld. Op het scherm van de NFS machtigingen staat als te koppelen pad "/volume1/public".

 

deze shared folder is normaal toegankelijk vanuit elke pc in mijn netwerk (via samba). De Firewall op de NAS is uitgezet. Mijn Vu+ ziet de netwerkdrive als ik de optie "netwerkbrowser" uitvoer, en via de [OK] toets kan ik een mount aanmaken :

synology1.jpg.jpg.9fbbeda2cd7d949548f9703b0ccd6b54.jpg

 

Bij het selekteren van de netwerkbrowser wordt er tevens de user-id en paswoord gevraagd voor de NAS, ik heb hier admin als user met het correcte paswoord ingevuld. Als we nu gaan kijken naar het "mountpoint beheer" dan zie ik de nieuwe verbinding wel staan, maar gedesaktiveerd :

synology2.jpg.jpg.36e2ddfe2f300fee4f31e3d1729e40db.jpg

 

nu heb ik ook al geprobeerd om een SMB verbinding op te zetten met die NAS, maar ook hier hetzelfde liedje : de shared folder wordt niet gemount (hoewel ik hier wel een 'groen active' vinkje krijg. Herstarten help niet. Ik heb al met alle mogelijke combinaties zitten spelen, maar ik slaag er niet in om een mount op die NAS te zetten.

 

1 ding is me opgevallen : op de NAS zelf kan ik nagaan welke gebruikers op welke IP adressen verbonden zijn met de NAS. Welnu, het IP adres 192.168.1.99 verschijnt nooit, ook niet in de logfiles, en om zeker te zijn dat dit adres niet geblokkeerd is heb ik de lijst met geblokkeerde gebruikers nagekeken maar die is dus nog leeg. Het lijkt er op dat enigma2 gewoon niet inlogt op die NAS ?

 

ben klaar om die kl*te NAS tegen de muur te kwakken, dus alle suggesties zijn welkom !

 

ps - het netwerkgedeelte van enigma2 is ook kl*te als ge het mij vraagt - 45 minuten om een netwerkmount te verwijderen, en ondertussen is gans de ontvanger geblokkeerd ..... Normaal kan ik dat toch ook niet noemen.

 

DreamBox 8000+Xtrend ET10000+Gigablue UHD 4K, openPLi, CCcam, CD+TVV kaarten (gene zever), wavefrontier T90, EMP Centauri 33/12 multiswitch en VEEL te weinig slaap.

Link to post
Share on other sites

Dit kun je eens proberen:

Bij de instelling van je Nas naar het configuratiescherm gaan, bij gedeelde map de juiste map kiezen en deze bewerken, zet dan bij NFS machtigen even het IP adres van je ontvanger.

VU Ultimo PLI 4 dvb-c + s / ET 8000 PLI 4 dvb-c + s

Link to post
Share on other sites

Ik doe het meestal handmatig,

dit zijn mijn instellingen

 

actief....................................................activeren

lokale gedeelde map.......................... video

type verbinding ................................. CIFS share

Server IP.............................................  192.168.0.100

Server share........................................ DS218play

gebruik als harde schijf vervanging .....Nee

Verbindingsopties................................rw

gebruikersnaam...................................dreambox

paswoord.............................................s.....

 

mvg

dreambox8000 ,  BigBisat met Smart Titanium, Alps, en 2 X Inverto Black Ultra

VU+ solo2

Link to post
Share on other sites
  • V.I.P.

@Jean-Claude, op de NAS zelf moet je de security aanpassen en het IP adres van de sat-receiver toevoegen

dan werkt het

ik heb iets voor QNAP geschreven als pdf, misschien dat je die even doorneemt

setupNAS.pdf

This Town Ain't Big Enough For The Both Of Us

The Sparks

Link to post
Share on other sites

allemaal al geprobeerd, ook via fstab, geen resultaat. Maar uiteindelijk ben ik hierop uitgekomen https://forums.openpli.org/topic/31374-mount-cifsnfs-synology/

het is een oud bericht, maar de volgende text viel me op :

Quote

The plugin scans your Home Network and gives you what it finds in the list.

Choose your (Linux) NAS and you are supposed to see all of its shared folders, which you now need to “activate” and “mount.”

Choose one and it will ask you if you want to enter a username and password for this host.

Choose “no“! Then, you will see the list of all the folders it found. Pick one.

 

dus zijn we terug eens gaan kijken naar "gebruikersbeheer" in "mountbeheer" en daar heb ik de gebruikersnaam & paswoord die via de netwerk browser was opgegeven geschrapt.

dan terug naar mountpoint beheer, even de netwerkverbinding heraktiveren - dit gaf nog steeds 'not mounted' maar ik had nu wel een groen vinkje bij 'aktief'.

ik merkte nu dat de shared folder map op 'Volume1' staat - en in het NFS machtigingen scherm staat "/volume1".

dus terug even de netwerkverbinding aangepast, geaktiveerd en : HET WERKT !

er waren dus blijkbaar 2 problemen : gebruikersbeheer entries die niet nodig waren, en kleine letters voor de shared drive locatie.

pfffffffffffffffff - was een moeilijke bevalling. Iedereen bedankt voor het meedenken, en zeker voor de setup manual van Tonski !

  • Like 1

DreamBox 8000+Xtrend ET10000+Gigablue UHD 4K, openPLi, CCcam, CD+TVV kaarten (gene zever), wavefrontier T90, EMP Centauri 33/12 multiswitch en VEEL te weinig slaap.

Link to post
Share on other sites
  • V.I.P.

ha mooi dat je de case sensative met betrekking tot het pad ontdekte en die hebt aangepast. Dat is op linux apparaten heel belangrijk mbt hoofdletters of klein geschreven.

 

veel plezier ermee

This Town Ain't Big Enough For The Both Of Us

The Sparks

Link to post
Share on other sites

dat unix case-sensitive is weet ik, is de reden waarom ik "volume1" op een gegeven moment heb aangepast naar "Volume1" om toch maar te proberen (op het NAS webinterface staat dit volume trouwens ook met een hoodfletter vermeld : 'Volume 1' en een spatie dus maar dat wist ik dat ie niet ging nemen).

het zat dus eigenlijk helemaal niet in de mount specificaties, enigma2 maakte gewoon geen verbinding met de NAS, blijkbaar door de gegevens in "gebruikersbeheer". Eenmaal die weer gewist waren ging de rest vrij vlot. Had ik nu gisteren maar een manuele mount gemaakt, ipv via de netwerkbrowser, maar bon al doende leren we.

DreamBox 8000+Xtrend ET10000+Gigablue UHD 4K, openPLi, CCcam, CD+TVV kaarten (gene zever), wavefrontier T90, EMP Centauri 33/12 multiswitch en VEEL te weinig slaap.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By RaveMaus
      Eens een vraagje... Enige tijd terug in het bezit gekomen van een defecte Synology nas type DS411+ii. Hersteld, uitgetest en blijkt dat ik dat ding goed kan gebruiken. Deze NAS kan 4 HDD's geplaatst zien.
      Momenteel heb ik een Qnapje met twee HDD's staan dewelke in Raid1 staan. Krijg ik te weinig plek.
      Nu was het plan om in de Synology 4 forse HDD's te stoppen en die in RAID5 in te stellen. De settings uitzoekend deed me bij de optie SHR terecht komen. Dit systeem van Synology zelf lijkt het maximale volume uit de 4 geïnstalleerde HDD's te halen en alsnog een tweetal defecte schijven toe te laten. Dit lijkt natuurlijk hét systeem te zijn.
       
      Nu gaat er straks op die NAS belangrijke informatie terecht komen. Ik ben als de dood om data te verliezen. Heeft er nu iemand ervaring met die SHR, dat die effectief doet wat ie belooft wat databescherming betreft? Ik heb ooit een defecte HDD gehad in mijn Qnap. Die stuurtje netjes een mailtje, direct nieuwe HDD erin, raid werd weer opgebouwd en niks kwijt.
       
      En wat als de NAS zelf het loodje legt. Kan ik dan op één of andere manier nog aan mijn data?
       
      tnx!
      Gert
    • By Mullermilch
      Dag,

      Sinds de overstap van adsl naar kabel lukt het mijn iet meer om mijn NAS aan te sluiten op de rebox. Via adsl werkt het goed. Via de site van Synology een stappenplan gekregen en die helemaal gevolgd, echter zonder resultaat
      De instellingen nagelopen + het ip adres aangepast naar wat de NAS nu heeft. Alleen krijg ik het niet voor elkaar.
      De rebox is aangesloten middels een kabel.
      Ws zie ik nog een instelling over het hoofd. Weet alleen niet welke, hoe lang ik ook zoek.
      Heeft iemand een idee?
       
      Hans
      pvr 8220
      Synology NAS D216play
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.