Jump to content

Rebox pvr8220 aansluiten op NAS Synology


Mullermilch
 Share
Followers 0

Recommended Posts

Dag,


Sinds de overstap van adsl naar kabel lukt het mijn iet meer om mijn NAS aan te sluiten op de rebox. Via adsl werkt het goed. Via de site van Synology een stappenplan gekregen en die helemaal gevolgd, echter zonder resultaat

De instellingen nagelopen + het ip adres aangepast naar wat de NAS nu heeft. Alleen krijg ik het niet voor elkaar.

De rebox is aangesloten middels een kabel.

Ws zie ik nog een instelling over het hoofd. Weet alleen niet welke, hoe lang ik ook zoek.

Heeft iemand een idee?

 

Hans

pvr 8220

Synology NAS D216play

Link to post
Share on other sites

  • V.I.P.

wat krijg je niet voor elkaar

?

heb je een mount per automount via de netwerkbrowser 

en welk protocol tracht je te gebruiken CIFS/samba <> NFS 

of gebruik je DNLA server client 

 

a ) bij CIFS dient de workgroup identiek te zijn op de NAS en de Receiver

b ) bij mounten moet het IP-adres van de Reebox bekend zijn en toegestaan worden in de security settings van de Synology

c ) daar de Rebox mij niet zo bekend is , kan ik je enkel algemeen verder helpen

So Long

Fischer-Z

Link to post
Share on other sites
16 uur geleden zei Mullermilch:

Ik heb de rebox nog niet aan de pc gehangen. Dat zal ik dan maar eerst eens proberen.

 

En bij de PC  zorgen dat SMB v1 actief staat. Dat leert of het probleem hiermee samenhangt.

Link to post
Share on other sites

Dag,

 

Het SMB protocol kan ik niet vinden. Dus als je nog tips hebt......

Verder geprobeerd de NAS via de laptop te benaderen alleen kom ik niet verder dan het startscherm (welkom bij...) en verder niks.

 

Iemand nog ideeën?

 

 

 

 

Link to post
Share on other sites

Zoals ik het begrijp zijn de problemen ontstaan door de modem/router vervanging. Dat betekent dat het probleem daar zit in een verkeerde setting of in de firewall van de router. Kun je tijdelijk de firewall in de modem/router uitzetten (trek dan de internetkabel los ivm veiligheid)? Zo ja, dan kun je proberen of nu het thuisnetwerk wel wil functioneren. Omdat het een nieuwe router betreft, vraag ik mij af of zij een extra bescherming hebben ingebouwd tegen de verspreiding van het ransomvirus in het thuisnetwerk, waardoor "oude" instellingen niet meer werken.

 

Als je de oude router nog hebt, kun je bezien of een bridge configuratie mogelijk is, waarbij de oude router het thuisnetwerk beheert, en waarbij het nieuwe modem de internet verbinding regelt.

 

Link to post
Share on other sites
15 uur geleden zei Mullermilch:

Dag,

 

Het SMB protocol kan ik niet vinden. Dus als je nog tips hebt......

Verder geprobeerd de NAS via de laptop te benaderen alleen kom ik niet verder dan het startscherm (welkom bij...) en verder niks.

 

Iemand nog ideeën?

 

Dus met laptop niet naar rebox en niet naar NAS?

Ga via settings of configuratiescherm naar Programmes and features en dan naar Turn Windows features on or off.

Zorg dat SMB1.0/CIFS File Sharing Support aangevinkt staan.

En kijk of er dan toegang tot Rebox en NAS is met laptop.

 

Link to post
Share on other sites

Als je bij telenet bent, weet ik, dat niet al hun modems werken met een nas. Het smb of samba protocol is meestal een probleem.

Vraagje, dient een firewall niet om je te beveiligen van het internet? Een firewall op een router, zo is mij verteld heeft geen invloed op het intern verkeer.

Ik pas altijd de ip gegevens van de nieuwe modem aan deze van de oude. Veel minder werk en problemen. Wat je ontvanger betreft, maakt die connectie met de router? En mocht het telenet betreffen, die laten het niet toe de modem in bridge te zetten. Orange wel, maar daar ken ik het modem niet van.

Betreft het de Nederlandse of ander land de kabel, dan ben je niet zoveel met mijn uitleg.

Ontvangst 19,2° met zero 4K met abbo vakantie tv CD,TNT,HD+,tvv antenne,tivusat,nc+ en telenet tv abonnement met vu solo se V2..Informatie die ik geef, gaat over de Belgische situatie, tenzij anders vermeld|

Link to post
Share on other sites

Dag,

 

Dank voor de reacties tot nu toe.

Wegens vakantie nog niet kunnen reageren. @sattv4iedereenIk ben woonachtig in Nederland, en geen telenet. Wel bedankt voor de reactie

Protcol staat aan. Als ik dan de Rebox wil bekijken dan kom ik er niet in en heb ik een gebruikersnaam en wachtwoord nodig.

De NAS werkt uitstekend en is goed bereikbaar

 

Iemand nog ideeën?

 

Hans

Link to post
Share on other sites
Op 13-5-2018 om 22:18 zei Mullermilch:

Als ik dan de Rebox wil bekijken dan kom ik er niet in en heb ik een gebruikersnaam en wachtwoord nodig.

 

Als er gevraagd wordt naar gebruikersnaam en wachtwoord, en je vult niets in en drukt op ok, kom je dan niet verder?

Ik neem verder aan dat je in de link het lokale ip adres gebruikt en niet een naam.

Link to post
Share on other sites
  • V.I.P.

heb je het tool / hulpsoftware DS-finder op je laptop?

 

per DS-finder naar je NAS

1 ) de toegang voor bepaalde vaste IP-adressen (uit het thuisnetwerk en ook de rebox ) geven

dan als tweede 

2 ) de sec=ntlm als optie toevoegen of juist de "sec=ntlmv2" afhankelijk van de firmware van je NAS

dat is dus gewoon testen tussen die twee

alg )

in elk geval moet een admin met wachtwoord toegang geven, anders is het toch een probleem met je samba configuratie van de Synologie samba server met rebox als samba client

So Long

Fischer-Z

Link to post
Share on other sites

Dag,

 

Het heeft geven geduurd voordat ik er mee verder kon. Het is mij inmiddels gelukt en ik wil dan graag mijn oplossing delen. Ik weet niet of dit een standaard juiste oplossing is, echter werkt het allemaal nu wel.

Ik heb een vast IP nummer aan de Rebox toegekend in mijn router en daarna weer opnieuw ingelogd en daarna deed deze het. Het werkt nu weer fantastisch!

Dank allen voor reageren en meedenken!

 

Hans

Link to post
Share on other sites
  • Moderators

Bedankt voor je terugkoppeling, fijn dat het is opgelost!

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Beach
      Geacht forum.
       
      Mijn vorige huiseigenaar heeft een schotel (gericht) aan de muur achtergelaten. Ik heb een rebox re4220 aangeschaft en warempel ik krijg ca 300 FTA's. Het is me niet geheel duidelijk waar de vorige eigenaar op gemikt had, (Italiaan), maar ik krijg veel engelse zenders, en dat wil ik ook. Echter de Rebox blijft maar op de Astra3 mikken intern zo lijkt en de Engelse zenders staan toch echt op Astra2 dacht ik. Ik kan geen fastscan doen (kan wel maar dan geen resultaat) dus ik doe een 'blind search' en krijg dan ca 300 FTA's, waarvan vele dubbel of afgeleiden ervan, bijv BBC1, BBC1 London, BBC1 Wales, BBC Scotland e.d. BBC3 en BBC4 staan helaas niet in de lijst. Ik wordt dus ovespoeld met zenders, waarvan vele dubbel en kan door alle bomen het bos niet meer zien.
      Ik heb de functie 'gooi zenders weg' gevonden, maar liever maak ik een lijst aan met de zenders die ik wel wil hebben zodat de rebox deze kan inlezen. Is dat mogelijk?
       
      Ondertussen is het me gelukt via FTP contact te maken. Waar staan de ingelezen zenderlijsten, welk bestand is dat en kan ik dat handmatig manipuleren?
       
      Graag input en advies....
    • By RaveMaus
      Eens een vraagje... Enige tijd terug in het bezit gekomen van een defecte Synology nas type DS411+ii. Hersteld, uitgetest en blijkt dat ik dat ding goed kan gebruiken. Deze NAS kan 4 HDD's geplaatst zien.
      Momenteel heb ik een Qnapje met twee HDD's staan dewelke in Raid1 staan. Krijg ik te weinig plek.
      Nu was het plan om in de Synology 4 forse HDD's te stoppen en die in RAID5 in te stellen. De settings uitzoekend deed me bij de optie SHR terecht komen. Dit systeem van Synology zelf lijkt het maximale volume uit de 4 geïnstalleerde HDD's te halen en alsnog een tweetal defecte schijven toe te laten. Dit lijkt natuurlijk hét systeem te zijn.
       
      Nu gaat er straks op die NAS belangrijke informatie terecht komen. Ik ben als de dood om data te verliezen. Heeft er nu iemand ervaring met die SHR, dat die effectief doet wat ie belooft wat databescherming betreft? Ik heb ooit een defecte HDD gehad in mijn Qnap. Die stuurtje netjes een mailtje, direct nieuwe HDD erin, raid werd weer opgebouwd en niks kwijt.
       
      En wat als de NAS zelf het loodje legt. Kan ik dan op één of andere manier nog aan mijn data?
       
      tnx!
      Gert
    • By willem269
      Hallo, onze Rebox ontvanger schakelt zichzelf, als hij niet wordt gebruikt, regelmatig uit. Als ze 's morgens in de kamer komen brandt het rode lampje voorop. Na het indrukken van het knopje er onder reset hij zich. In ons geval is het zo dat we 's morgens (Nederland in beweging) de tv even aan hebben en dan tot het eind van de middag weer uit. Dan brandt inmidels het rode lampje weer. Is lastig als je snel even het journaal wilt zien of wat laat bent met inschakelen voor een bepaald programma.
      Iemand een idee wat er aan scheelt?
      Dan nog een vraag, we hebben twee kabels, van de twee koppen op de schotel, naar de ontvanger. Maar als we via de ene kabel iets opnemen, kunnen we alleen nog programma's zien die ook via die kabel/kop binnen komen. Ik hoop dat julli snappen wat ik bedoel.
      Of moet je bij het instellen ook de twee koppen apart instellen? 
    • By Jean-Claude
      zijn er hier gebruikers die beschikken over een Synology NAS en die een shared folder gekoppeld hebben aan hun enigma2 ontvanger ? Kunnen jullie mij een voorbeeld van jullie instellingen tonen ?
      ik ben hier nu al sinds gisteren aan het klooien met een nieuwe Synology DS1815+ en ik slaag er maar niet in om een verbinding tot stand te brengen.
       
      vooreerst : beide toestellen staan op het lokale netwerk op vaste IP adressen (192.168.1.99 voor de ontvanger en 192.168.1.171 voor de NAS). De shared folder noemt "public" en ik heb alle machtigingen op R/W gezet, zelfs van guest. NFS is geaktiveerd en 192.168.1.99 heeft volledige rechten toebedeeld. Op het scherm van de NFS machtigingen staat als te koppelen pad "/volume1/public".
       
      deze shared folder is normaal toegankelijk vanuit elke pc in mijn netwerk (via samba). De Firewall op de NAS is uitgezet. Mijn Vu+ ziet de netwerkdrive als ik de optie "netwerkbrowser" uitvoer, en via de [OK] toets kan ik een mount aanmaken :

       
      Bij het selekteren van de netwerkbrowser wordt er tevens de user-id en paswoord gevraagd voor de NAS, ik heb hier admin als user met het correcte paswoord ingevuld. Als we nu gaan kijken naar het "mountpoint beheer" dan zie ik de nieuwe verbinding wel staan, maar gedesaktiveerd :

       
      nu heb ik ook al geprobeerd om een SMB verbinding op te zetten met die NAS, maar ook hier hetzelfde liedje : de shared folder wordt niet gemount (hoewel ik hier wel een 'groen active' vinkje krijg. Herstarten help niet. Ik heb al met alle mogelijke combinaties zitten spelen, maar ik slaag er niet in om een mount op die NAS te zetten.
       
      1 ding is me opgevallen : op de NAS zelf kan ik nagaan welke gebruikers op welke IP adressen verbonden zijn met de NAS. Welnu, het IP adres 192.168.1.99 verschijnt nooit, ook niet in de logfiles, en om zeker te zijn dat dit adres niet geblokkeerd is heb ik de lijst met geblokkeerde gebruikers nagekeken maar die is dus nog leeg. Het lijkt er op dat enigma2 gewoon niet inlogt op die NAS ?
       
      ben klaar om die kl*te NAS tegen de muur te kwakken, dus alle suggesties zijn welkom !
       
      ps - het netwerkgedeelte van enigma2 is ook kl*te als ge het mij vraagt - 45 minuten om een netwerkmount te verwijderen, en ondertussen is gans de ontvanger geblokkeerd ..... Normaal kan ik dat toch ook niet noemen.
       
    • By rebox
      Hi,
       
      Heeft er iemand een HDF flasher waar de RE-4200 HD ontvanger in de lijst staat.
      Ik wil een van mijn Reboxen terug origineel maken en er staat nu Octagon firm- en software op.
      Wil ik een originele rebox IRD file flashen moet ik eerst de seller ID veranderen met de Reseller Changer en dan staat er wel Rebox software op de ontvanger maar de Firmware is nog steeds Octagon.
      Ik wil gewoon weer originele Rebox software kunnen inladen zonder eerst de seller ID te moeten veranderen.
      Dit alles omdat mijn 4200 de CI module van Joyne niet kan initialiseren en wil checken of dat wel lukt met de originele Rebox firmware.
       
      Alvast bedankt.
      Paul
       
       
       
    • By rebox
      Hi,
      Na jaren trouwe dienst vallen mijn Reboxen 4200 allemaal (heb er 3 in huis staan) na een paar minuten uit. Ze starten dan wel vanzelf terug op maar blijven hangen op de LB. 
      Nu heb ik een nieuwe 4220 gekocht om uit te proberen maar vind nergens welke Octagon versie geschikt is voor de 4220. Weet iemand de juiste versie?
      Alvast bedankt.
    • By Rexodus
      Hallo lezer!
       
      Ik heb een oude ontvanger opgegraven. Mijn Dreambox 600pvr is over een maand obsolete. Daarom mijn Rebox maar weer eens opgezocht. Maar ik heb dat ding toen niet voor niets begraven. 😒 Er was toen geen stabiele firmware te krijgen. Op zich geen verkeerd apparaat maar het crashed elke keer...
       
      Wat ik heb:
       
      Rebox RE-8000HD PVR met:

      Loader : L1.54
      H/W : SF 1018 1.00
      App : SF v1.11.30
      API : API Dec 04 2012
      Data : SF-DB v1.4
      (Zie bijlage)
       
      Wat ik wens:
       
      Een met USB-stick of 0-modem-kabel flashbare versie die niet na een paar uur begint te hakken.
       
      Het probleem:
       
      Van te voren begint alles traag te worden, het begint hakkelen en dan crashed het zelfs soms. Meestal duurt dat een uur of 3. Ik meen me zelfs te herinneren van toen dat je er de klok gelijk op kon zetten maar dat weet ik niet meer zeker.
       
      Oplossingen:
       
      'ps' heeft geen schakelopties en het heeft geen top. Ik zou anders niet weten waar ik moet kijken wat zoveel CPU hogd en daarmee door lijkt te gaan tot het apparaat op de knie zit. Ik weet dus niet eens waar ik moet beginnen!
       
      hmp7109 login: root ======= HD_PVR ======= ~ # uptime 13:17:23 up 23 min, load average: 5.93, 5.41, 3.97 ~ # (voor iemand die nog een botnet-lid zoekt (zucht))


      Zelfs na een paar uur intensief zoeken kan ik geen enkele site meer vinden die werkende URL's heeft. Wel zie ik dat er van alles te krijgen is met veel latere versienummers als wat ik heb! Iemand die nog iets weet of heeft uit dit "verre" verleden?
       
       
      Mijn dank zal onmetelijk zijn!
       

×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.