Jump to content

De M7 sat801 en diverse klachten


smartkid
 Share
Followers 0

Recommended Posts

 ; ;  Hallo.Ik heb bij de in

stallatie van de M7 sat801

waarschijnlijk de LNB koppen verkeert ingevuld.

Wat moet er  staan ingevuld bij LNP koppen instellen.

Links staat

Astra 1

Astra 2

Astra 3

Hotbird

 

En rechts kun je dan e.e.a. ijzigen.

 

Wie kan mij helpen.

 

Fotootjes bijgevoegd voor uitleg.

post-66811-0-61811300-1363444970_thumb.jpg

post-66811-0-61820400-1363444977_thumb.jpg

post-66811-0-00475500-1363444983_thumb.jpg

Link to post
Share on other sites

  • Replies 149
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

"Vlaamse zenders staan rechts op de frequentie u moet de schotel naar rechts draaien". Haha die had ik nog niet gehoord!

dat moet zonder problemen werken.

Hallo cornyje Tja zoals Ben al aangeeft, zou het met het knopje op de ontvanger toch wel moeten werken. Als dat zo is, dan ben je natuurlijk al wel een beetje geholpen maar je wilt de ontvanger natuu

Posted Images

Ik heb vorige week ook de M7 sat 801 ontvangen samen met een dubbele kop. Installeren was geen probleem maar heb nu toch enkele vragen; Ik kan geen teletekst ontvangen terwijl in de infomatie balk het blokje voot txt blauw kleurt. Verder heb ik een favorieten lijst gemaakt maar als ik op de gele knop voor de favorieten lijst gekozen heb, kijk dan een zender maar als ik nu zap komt de ontvanger steeds terug in de all lijst; is dit normaal???

Bij voorbaat dank voor jullie antwoorden,  groet marik.

Link to post
Share on other sites

 ; ;  Hallo.Ik heb bij de in

stallatie van de M7 sat801

waarschijnlijk de LNB koppen verkeert ingevuld.

Wat moet er  staan ingevuld bij LNP koppen instellen.

Links staat

Astra 1

Astra 2

Astra 3

Hotbird

 

En rechts kun je dan e.e.a. ijzigen.

 

Wie kan mij helpen.

 

Fotootjes bijgevoegd voor uitleg.

Wat is het probleem??

 

Ik heb zelfde rijtje.

De disecq heb ik astra 1 #1, astra 2 #3, astra 3 #2, en hotbird #4.

Wat heb jij?

welke satelliet heb je geselecteerd bij foto 1? (geen ontvangst.)

Link to post
Share on other sites

IK zal nieuwe fotootjes maken.

En eerst controleren of jou gegevens overeenkomen.

Alvast bedankt.

Dat ik geen ontvangst heb komt dat ik op dat moment de schotel niet aangesloten had (ging om de opnames)

Link to post
Share on other sites

Hallo, Alles werkt.

De astra koppen en de software en de afstelling alles klopt.

De afstelling komt precies..,

De schaalverdeling op de schotels klopt niet altijd. Is zeer onnauwkeurig.

 

Bedankt voor alle goede raad.

Link to post
Share on other sites

Hoe kun je nieuwe versie loaden? hier is het nog steeds 2.00f en er komt geen update als ik 'm op standby zet (na nl1,2 of3 gekeken te hebben).

sbs6 heb ik niet, heb alleen m'n kaart geregistreerd, geen pakket.

Link to post
Share on other sites

Hoe kun je nieuwe versie loaden? hier is het nog steeds 2.00f en er komt geen update als ik 'm op standby zet (na nl1,2 of3 gekeken te hebben).

sbs6 heb ik niet, heb alleen m'n kaart geregistreerd, geen pakket.

reeds gevonden en geinstalleerd!  Ik verwachtte dat het via de satelliet zou gaan, maar dat werkt blijkbaar niet.

 

Is er ook nog een site waar de wijzigingen per software versie na te lezen zijn?

 

 

Link to post
Share on other sites

Google maar op 2.02a+sat801 

dank je, had ik al gedaan net nadat ik mijn vraag had geplaatst. Ik wist dus niet dat je dat ook op die manier kon doen, verwachtte automatische updates van CD.

 

Vaak tref je hier de hulpvaardigste mensen aan en krijg je naast info hoe het werkt ook tips waar je wijzer van wordt of waar je aan moet denken voordat je update e.d..

Link to post
Share on other sites

TV Vlaanderen

Krijg bij de "inlading" van de HD zenders een ongebruikelijke volgorde, nml eerst NL1 HD - NL2 HD- NL3 HD - ipv de Vlaamse HD zenders.

Kan ook andere Vlaamse zenders niet onvangen zoals VTM-Vitaya-8 etc.

Waar ligt dit aan ?

Heb op Astra 3 en 1 circa 75% kwaliteit

Link to post
Share on other sites

Na een hele tijd geen problemen te hebben gehad met de 801 en afstandsbediening begon het weer opnieuw een paar weken geleden dat de receiver niet meer reageerde op de afstandsbediening, met name wanneer ik switchte van radio naar tv.. Even van de stroom afhalen en daarna ging het weer goed.
Maar sinds een aantal dagen reageert de 801 helemaal niet meer op AB. reset, fabreiksinstelling, stroomloos een hele dag, omzetten va nAB met 90/91 niets helpt.
Iemand hier meer ervaring mee? Het schijn vaker voor te komen want het is een va nde meest gestelde vragen op CD supportsite.
 

Link to post
Share on other sites

Misschien nieuwe batterijtjes monteren.?

Twee keer 3A staat niet garant voor een lange levensduur.

 

En heb je al de nieuwste firmware 2.04a in je decoder, misschien lost dit je probleem met de afstandsbediening op. 

Wel eerst het zip bestand uitpakken voordat je het naar je Fat32 usb stick kopieert.

sat801_mm_2.04a .zip

firmware update sat801.pdf

Vult u rustig aan !!!

Link to post
Share on other sites

ja, up  to date met software en andere batterijen geprobeerd. TV werkt zonder probleem maar niet de receiver.

 

 

(trouwens wat doet de functie vol - en OK ingedrukt houden? STB knippert dan 4 keer)

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By maraenjulie
      Mijn ontvanger doet niks meer. In de display pinkt het groen bolletje en het blauwe on woordje. Stekker uittrekken helpt niet. 
      Iemand een idee wat het kan zijn?
    • By dipswitch
      Ik hoop dat ik deze vraag hier mag stellen, ik heb me speciaal geregistreerd hiervoor.
       
      Ik heb een m7 sat801 (heb geen sat installatie meer, ben aan het opruimen), die ik graag wil voorzien van de laatste firmware versie, zodat hij de deur uit kan. Na me rot gezocht te hebben heb ik mogen vaststellen dat de laatste versie v2.12a is. Deze lost mogelijke hdmi handshake problemen met 4k tv's op en nog wat kleine zaken.
       
      Probleem is dat de downloadlink op de canaal digitaal website niet meer werkt. Ik heb ze net even gebeld, maar anders dan een uiterst ongeïnteresseerde medewerker aan de lijn wilde men mij niet helpen aan dit firmware update bestandje.
       
      Als het goed is ben ik op zoek haar: sat801_mm_v2.12a.hdt
       
      Ik hoop dat iemand mij hieraan kan helpen.
    • By cookie monster
      Edision OS mio 4K UHD , omdat dit een specifiek onderwerp is:
      Wanneer ik handmatig zenders verwijder , en daarna de stekker uittrek en weer insteekt ,
      zijn die verwijderde zenders weer in de lijst aanwezig , dit is wel een tikkeltje rottig !!
      Hoe kan men dit best oplossen ??
       
      btw: Settingslijsten hoeft voor mij niet , ik heb daar toch niks aan !!
      Ik scan gewoon de satelliet in , en gooi de zenders er uit die mij niet interesseren !!
    • By RaveMaus
      Mijn schoonouders hebben op hun appartement in Spanje zo'n M7 SAT801 kreng. Overbodig uit te leggen dat dit toestelletje niet deugt, steeds diverse vastlopers enz.
      Het wordt jaarlijks slechts 1 maand gebruikt. Sinds vorig jaar liep ie echt elke 2 dagen vast en bleef het display donker, afgezien van soms een knipperende "88". De power-led bleef steeds rood ondanks het toestel aan stond.
      Dit jaar na 2 uur functioneren alle beeld weg, de stekker een halve dag uit stopcontact en weer werken voor 2 uur enzovoort.
       
      Ik lees veel over defecte elco's in de adapter, maar na gedurende 5 jaar slechts 1 maand per jaar in het stopcontact???
      Factory reset helpt niet en laatste beschikbare (automatisch geupdate software staat erop).
       
      Dat ding komt straks mee terug naar België, want die mensen zijn er nu wel helemaal klaar mee.
       
      Thuis heb ik er materiaal genoeg voor als er hardwarematig wat scheelt, maar is zo'n ding überhaupt wel deftig in orde te krijgen?
       
      Mogelijkheid 2 is een alternatieve decoder, maar hier heb ik jullie hulp voor nodig...
       
      Mijn schoonouders zijn absoluut niet technisch in die dingen. Ik heb ooit bij iemand met een beetje verstand van zaken een Vu+ Solo geplaatst met een Fast-scan voor TVV erop. De man kon makkelijk door de menu's komen en deed elke maand een fastscan om zo de laatste zenderlijsten te hebben.
       
      In Spanje is er geen internetaansluiting. Bestaat er nu een degelijke decoder voor TVV gebruik waar liefst een auto-fastscan opzit en waar je niet om de vijf-voet wat moet aan doen? De initiële configuratie kan ik natuurlijk thuis voorbereiden.
      Vermits de set maar 1x per jaar gedurende een maand gebruikt gaat worden, mag dit natuurlijk ook geen godsvermogen kosten...
       
      tnx
      Gert
       
    • By hcfreak
      de sat receiver heeft altijd gewerkt. Als ik hem een poos niet had gebruikt (hij staat altijd aan) dan moet ik hem vaak eerst uit en weer aan zetten.Nu is hij van de wip.
      Het lampje blijft groen en in de display staat On of zoiets. Noppes aan beeld krijg ik binnen. Normaal zet ik hem dan even uit en dan gaat hij weer als een speer (na booten)
      Nu krijg ik hem niet meer uit. Heb de voeding er ook even uit gehaald maar het lampje blijft groen. Voor mij een raadsel. Wie heeft er een tip voor mij of toch maar (was er nog niet van gekomen) een echte kopen? (ik kreeg al eerder het advies op dit forum van Mimisku om het ding in de kliko te gooien. Was er nog niet van gekomen )
    • By Gdn
      Met schotel met duo lnb astra 1 goed ontvangst Met astra 3 goed ontvangst behalve enkele transponders zijn slecht   Uitrichten schotel heeft geen effect
    • By tripontin
      Beste leden,
       
      Ik heb een probleem met men disecq 1.1 configuratie op men M7sat801 receiver.
      Ik heb 2 schotels met een Spaun SUR 211 Uncommitted switch staan. 1 Inverto 80cm met een Inverto 4 feed LNB (9,13,19.2,23.5E) op de andere een Triax 88cm met 1 LNB 28.2E. Deze 2 heb ik aan een Spaun SUR 211 Uncommitted switch gekoppeld en zo naar de M7sat801 receiver. Nu op deze receiver krijg ik het zaakje via Diseqc 1.1 niet werkend? Is er misschien iemand die ook zulke config op zijn M7sat801 receiver heeft staan? Of die een oplossing voor men euvel weet. Alvast bedankt.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.