Ga naar inhoud


SOLO2 verbinden met server


Moonshiner

Aanbevolen berichten

Graag zou ik mijn solo2 met openpli verbinden met mijn server welke op windows home server 2011 draait. Om te beginnen wil ik het voor elkaar krijgen om dvd's op de server af te spelen via de Vu.

 

Ik heb geen idee of het nodig is maar op de server heb ik een gebruikersaccount gemaakt welke identiek is aan de hostname van de vu+, namelijk: vusolo2. Voor dit account heb ik ingesteld dat vusolo2 volledig toegang heeft tot mijn media mappen. Voor dit account geldt: user: vuslo2, password: vu.

Als ik  een windows client toevoeg aan de server wordt alles automatisch ingesteld. Moet ik voor deze niet windows client (de Vu) handmatig allerlei instellingen veranderen aan de server, zoals bij de Firewall?

 

De Vu geeft bij de netwerktest aan dat alles goed werkt; LAN adapter, lokaal netwerk, DHCP, IP adres, nameserver, alles staat op groen.

 

Op de server staan de dvd's in de volgende map; m:\serverfolders\video's\dvd

Op de Vu voeg ik een nieuwe netwerkverbinding toe:

 

Lokaal gedeelde map: dvd

Type verbinding: CIFS share

Server IP: 192.168.0 [server]

Server share: m:/serverfolders/video's/dvd

Gebruik als HDD: nee

Verbinding opties: rw

Gebruikersnaam: vusolo2

Wachtwoord: vu

 

Na dit allemaal ingesteld te hebben zie ik onder verbindingsbeheer dat de verbinding wel actief is maar niet verbonden.

 

Wat gaat er fout? Waar ik twijfels over heb maar wat me op internet niet duidelijk wordt:

Lokaal gedeelde map: dvd CORRECT?

Server share: m:/serverfolders/video's/dvd CORRECT?

Wordt toegang door server tegengehouden?

 

p.s. vanuit windows verkenner vanaf de server heb ik toegang tot de Vu (harddisk en root)

aangepast door Moonshiner
Link naar reactie
Delen op andere sites


je ip adres moet HET ipadres van de PC zijn en niet zomaar iets

(liefst fixe / vaste IP adressen gebruiken in je netwerk als je tracht te mounten)

 

daarnaast gebruik je in de map naam leestekens, spaties, kliene letters en hoofdletters

dat moet je partou voorkomen / mede wegens casesensative in linux

 

m:/serverfolders/video's/dvd CORRECT?

hernoem die op je PC, maak er bijvoorbeeld van

m:/serverfolders/videos/dvdcorrect

 

ciao

aangepast door Tonskidutch

Money For Nothing

Dire Straits

 

Link naar reactie
Delen op andere sites

Het werkelijk adres dat ik heb ingevuld is 192.168.0.13. Dit is dus het ip adres van de server waar ik mee wil mounten. Voor zover ik weet zijn het allemaal vaste ip adressen, Ip adres van server eindigt vandaag nog steeds met 13 (vandaar dat het niet werkt…)

 

Met grote letters “correct” probeerde ik de vraag te stellen of ik dit veld wel correct heb ingevuld. Mede omdat in windows bij een locatie in de verkenner back slash gebruikt wordt. Bij mijn vu kon ik geen back slash vinden dus heb ik maar de slash gebruikt, maar dit is blijkbaar ook de juiste notatie voor een linux systeem lees ik zojuist op internet.

 

De naam video’s is een standaardwindows map, ik zal eens een test doen met een naam zonder leestekens.
 

Hebik dit wel juist gedaan?:

Lokaal gedeelde map: dvd

Server share: m:/serverfolders/video's/dvd

Waarom moet je bij lokaal gedeelde map nog eens “dvd”intypen? Deze invoer is toch gelijk aan de laatste map die je opgeeft bij het server share veld?
 

Is het nodig dat je op de server een gebruiker maakt met de gebruikersnaam gelijk aan de hostnaam van de Vu? Kan het zijn dat de windows server binnenkomende verzoeken van de Vu niet accepteert. Kan ik ergens specifiek op de windows server het IP-adres van de Vu opgeven dat deze niet geblokkeerd wordt? Ik heb gezocht in de firewall maar kan nergens vinden waar de IP-adressen van alle cliënten staan.



 

Link naar reactie
Delen op andere sites

  • Moderator

ik zou eerst die ' eens uit de foldernaam halen en er videos van maken.  Je moet die lokaal gedeelde map opgeven omdat dat de folder is op je vubox waar heel de handel in gemount wordt. Het hangt een beetje van de rechten op de share af of je er een gebruikersnaam en wachtwoord voor moet opgeven.

 

Ik gebruik zelf vti, en daar zit een netwerkbrowser in zodat je op je vu gewoon kan bladeren, folder aanklikken en klaar. Welk image heb jij draaien?

VU+ Duo2  met VTi  13 VU+ Uno met VTi  9.0.2

geen Canal Digitaal meer en geen Sparql iptv meer
Triax 78, astra 1,2,3, HB

Link naar reactie
Delen op andere sites

De windows samba/cifs kan kompleet dicht zijn door twee aspekten

1 de samba workgroup is niet gelijk ingesteld op VU+ en PC en guest heeft niet altijd ook toegang ofschoon hij wel de deelnemers kan zien

2 de firewall staat geen samba browsing toe en/of contact met andere IP-adressen in hetzelfde netwerk

 

als ik een bovenliggende map vrijgeef zijn onderliggende mappen ook vrij gegeven

ja gebruik een account voor die gedeelde mappen, en liefst een die op PC ook een profiel heeft, dus minstens eenmaal aanmelden met dat account.

 

de ' mag niet in een linux mapnaam.

ciao

Money For Nothing

Dire Straits

 

Link naar reactie
Delen op andere sites

Het volgende heb ik veranderd:

Lokaal gedeelde map: test

Server share: m:/serverfolders/test

 

Via een client pc heb ik ingelogd op de server onder de gebruikersnaam: vusolo2, op aanraden van Tonskidutch als ik het goed begrijp.

 

Als ik via de netwerkbrowser op het IP-adres van de server druk, zie ook afbeelding, verschijnen er draaiende tandwielen voor ongeveer een minuut lang en vervolgens gebeurd er niks.

post-68035-0-68931800-1377109300_thumb.jpg

 

Mount is actief maar kan geen verbinding maken:

post-68035-0-14271900-1377109302_thumb.jpg

 

Meer info:

post-68035-0-87847100-1377109303_thumb.jpg

Link naar reactie
Delen op andere sites

Hoe ik het heb gedaan weet ik niet maar inmiddels krijg ik het hele netwerk te zien:

post-68035-0-71838200-1377114271_thumb.jpg

Als ik nu op "Laptop1" of "Server" ga staan dan kom ik niet verder, de tandwielen verschijnen nu niet. De netwerkbrowser ziet gewoon geen mappen onder de host.

 

Op de server heb ik inmiddels volledige toegang tot de M:\ schijf gegeven voor de vusolo2 gebruiker, dit gaat erg omslachtig in WHS 2011.

 

Als ik het goed heb is Samba opgenomen in openpli 3.0, kan ik dit controleren en eventueel nog dingen instellen?

Link naar reactie
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
×
×
  • Nieuwe aanmaken...