Ga naar inhoud

Xtrend 10000 cable satelliet


Jena
 Delen

Aanbevolen berichten

Hoi hoi allemaal.

 

Ik had weer een geweldig idee...

De schotel heb ik zelf nieuwe lnb's verwisseld en werkt perfect.

Nu heb ik dus mijn vu solo verkocht en een Xtrend et 10000 gekocht. Deze vanmiddag geleverd. Open pli erop gezet en satellite gedeelte werkt met cam. Nu wil ik dus het kabel gedeelte doen .tuner 2 is dus dvb c en zenders zoeken met kabel scan gedaan.344 kanalen gevonden alleen blijft het beeld op zwart ... hoe en waar plaats ik de cam voor het kabel gedeelte. Voor satelliet staat hij in de ect map. Maar kan ik ergens nog een cam plaatsen? En kan ik ook 2 zenderlijsten instaleren zodat ik kan wisselen van kabel kijken naar satelitte?

Heeft iemand hier verstand van?

Link naar bericht
Delen op andere sites


Met kabel is het makkelijkste CCcam te gebruiken maar oscam kan ook (daar moet je dan wel een boxkey (zie google) voor hebben) en die kun je gewoon downloaden in het menu.

 

en als je de lijst van Hans pakt dan staan daar de ziggo kan\alen al in, wel na de tijd ff een kabelscan doen en je zou beeld moeten hebben.

aangepast door Cobus R
  • Like 1

De Groeten Van Cobus R
Vu+ Uno 4K DVB C (FBC)  / MaXytec Multibox (Fallback)
Ziggo kabel (FTA)

Link naar bericht
Delen op andere sites

Je kunt gebruik maken van een zogenaamde CI module waarin je de kaart plaatst. Deze module met kaart schuif je in één van de CI sleuven. Als je Ziggo hebt kun je alleen gebruik maken van een CI module als je een Irdeto kaart hebt. De Nagra kaarten kunnen alleen in een CI+ module. Deze CI+ module kun je inmiddels in een aantal ontvangers gebruiken.

 

Als je een Irdeto Ziggo kaart hebt kun je gewoon de interne kaartlezers gebruiken. Scheelt de aanschaf van een CI (of 2). Bijkomend voordeel is dat je meerdere kanalen simultaan kunt decoderen.

Link naar bericht
Delen op andere sites

Thanks voor reacties. Ik zou graag van schotel kijken als heel slecht weer is willen overschakelen naar kabel met de box alleen weet ik niet hoe ik dan beeld krijg.zenders zijn geladeb maar dan pakt hij de cam niet voor kabel. Kan ik er 2 cams inladen bij ect map?

Link naar bericht
Delen op andere sites

Over welke kabelprovider gaat het eigenlijk? TS heeft het zelf niet over Ziggo gehad. Bovendien als je daar een kabelscan doet heb je al tientallen ongecodeerde kanalen, dus alles op zwart klopt m.i. niet.
Woon je in vm. UPC-gebied dan is dat ook alles wat je kan zien, de door Ziggo geleverde smartcard (Nagravision) is niet te gebruiken, ev. met een CAM/CI+ module maar dat hangt ook weer af van de software die op je ET10000 staat.

Gezien je opmerking dat kabel backup is voor uitval van je schotel zullen denk ik de ongecodeerde zender ook genoeg voor je zijn?

 

Je hoeft ook geen twee zenderlijsten te maken, alles kan gewoon in één lijst, wat jij wilt.
Heb je meerdere zenderlijsten druk dan eens op blauw als je in één van die lijsten zit.

 

Bij een ET10000 is het ook belangrijk dat in Tuner D geen kabeltuner zit.

 

En wat bedoel je eigenlijk met cam inladen in de etc map? Je installeert een softcam en die kan beide kaartsloten decoderen. Of je plaatst een CAM/CI-module en plaatst daar je smartcard in, dan geen softcam nodig.

Graag even iets meer info en als je zelf geen smartcard hebt is vragen hoe je dan gecodeerde zenders kan zien hier zinloos.

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.1

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.1
Channel Master 120cm offset: 42.0°E-34.5°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link naar bericht
Delen op andere sites

In een ander bericht lees ik woonplaats Tegelen, dus vm. Ziggo gebied, dus Irdeto kaart.

Deze kan zonder CAM werken, mits de softcam met de juiste codes geïnstalleerd is.

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.1

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.1
Channel Master 120cm offset: 42.0°E-34.5°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link naar bericht
Delen op andere sites

  • Moderators

Niet!

 

Dit onderwerp blijft ter lering ende vermaak te zien in de toekomst.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
  • Gerelateerde inhoud

    • Door mauspartyhouse
      Beste mede satters,

      Ik zoek een ET8000 of ET10000, eventueel zonder harddisk, tuner configuratie is niet belangrijk.

      Gr
      Maurice
    • Door hels
      Hoi,
      Ik heb nu 3 receivers (XT4000, XT7000 en een VU+). Het toevoegen van network mounts via het menu is "redelijk omslachtig" (zeker op 3 receivers).  Daarom heb ik eens gekeken of ik dit op Linux nivo kon doen via mtab oid. Hier staat weleens waar de data maar aanpassen is niet mogelijk (weet niet waarom; ben ingelogged als root). Heb jij een tip/idee hoe dit te realiseren?
       
      Ik heb gezocht in Sat4All, OpenPli en WWW maar kan het niet vinden .
       
      Groet, henk
    • Door bigtwin
      Ik heb een Xtrend et10000 met Openpli 7.2. Weet iemand welk formaat geluid er uit de optische uitgang komt? Ik wil die nl. op mijn Kef lsx aansluiten, maar die kan optisch alleen pcm geluid aan.
    • Door Brainbox72
      Goedendag,
       
      Na jaren van probleemloos tv kijken met mijn ET10000 begon ik problemen met de tuner te krijgen.
      Bij een zenderzoekloop vond de box maar 75 zenders. Ik heb toen de 2e tuner gebruikt van de box en dat werkte prima. De box vond weer 1700+ zenders.
      Na enige tijd kreeg ik het probleem weer. Ik heb toen een nieuwe tuner via Amazon gekocht en geinstalleerd. In het begin genoeg zenders. Nu zit ik na een zenderzoekloop weer rond de 1200. Wat kan hier fout zijn?
      Info over mijn box:
       
      Systeem OE: PLi-OE Firmware versie: OpenPLi 7.2-release (2020-05-09-release-7.2) Kernel versie / stuurprogramma datum: 4.10.6 / 4.10.6+20180412-r0.1 Tuners Tuner A AVL6211 (DVB-S2)  
       
      Misschien kan iemand mij verder helpen.
       
      Groet,

      Brainbox
    • Door Bossini
      Kan ik mijn box xtrend 10000 via het menu upgraden van 7.1 naar 7.2 ?
       
      Wie kan mij helpen ?
       
      Momenteel heb ik vaak FREEZE momenten bij live kijken en bij opgenomen film , ik heb Oscam .
       
      bvbd
    • Door harry123456789
      Hallo
       
      mijn vraag is past openpli 7.2 op een et5000?
       
      ik heb ooit openpli 4 vervangen door 6.2 dit is en was geen succes wil ik beeld houden moet ik de box aanzetten als ik tv ga kijken en uitzetten als ik niet meer wil kijken anders loopt debox vast
      Zou graag openpli 4 image weer willen hebben maar deze kon ik nog steeds niet vinden.
       
      Beste mensen ik hoor graag van jullie of dit mogelijk is en dat het goed werkt.
       
      bvd Harry
    • Door jhar1
      Sinds een dag of wat doet de display op de ontvanger niets meer, de ontvanger zelf werkt wel gewoon.
      Ik heb de ontvanger al geherstart, ook helemaal uitgezet maar niets helpt.
      Net voordat hij niets meer deed zag ik nog enkele @@ -tekens in het display en werd het opnamesymbool getoond terwijl er niets opgenomen werd.
      Ik zal kijken met een display van een andere 9000 of het display stuk is.
      Als dat niet het geval is, waar zou dan het probleem kunnen liggen ?
      Alvast bedankt voor de antwoorden !
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.