Spring naar bijdragen
renzie

ET9500 Open ATV komt eerst in beeld bij het booten van Open pli

Aanbevolen berichten

ik heb vandaag een ET9500 overgenomen van iemand die daar voorheen Open ATV 6.0 in had staan. Ik heb er de meest recente Open Pli 4.0 in geflasht. Nu krijg ik met het booten eerst Open ATV in beeld en na een aantal seconden begint Open Pli met opstarten. Hoe krijg ik dit weg zodat hij meteen in Open Pli boot?

 

renzie

bewerkt door renzie

Deel dit bericht


Link naar bericht
Deel via andere websites

er zit een kleine harde schijf in.  ik heb deze geformatteerd maar dat maakt niks uit. open atv blijft in beeld bij het opstarten.

Deel dit bericht


Link naar bericht
Deel via andere websites

OpenATV start niet, maar ze vinden het daar leuk om het splash screen te veranderen. Normaal zie je daar iets van Xtrend... Zoek eens op Xtrend splash screen via Google of installeer een fabrieksimage van Xtrend.

OK dat ga ik doen. 

Deel dit bericht


Link naar bericht
Deel via andere websites

Dat het Xtrend logo niet terug komt na een pli flash komt omdat het bestand voor de bootlogo Splash.bin niet standaard in de Openpli flash is opgenomen.

Wil je het originele Xtrend logo erin hebben dan de originele Xtrend fw flashen en dan komt het goede logo er weer in te staan, daarna Open Pli erop en je hebt het goede Xtrend boot logo terug.

bewerkt door Sjaak(k)

Deel dit bericht


Link naar bericht
Deel via andere websites

Na downloaden splash.txt hernoemen naar splash.bin

USB-stick FAT32 geformatteerd met de splash.bin in de map /et9x00/ op de box plaatsen.

Bij opstarten channel down op de box indrukken, niet op OK drukken.

splash.txt

bewerkt door Alex1970

Deel dit bericht


Link naar bericht
Deel via andere websites

Zou niet weten waarom niet....

Ja, zover was is ook gekomen. tot dat je op de link klikt naar de officiele image dan blijkt de pagina niet meer te bestaan.

Deel dit bericht


Link naar bericht
Deel via andere websites

doe eens de tool Dcc1.50 open en maak verbinding met jou ext9500

ga dan naar ftp 

doe open en ga naar de gele map boot 

doe die open en kijk dan naar de afbeeldingen 

en vergeet niet je ontvanger te rebooten veel sucses

 

post-41606-0-60435200-1498735568_thumb.png

post-41606-0-30155300-1498735569_thumb.png

post-41606-0-80246100-1498735569_thumb.png

post-41606-0-29485600-1498735570_thumb.png

post-41606-0-80531400-1498735570_thumb.png

Deel dit bericht


Link naar bericht
Deel via andere websites

Na downloaden splash.txt hernoemen naar splash.bin

USB-stick FAT32 geformatteerd met de splash.bin in de map /et9x00/ op de box plaatsen.

Bij opstarten channel down op de box indrukken, niet op OK drukken.

ik heb hem de spash.bin samen met de bootloader geflashed en nu heb ik het Xtrend splash screen weer terug op het scherm bij het opstarten. 

 

Thx Alex1970

Deel dit bericht


Link naar bericht
Deel via andere websites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Reageer op deze discussie...

×   Je hebt opgemaakte inhoud geplakt.   Opmaak verwijderen

  Er zijn maximaal 75 emoticons toegestaan.

×   Je link is automatisch geïntegreerd.   In plaats daarvan als link tonen

×   Je voorgaande bijdrage is hersteld.   Tekstverwerker leegmaken

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen in vanaf URL.


  • Onlangs hier   0 leden

    Er kijken geen geregistreerde gebruikers naar deze pagina.

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid