Ga naar inhoud

Verplaatste zenders automatisch ook naar bouqet


PaulSlap
 Delen

Aanbevolen berichten

Wie kan mij helpen?

 

Iedere keer als Ziggo een zenderupdate doet doe je een kabel scan.

 

Je "Ziggo" lijst is dan weer up-to-date.

Je moet dan de verplaatste zenders voorzien van de juiste xpicon of een nieuw setje van bijvoorbeeld stevie-v installeren

 

Echter, alle zenders die je in een bouqet hebt zitten en die nu niet meer goed zijn, moet je handmatig vervangen

 

Dus Ziggo lijst is geüpdatet en voorzien van juiste xpicon en automatisch zijn de bouqetten ook geüpdatet

Wie heeft daar een oplossing/tool voor?

Mara M9 - OpenATV 6.1

Mara M9 - OpenATV 6.1

Mara M9 - OpenATV 6.1

Link naar bericht
Delen op andere sites


Sinds ik snp-picons van https://www.picons.eu/ gebruik hoef ik nauwelijks meer picons aan te passen.

Met de laatste wijziging van Ziggo zijn er inderdaad SID's (en daarmee ook service referenties) aangepast, maar meestal bleven die hetzelfde, maar ik begrijp het probleem.

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.1

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.1
Channel Master 120cm offset: 42.0°E-34.5°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link naar bericht
Delen op andere sites

SNP picons kunnen inderdaad een oplossing zijn helaas is de ondersteuning binnen enkele images ver te zoeken vandaar dat deze niet mijn voorkeur hebben.

 

VTI gaat daar vaak niet goed mee om, de satelliet picons van Ocram moet ik dus allemaal rebuilden met een script en de zenderlijst van icesat.

Binnen VTI heb ik ook problemen met de 1_0_1 ipv 1_0_19 aangezien VTI die terugkoppeling niet doet heb ik weinig aan de picons van Ocram zoals ze op de website staan.

VTI heeft bijvoorbeeld ook geen ondersteuning wat betreft een default_picon.png.

 

PLI en bijvoorbeeld VIX gaan daar veel beter mee om.

Aangezien de picons zonder al teveel ellende voor iedereen bruikbaar moeten zijn heb ik bewust gekozen voor een SRP.

Voor mij is dit het meeste werk voor jullie enkel downloaden en plaatsen zoveel werk kan dat niet zijn voor wie mijn Ziggo picons gebruikt.

Ik ga nu dus enkel in op het antwoord van Alex1970.

 

 

Wat betreft Paulslap ik begrijp wat je bedoelt.

 

 

 

Are you missing picons? Here's why...

 

There used to be multiple servicerefs like (below is a made up sample):

 

Channel - Horse and country:

1_0_1_D37C_A2A_2_11A0000_0_0_0

1_0_19_D37C_A2A_2_11A0000_0_0_0

1_0_16_D37C_A2A_2_11A0000_0_0_0

 

After channel changes:

1_0_1_D37C_A2A_2_11A0000_0_0_0 --> BBC One

 

These remained unchanged:

1_0_19_D37C_A2A_2_11A0000_0_0_0 --> Horse and country

1_0_16_D37C_A2A_2_11A0000_0_0_0 --> Horse and country

 

Some time later somebody reports that 1_0_16_D37C_A2A_2_11A0000_0_0_0 is also BBC One.

 

So we get:

1_0_1_D37C_A2A_2_11A0000_0_0_0 --> BBC One

1_0_19_D37C_A2A_2_11A0000_0_0_0 --> Horse and country

1_0_16_D37C_A2A_2_11A0000_0_0_0 --> BBC One

 

With 1_0_19_D37C_A2A_2_11A0000_0_0_0 nothing happens and stays in as garbage, because Horse and Country is also changed and has a new serviceref.

 

So for this 1 example I had to do 2x the same work and we still got 1

obsolete serviceref. After quite some time this builds up and becomes

quite a mess.

 

So as of now only the unique part is being tracked as tv.D37C_A2A_2_11A0000.uid or radio.D37C_A2A_2_11A0000.uid.

 

If it's tv. than 1_0_1(=TV) is generated and for XVDR 1_0_1 and 1_0_19, if it's radio. then 1_0_2(=RADIO) is generated.

 

So why not generate 1_0_19 for Enigma2 also?? Because then I would have to also generate 1_0_16

and many more, users that use the 7z versions for on their USB stick

will complain that the filesize has gone x3, online updates will also

take longer, because there are 3 times as many files.

 

And since OpenPLI and OpenVIX fallback to 1_0_1 by default if no 1_0_19 or 1_0_16

version is found, problems would be minimal, on my own box I have had

zero issues doing this switchover. Only the Openwebif does not have this

fallback and certain skins that use a different picon renderer. I've

reported this...

 

If you are experiencing a loss of picons on channels beginning with 1_0_19 or 1_0_16, you are probably using an image not based on OpenPLI.

aangepast door stevie-v

VU solo 4k ,twin satelliet tuner en 1 kabel tuner en VU solo se v2 ,dual kabel tuner...E85 Maximum multi focus schotel en een Triax 88cm schotel met een 2 way Triax lnb rail....5.0w 0.8w 4.8e 9.0e 13e 19.2e 23.5e 28.2e....VTI 14.0.5 - 6 Inverto black ultra twin lnb's en 2 Alps twin lnb's, Nvidia shield tv.

Link naar bericht
Delen op andere sites

Ik heb die snp picons ook op OpenATV gebruikt en geen probleem gezien (maar nog niet uitvoerig gebruikt).

Met snp picons heb je dus juist geen probleem met 1_0_1, 1_0_16, 1_0_19 of wat dan ook.

Deze kijken puur naar de naam en alleen als er twee zenders zijn met dezelfde naam maar die horen verschillende picons te hebben wordt er één gelinkt met de naam en de andere met de zenderreferentie.

 

Trouwens twee verschillende zenders kunnen nooit dezelfde SID, ONID, TID en namespace combinatie hebben en dat wordt in hierboven in het voorbeeld wel gesuggereerd:
 

1_0_1_D37C_A2A_2_11A0000_0_0_0 --> BBC One
1_0_19_D37C_A2A_2_11A0000_0_0_0 --> Horse and country
1_0_16_D37C_A2A_2_11A0000_0_0_0 --> BBC One

 

De enige zender met D37C_A2A_2_11A0000 is Horse & Country, met 1_0_1 ervoor, maar kan nooit een andere zender zijn als dat 1_0_16 of 1_0_19 zou zijn.
 

En correct me if I'm wrong, maar geef dan een maar eens een concreet voorbeeld van twee zenders waar dat in werkelijkheid zo is en niet een verzonnen voorbeeld.

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.1

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.1
Channel Master 120cm offset: 42.0°E-34.5°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link naar bericht
Delen op andere sites

Welk gedeelte begrijp je niet?

Ook heb ik het niet over OpenATV maar over VTI!

 

Since OpenPLI and OpenVIX fallback to 1_0_1 by default if no 1_0_19 or 1_0_16 version is found.

If you are experiencing a loss of picons on channels beginning with 1_0_19 or 1_0_16, you are probably using an image not based on Open.

Dat doet VTI dus NIET.

Een default_picon.png is ook niet mogelijk in VTI dat is jaren geleden eruit gehaald.

Waar heb jij het eigenlijk over als je schrijft een verzonnen voorbeeld?

 

Wat de SNP betreft van Ocram deze worden ook lang niet allemaal weergegeven maar daar ben ik nog mee aan het testen.

 

NPO 1 HD Ziggo begint hier met 1_0_19 bij de Ocram picons is deze te vinden onder 1_0_1, VTI vind deze picon niet onder 1_0_16 en maakt er dan niet automatisch 1_0_1 van, duidelijk?

aangepast door stevie-v

VU solo 4k ,twin satelliet tuner en 1 kabel tuner en VU solo se v2 ,dual kabel tuner...E85 Maximum multi focus schotel en een Triax 88cm schotel met een 2 way Triax lnb rail....5.0w 0.8w 4.8e 9.0e 13e 19.2e 23.5e 28.2e....VTI 14.0.5 - 6 Inverto black ultra twin lnb's en 2 Alps twin lnb's, Nvidia shield tv.

Link naar bericht
Delen op andere sites

Is er dan ook een lijst van alle ziggo kanalen wat de snp-naam zou moeten zijn?

en werkt dat uberhaupt in OpenATV 6.* ?

 

Wil dat wel een testen, scheelt volgens mij veel werk

 

 

En het is allemaal een leuk onderwerp, maar geen antwoord op mijn vraag hoe de bouqetten snel/automatisch bij te werken :P

Mara M9 - OpenATV 6.1

Mara M9 - OpenATV 6.1

Mara M9 - OpenATV 6.1

Link naar bericht
Delen op andere sites

Als je die picons wilt testen:

-Eerst al je huidige picons deinstalleren.
-Van https://www.picons.eu/downloads/ download je naar bijv. /tmp op je receiver, of usb-stick:
enigma2-plugin-picons-snp-full.400x240-370x210.light.on.transparent_2017-07-12--22-21-32_all.ipk
(Of een latere datum)
Ander formaat en/of achtergrond kan ook, maar deze heb ik geïnstalleerd.
 
-Dan ga je naar Softwarebeheer, Installeer plugins lokaal, kies de locatie waar je de ipk hebt opgeslagen, kies Installeer applicaties, Druk op ok (vinkje aan) bij de picons-ipk en klik op groen.

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.1

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.1
Channel Master 120cm offset: 42.0°E-34.5°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link naar bericht
Delen op andere sites

Welk gedeelte begrijp je niet?

Ook heb ik het niet over OpenATV maar over VTI!

 

Since OpenPLI and OpenVIX fallback to 1_0_1 by default if no 1_0_19 or 1_0_16 version is found.

If you are experiencing a loss of picons on channels beginning with 1_0_19 or 1_0_16, you are probably using an image not based on Open.

Dat doet VTI dus NIET.

Een default_picon.png is ook niet mogelijk in VTI dat is jaren geleden eruit gehaald.

Waar heb jij het eigenlijk over als je schrijft een verzonnen voorbeeld?

 

Wat de SNP betreft van Ocram deze worden ook lang niet allemaal weergegeven maar daar ben ik nog mee aan het testen.

 

NPO 1 HD Ziggo begint hier met 1_0_19 bij de Ocram picons is deze te vinden onder 1_0_1, VTI vind deze picon niet onder 1_0_16 en maakt er dan niet automatisch 1_0_1 van, duidelijk?

 

Ja duidelijk, maar daar heb je dus niks mee van doen met snp-picons.

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.1

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.1
Channel Master 120cm offset: 42.0°E-34.5°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link naar bericht
Delen op andere sites

Klopt dus ik ga eens bekijken hoe snp reageren op VTI.

VU solo 4k ,twin satelliet tuner en 1 kabel tuner en VU solo se v2 ,dual kabel tuner...E85 Maximum multi focus schotel en een Triax 88cm schotel met een 2 way Triax lnb rail....5.0w 0.8w 4.8e 9.0e 13e 19.2e 23.5e 28.2e....VTI 14.0.5 - 6 Inverto black ultra twin lnb's en 2 Alps twin lnb's, Nvidia shield tv.

Link naar bericht
Delen op andere sites

VU solo 4k ,twin satelliet tuner en 1 kabel tuner en VU solo se v2 ,dual kabel tuner...E85 Maximum multi focus schotel en een Triax 88cm schotel met een 2 way Triax lnb rail....5.0w 0.8w 4.8e 9.0e 13e 19.2e 23.5e 28.2e....VTI 14.0.5 - 6 Inverto black ultra twin lnb's en 2 Alps twin lnb's, Nvidia shield tv.

Link naar bericht
Delen op andere sites

Ik heb via e-channalizer van alle xpicon een export gedaan naar SNP. Heel eenvoudig

vervolgens alle xpicons verwijderd van mijn box met openATV 6.0 en daarna alle snp-xpicons er naar toe gekopieerd (map /picon) en het werkt perfect.

Dat probleem/extra werk is dus opgelost.

 

Maar nu blijft de vraag, hoe krijg ik de geupdate zenders uit de ziggo lijst naar de bouqetten? de oorspronkelijke vraag van dit item

 

Wie heeft of weet daar een tool voor?

Mara M9 - OpenATV 6.1

Mara M9 - OpenATV 6.1

Mara M9 - OpenATV 6.1

Link naar bericht
Delen op andere sites

Is het wellicht mogelijk om deze bouqetten/favorietenlijsten te laten verwijzen naar de zendernaam in de "ziggo"/gescande lijst?

Dan zou het net zo kunnen werken als met de SNP, dus ook voor iedere provider

geen idee of dit mogelijk is / is te maken

 

 

Blijkt in zo'n horizonbox het zelfde probleem te zitten.

Na het aanpassen van de zenderlijst moeten ook die gebruikers de favo lijsten aanpassen

aangepast door PaulSlap

Mara M9 - OpenATV 6.1

Mara M9 - OpenATV 6.1

Mara M9 - OpenATV 6.1

Link naar bericht
Delen op andere sites

Na een scan komen alle zenders terecht in een database (lamedb)  

De favorieten waar je het over hebt, zijn een soort snelkoppelingen naar zenders in die database.

Als daar wijzigingen in gebeurd zijn kloppen die linken niet meer.

Om je favorieten aan te passen moet je vanuit die database die nieuw aangepaste zenders weer overzetten naar je favorieten (slepen)

Met E_Chanellizer is dat kinderspel, je moet natuurlijk wel eerst je zenderlijst naar de pc overzetten.

The key to happiness. Stay away from idiots

Link naar bericht
Delen op andere sites

Dan kan dat dus ook met dreamboxEDIT of Dreamset.

http://www.dreamset-editor.com

Maar dat is dan nog steeds niet automatisch.

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.1

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.1
Channel Master 120cm offset: 42.0°E-34.5°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
  • Gerelateerde inhoud

    • Door Mimisiku
      Toch een issue... Mijn Ziggo 0604 kaart werkte prima in de kaartlezer. Deze is vervangen voor de 0606. Aanpassing gedaan naar 0606, maar de kaart levert géén ECM. Continue 'not found'. Dezelfde kaart getest in de kaartlezer van de VU+ Ultimo4k en daar werkt het uitstekend! Geen nood dacht ik, gewoon dezelfde reader naar de Raspi kopiëren en OScam herstarten.. Echter: daar werkt het simplelweg niet.. Enige verschil is dat de Triple reader wordt gebruikt i.p.v. een interne....
      Kaart werkt direct in de VU+ en is dus actief en uiteraard geactiveerd..... Iemand een idee?
       
      Mijn werkende config (VU+Ultimo4K)
       
      [reader]
      label                         = Ziggo0606
      description              = Ziggo0606
      protocol                   = internal
      device                       = /dev/sci1
      autospeed                = 0
      caid                           = 0606
      boxkey                      = xxxxxxxxxxx
      rsakey                        = xxxxxxxxxxx
      detect                        = cd
      mhz                           = 450
      cardmhz                   = 2700
      ident                         = 0606:000000
      group                         = 1
      emmcache                = 1,3,2,0
      auprovid                     = 000606
    • Door Max Power
      Hoi allen,
       
      Er een hele tijd uitgeweest dus ff wat zaken gemist kennelijk. En met zoeken kom ik er ook niet uit.
      Wat is er loos:
       
      Werkende Vu Ultimo met VTI en met Ccam 2.30 en een oude ziggo kaart (@home staat erop).
      Werkt geheel naar tevredenheid al een hele poos. Nu heb ik van Ziggo een nieuwe kaart mogen ontvangen en daarmee begint mijn uitdaging.
       
      In alle standaard ontvangers en CI module's werkt deze perfect. Behalve in mijn hoofdontvanger de Vu Ultimo.
      Wie helpt me op weg zodat ik dit irritante probleem kan oplossen. Ik verwacht een config dingetje, maar weet niet welke parameter.
      De softcam lijkt niet te werken maar zodra ik een kaartswap doe met een draaiende ontvanger heb ik afhankelijk van de kaart wel of geen beeld.
       
      Groet,
      Max
    • Door stijnos
      Beste forumleden,
       
      Sinds enige tijd ben ik begonnen met het inrichten van IPTV in huis. Inmiddels heb ik een simpele setup waar ik erg blij mee ben en waar dagelijks gebruik van wordt gemaakt. Echter blijf ik nog tegen enkele kleine probleempjes aanlopen waar ik niet zelf uit kom. Alle informatie om de IPTV 'server' op te bouwen (TVHeadend, OScam, Kodi) heb ik eigenlijk van dit forum en Tweakers.
      Ik draai TVHeadend in een docker, tot voor kort ook OScam in docker, maar dat laatste was echt geen succes. De kaartlezer werd vaak niet gevonden. Nu een 'bare metal' installatie op Ubuntu 20.04 en dat gaat al een stuk beter. Echter, ik heb nu telkens dat er spontane time-outs optreden. Het beeld op de TV valt dan stil. Na een herstart van de server is het vaak weer tijdelijk opgelost (lees: een paar uur). Daarna weer timeouts. Bijgevoegd een stukje log:
       
      2020/12/27 21:27:05 5E40C518 r (reader) ziggosc [irdeto] newcamduser emmtype=global, len=37 (hex: 0x25), cnt=0: written (89 ms) 2020/12/27 21:27:05 5E40C518 r (reader) ziggosc [irdeto] newcamduser emmtype=global, len=96 (hex: 0x60), cnt=0: written (150 ms) 2020/12/27 21:27:06 5E40C518 r (reader) ziggosc [irdeto] newcamduser emmtype=global, len=96 (hex: 0x60), cnt=0: written (151 ms) 2020/12/27 21:27:07 5E40C518 r (reader) ziggosc [irdeto] newcamduser emmtype=global, len=96 (hex: 0x60), cnt=0: written (150 ms) 2020/12/27 21:27:07 5E40C518 r (reader) ziggosc [irdeto] newcamduser emmtype=global, len=96 (hex: 0x60), cnt=0: written (151 ms) 2020/12/27 21:27:09 5E40C518 r (reader) ziggosc [irdeto] Warning: needed try nr 2, next ECM has some delay 2020/12/27 21:27:19 5E40C518 r (reader) ziggosc [irdeto] newcamduser emmtype=global, len=38 (hex: 0x26), cnt=0: written (11857 ms) 2020/12/27 21:27:28 527CB8FF c (ecm) newcamduser (0606@1A47AA/0000/4AED/4A:7E7A0ACFA900F59A6DF5E1888AEBE0B1): timeout (5000 ms) by ziggosc 2020/12/27 21:27:29 5E40C518 r (reader) ziggosc [irdeto] Warning: needed try nr 2, next ECM has some delay 2020/12/27 21:27:39 5E40C518 r (reader) ziggosc [irdeto] newcamduser emmtype=global, len=37 (hex: 0x25), cnt=0: written (20000 ms) 2020/12/27 21:27:48 527CB8FF c (ecm) newcamduser (0606@1A47AA/0000/4AED/4A:2CB6616171834E8A8B136864E5D15C5A): timeout (5000 ms) by ziggosc 2020/12/27 21:27:49 5E40C518 r (reader) ziggosc [irdeto] Warning: needed try nr 2, next ECM has some delay 2020/12/27 21:27:59 5E40C518 r (reader) ziggosc [irdeto] newcamduser emmtype=global, len=37 (hex: 0x25), cnt=0: written (19994 ms) 2020/12/27 21:28:08 527CB8FF c (ecm) newcamduser (0606@1A47AA/0000/4AED/4A:87F77AA507EEDB9944BF2F712D029AA3): timeout (5000 ms) by ziggosc 2020/12/27 21:28:09 5E40C518 r (reader) ziggosc [irdeto] Warning: needed try nr 2, next ECM has some delay 2020/12/27 21:28:19 5E40C518 r (reader) ziggosc [irdeto] newcamduser emmtype=global, len=37 (hex: 0x25), cnt=0: written (19998 ms) 2020/12/27 21:28:31 527CB8FF c (ecm) newcamduser (0606@1A47AA/0000/4AED/4A:26E5E6D67BC1AC3A5400651B0DCB5BD5): timeout (5001 ms) by ziggosc 2020/12/27 21:28:36 5E40C518 r (reader) ziggosc [irdeto] Warning: needed try nr 2, next ECM has some delay 2020/12/27 21:28:48 527CB8FF c (ecm) newcamduser (0606@1A47AA/0000/4AED/4A:F9B0647E230F8C240A1BDBFB5DEC59A4): timeout (5000 ms) by ziggosc 2020/12/27 21:28:56 5E40C518 r (reader) ziggosc [irdeto] Warning: needed try nr 2, next ECM has some delay 2020/12/27 21:29:08 527CB8FF c (ecm) newcamduser (0606@1A47AA/0000/4AED/4A:197168F6C5DAF8B3A19E1E0BF4098A9B): timeout (5001 ms) by ziggosc 2020/12/27 21:29:16 5E40C518 r (reader) ziggosc [irdeto] Warning: needed try nr 2, next ECM has some delay 2020/12/27 21:29:26 5E40C518 r (reader) ziggosc [irdeto] newcamduser emmtype=global, len=37 (hex: 0x25), cnt=0: written (19997 ms) 2020/12/27 21:29:28 527CB8FF c (ecm) newcamduser (0606@1A47AA/0000/4AED/4A:A65D89019C5B8FC07F62B8E14742B3E2): timeout (5000 ms) by ziggosc 2020/12/27 21:29:36 5E40C518 r (reader) ziggosc [irdeto] Warning: needed try nr 2, next ECM has some delay 2020/12/27 21:29:46 5E40C518 r (reader) ziggosc [irdeto] newcamduser emmtype=global, len=37 (hex: 0x25), cnt=0: written (20000 ms) 2020/12/27 21:29:48 527CB8FF c (ecm) newcamduser (0606@1A47AA/0000/4AED/4A:9CDE9A10795AD658541694D700FB3C26): timeout (5000 ms) by ziggosc  
      Ik maak gebruik van:
      NAS:
      I3, 8GB RAM, 1TB SSD, Smargo Smartreader V2, irdeto kaart van Ziggo en een HDHomeRun
      TVHeadend in Docker, OScam direct op Ubuntu.
       
      Relevante config bestanden van oscam:
       
      oscam.conf
      [global] logfile = /var/log/oscam.log;stdout nice = -1 block_same_ip = 0 block_same_name = 0 [cache] [newcamd] port = 9001@0606:1A47AA key = .... [dvbapi] enabled = 1 au = 1 pmt_mode = 0 listen_port = 9090 user = dvbapiuser boxtype = pc request_mode = 1  
      oscam.server
      [reader] label = ziggosc protocol = mouse device = /dev/ttyUSB0 caid = 0606 boxkey = 11.... rsakey = ....... detect = cd mhz = 600 cardmhz = 600 ident = 0606:1A47AA group = 1 emmcache = 1,3,2,0 auprovid = 1A47AA  
      oscam.user
      [account] user = newcamduser pwd = .... caid = 0606 au = ziggosc group = 1 ident = 0606:1A47AA [account] user = dvbapiuser caid = 0606 au = ziggosc group = 1 ident = 0606:1A47AA  
      Zou iemand weten waarom de timeouts optreden en hoe dit verholpen kan worden?
    • Door Ventura
      Heeft iemand de Chromecast (model 2020) met de Ziggo Go app werkend gekregen buiten het Ziggo netwerk? Op de ipad/iphone/andriod tablet werkt wel naar behoren met andere ISP netwerken. 
    • Door RAL9001
      Beste forum leden,
       
      al geruime tijd ben ik trotse eigenaar van de Dreambox one UHD. Deze heb ik speciaal voor recreatief gebruik, lees op de camping, aangeschaft vanwege haar afmetingen, goede prestaties en mogelijkheden. Ik heb de dreambox one voorzien van Newnigma2 als extra's onder andere EMC en Kodi 19, waarbij Kodi 19 het meest voldoet aan mijn verwachtingen. 
       
      Thuis maak ik naast Ziggo (UPC Horizonbox) ook gebruik van de schotel echter hier gebruik ik de SAT decoder van de TV voor,  dit werkt overigens prima.
       
      Nu is mijn oog gevallen op de, over ongeveer twee weken beschikbaar, VU+ DUO 4K Second Edition. Ik lees over de eerste editie veel positieve verhalen, wat mij het meest aanspreekt is de mogelijkheid om Ziggo te integreren. De VU+ kan als PVR de veranger worden voor de Horizonbox en de SAT decoder in de TV.  
       
      De VU+ Duo 4k SE is het slagschip van VU en daar betaal je dan ook voor maar voordat ik zo'n investering wil doen zou ik wel wat meer willen weten over de mogelijkheden en onmogelijkden met betrekking tot het integreren van UPC(Ziggo) en Canaal Digitaal. Dan met name natuurlijk UPC(Ziggo) want bij Canaal Digitaal heb ik er alle vertrouwen in dat dit gaat werken.
       
      Mijn vraag aan jullie als de experts op dit gebied;
       
      is het mogelijk om UPC(Ziggo) werkend te krijgen op de VU+ Duo 4K? (ik heb een foto bijgesloten van de huidige CI+ Module en de kaart, ja helaas het UPC logo 😉 )
      Indien het niet direct mogelijk zou zijn om de CI+ module in de VU+ Duo 4k werkend te krijgen, zijn er dan alternatieven mogelijkheden met CCCam? 
       
      Ben benieuwd naar jullie ideeen op dit vlak.
       
      Grt Ronald.

    • Door hollander95
      beste leden , weet iemand misschien hoe kun je ziggo instellen op zgemma H9 T op opentv image .
      Alvast bedankt
    • Door michaelangelo
      Hallo hobbyisten,
       
      Is een Ziggo kaart locatie gebonden. Ik heb mijn kaart werkend thuis. Mijn ouders niet. Nu wil ik haar kaart uittesten op mijn box bij mij thuis. Is dit mogelijk?
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.