Jump to content
Sign in to follow this  
Orgeldandri

ET8500 Xtrend 8500 en Openpli 4

Recommended Posts

Xtrend 8500 draait onder Openpli 4.

Zo ingesteld door verkoper.

Valt me op dat er geen updates meer zijn. Laatste op 31/12/18.

Vooral aantal streams voor Vlaamse en Waalse zenders werken slecht.

Een of andere update mogelijk?

Ik werk met oscam en TVVLAANDEREN smartcard.

Dank.

Dirk

Share this post


Link to post
Share on other sites

Ik lees hier op het forum dat Openpli 7 niet altijd zonder horten of stoten draait op een Xtrend 8500 

Zal spannende onderneming worden.

Dank voor de reacties!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By TiVe
      Mijn ontvanger, een XTrend ET6500, hangt bij het opstarten. Het XTrend logo verschijnt en dat blijft gewoon heel de tijd staan... er gebeurt niets meer.
      Op het display van de ontvanger verschijnen wat willekeurige streepjes die geen leesbare letters meer vormen.
       
      Heeft de ontvanger het definitief begeven of kan ik nog iets proberen...?
    • By iamsander
      Met de Dream Player app kan je je bouqetten van je ontvanger ook zien op de app via mobiel.  
       
      Het kijken van zender op je mobiel gaat prima alleen als je op het chromecast symbool klik en stream naar je tv krijg je op de tv enkel het chromecast symbool (zie bijlage) en op je mobiel ook groot het chromecast symbool (zie bijlage).  Op een gegeven moment komt in beeld .. video cannot be played (zie bijlage) en als je dan op details klik krijg je het gene wat je ook in bijlage kan zien.
       
      Wat gaat er verkeerd?
       
      Als ik bv via Ziggo en TV Vlaanderen app op mobiel kijk en dan dream naar mijn tv via chromecast gaat het prima.  Netflix gaat ook prima.  Via de PLEX app waarvan ik via mijn server dingen kan kijken werkt ook gewoon prima.
       
      (Weet niet precies wat de juiste topic is)




    • By Yugo
      Hallo Luitjes,
       
      Ik probeer een nieuwe image te installeren op mijn ET8500. Nadat het Logo verschijnt krijg ik de instel mogelijkheden allleen als tekst.
      Wat doe ik verkeerd? Gebeurd bij diverse images.
       
      Paul
    • By Orgeldandri
      Update naar OpenPli 7.2 gedaan.
      Is wel gelukt, maar ik denk dat de softcam weigert om tv Vlaanderen te decoderen. Oscam.
      Ik zat onder 7.1 die wel werkte.
      Elke nacht een backup op de aan de ontvanger gekoppelde harde schijf, maar die backup is niet te vinden....
      Oplossing?
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy