Ga naar inhoud

et9000/9200 tuner problemen


jur2
 Delen

Aanbevolen berichten

Goedendag,

 

Mijn et9000 geeft tuner problemen..

Hij doet eigenlijk alles maar geeft geen aansturing meer naar de bewuste satteliet via de rotor..

Dit deed hij na een update..(Openpli) inmiddels opnieuw gflashed en alles wederom opnieuw geinstalleerd..(wat hij prima doet) maar blijft tunerproblemen geven.

Kan de sat niet vinden en dus geen beeld..

Hij is 2 jaar geleden al een keer weggeweest naar de fabriek en toen hebben ze waarschijnlijk er een et9200 van gemaakt en dus weet ik niet of het nu aan de voeding ligt of aan de tuner of allebei... wie weet raad..?

 

Keb wat foto,s gemaakt van de machine en zal deze bijvoegen..

post-32537-0-28048700-1471297381_thumb.jpg

post-32537-0-04640900-1471297391_thumb.jpg

post-32537-0-95453100-1471297399_thumb.jpg

post-32537-0-77602200-1471297418_thumb.jpg

post-32537-0-88932700-1471297428_thumb.jpg

Humax 5400, dreambox 600s, dreambox 800HD en een ET9000 met openPli op Pana 42px80

ps3 60 gb ps2 BC

Link naar bericht
Delen op andere sites


mooi dat je hem hebt open gemaakt

maar krijg je geen beeld meer op fta zenders of wat dan ook 

staan je instellingen nog goed ...de schotel ook 

welke schotel lnb enz heb je 

1x Dreambox 900UHD OpenPLi GCC-11.1.20210808 2x  TRIAX 110 TDS 4x twin lnb 1x Channel Master 1.20

1x DREAMBOX 8000 HD pvr 1x DB800 prv  2x Dreambox 800se  1x GIGABLU HD QUADPLUS  1x Sab unix triple

1x Samsung UE65MU7070 4K Ultra HD Smart LED  1x Samsung  UE46F6650SSXXN led 

 

Link naar bericht
Delen op andere sites

wat zie je als je hem hebt opstaan maak daar ook eens een afbeelding van 

1x Dreambox 900UHD OpenPLi GCC-11.1.20210808 2x  TRIAX 110 TDS 4x twin lnb 1x Channel Master 1.20

1x DREAMBOX 8000 HD pvr 1x DB800 prv  2x Dreambox 800se  1x GIGABLU HD QUADPLUS  1x Sab unix triple

1x Samsung UE65MU7070 4K Ultra HD Smart LED  1x Samsung  UE46F6650SSXXN led 

 

Link naar bericht
Delen op andere sites

@jur2, als je tuner na een een Pli-update of een schone flash hebt gedaan, kun je het best ook even teruggaan naar de fabrieksinstellingen en van daaruit opnieuw beginnen. Heb je dat laatste al gedaan?

Vu+ Duo2 + PLi 4.0 + Fuba DAA110 + Stab 120
Vu+Solo2 + Fuba DAA 850 + multifeed met 2 twin Alps + 1 quattro Alps + 1 twin MTI + PLi 4.0

Link naar bericht
Delen op andere sites

Thx voor alle reacties...vandaag vrij en ga er weer eens mee annde gang...vooralsnog:

Schone flash nog niet gedaan en ga dat zo proberen...fabrieksinstellingen wel gedaan maar had geen effect..FTA zenders doen het ook niet..en de rotor doet ook niets..zal straks effe een fotootje maken als tie opstaat...

Humax 5400, dreambox 600s, dreambox 800HD en een ET9000 met openPli op Pana 42px80

ps3 60 gb ps2 BC

Link naar bericht
Delen op andere sites

Inderdaad. Elco's maar weer vervangen. Het beste weer low ESR 105° modellen gebruiken. Anders kan je met een pasr maanden opnieuw beginnen...

Link naar bericht
Delen op andere sites

Thx voor alle reacties...vandaag vrij en ga er weer eens mee annde gang...vooralsnog:

Schone flash nog niet gedaan en ga dat zo proberen...fabrieksinstellingen wel gedaan maar had geen effect..

Ik zou de volgorde andersom doen.

Vu+ Duo2 + PLi 4.0 + Fuba DAA110 + Stab 120
Vu+Solo2 + Fuba DAA 850 + multifeed met 2 twin Alps + 1 quattro Alps + 1 twin MTI + PLi 4.0

Link naar bericht
Delen op andere sites

Inmiddels schone flash gedaan en kabel op de lnb 2 ontkoppeld. tevens ook de HD verwijderd en hij doet het weer..

Voor wat betreft de voeding heb ik geen kaas van gegeten dus durf ik er niet mee te rotzooien..misschien zou ik een nieuwe voeding kunnen kopen maar ik weet niet of hij dat nog waard is..(voeding kost 70 euro kant en klaar).

Humax 5400, dreambox 600s, dreambox 800HD en een ET9000 met openPli op Pana 42px80

ps3 60 gb ps2 BC

Link naar bericht
Delen op andere sites

Elco is echt niet fris, die moet je echt eerst vervangen, maar als je het mij vraagt alle elco's vervangen!!! niet alleen die ene met die puist erop..

Als je je box langer wilt gebruiken zou ik direct stoppen met flashen, heeft helemaal geen zin en je loopt een verhoogt risico op het bricken van je box.

 

FF opzoek naar een elektronica zaak, er zijn er nog genoeg die je elco's voor minder dan €70 kunnen herstellen...

aangepast door BB2000

Cable rules, only for fools...

 

Link naar bericht
Delen op andere sites

Elco is echt niet fris, die moet je echt eerst vervangen, maar als je het mij vraagt alle elco's vervangen!!! niet alleen die ene met die puist erop..

Als je je box langer wilt gebruiken zou ik direct stoppen met flashen, heeft helemaal geen zin en je loopt een verhoogt risico op het bricken van je box.

 

FF opzoek naar een elektronica zaak, er zijn er nog genoeg die je elco's voor minder dan €70 kunnen herstellen...

Ok thx iedereen voor de info..ga ermee naar de electronica zaak..

Humax 5400, dreambox 600s, dreambox 800HD en een ET9000 met openPli op Pana 42px80

ps3 60 gb ps2 BC

Link naar bericht
Delen op andere sites

Elco kost nog geen €... In 10 minuten gepiept....

 

Voor de techneut misschien een peulenschil, maar niet voor jan-en-alleman.

Vu+ Duo2 + PLi 4.0 + Fuba DAA110 + Stab 120
Vu+Solo2 + Fuba DAA 850 + multifeed met 2 twin Alps + 1 quattro Alps + 1 twin MTI + PLi 4.0

Link naar bericht
Delen op andere sites

  • 3 weken later...

Inmiddels is de voeding vervangen voor een gereviseerde...hij loopt weer als een zonnetje..thx iedereen voor de tips and tricks..

Humax 5400, dreambox 600s, dreambox 800HD en een ET9000 met openPli op Pana 42px80

ps3 60 gb ps2 BC

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
  • Gerelateerde inhoud

    • Door Nickkie55
      Mijn ET9000 is vorige week zijn tuners verloren... Nu heb ik een ET5000 draaien.
       
      Tijdens een rondje met mijn warmtebeeldcamera zag ik dat deze erg warm was en erg veel energie verbruikt in bedrijf en in standby.
       
      Ik heb er bijna geen verstand van maar ik zoek een simpele snelle sat ontvanger waar openpli/enigma op kan draaien (of is dit inmiddels oud?) Maar wel 1 die energie zuinig is. Heeft iemand een goed advies?
       
      Dankjewel
    • Door mauspartyhouse
      Beste mede satters,

      Ik zoek een ET8000 of ET10000, eventueel zonder harddisk, tuner configuratie is niet belangrijk.

      Gr
      Maurice
    • Door hels
      Hoi,
      Ik heb nu 3 receivers (XT4000, XT7000 en een VU+). Het toevoegen van network mounts via het menu is "redelijk omslachtig" (zeker op 3 receivers).  Daarom heb ik eens gekeken of ik dit op Linux nivo kon doen via mtab oid. Hier staat weleens waar de data maar aanpassen is niet mogelijk (weet niet waarom; ben ingelogged als root). Heb jij een tip/idee hoe dit te realiseren?
       
      Ik heb gezocht in Sat4All, OpenPli en WWW maar kan het niet vinden .
       
      Groet, henk
    • Door bigtwin
      Ik heb een Xtrend et10000 met Openpli 7.2. Weet iemand welk formaat geluid er uit de optische uitgang komt? Ik wil die nl. op mijn Kef lsx aansluiten, maar die kan optisch alleen pcm geluid aan.
    • Door Brainbox72
      Goedendag,
       
      Na jaren van probleemloos tv kijken met mijn ET10000 begon ik problemen met de tuner te krijgen.
      Bij een zenderzoekloop vond de box maar 75 zenders. Ik heb toen de 2e tuner gebruikt van de box en dat werkte prima. De box vond weer 1700+ zenders.
      Na enige tijd kreeg ik het probleem weer. Ik heb toen een nieuwe tuner via Amazon gekocht en geinstalleerd. In het begin genoeg zenders. Nu zit ik na een zenderzoekloop weer rond de 1200. Wat kan hier fout zijn?
      Info over mijn box:
       
      Systeem OE: PLi-OE Firmware versie: OpenPLi 7.2-release (2020-05-09-release-7.2) Kernel versie / stuurprogramma datum: 4.10.6 / 4.10.6+20180412-r0.1 Tuners Tuner A AVL6211 (DVB-S2)  
       
      Misschien kan iemand mij verder helpen.
       
      Groet,

      Brainbox
    • Door Bossini
      Kan ik mijn box xtrend 10000 via het menu upgraden van 7.1 naar 7.2 ?
       
      Wie kan mij helpen ?
       
      Momenteel heb ik vaak FREEZE momenten bij live kijken en bij opgenomen film , ik heb Oscam .
       
      bvbd
    • Door harry123456789
      Hallo
       
      mijn vraag is past openpli 7.2 op een et5000?
       
      ik heb ooit openpli 4 vervangen door 6.2 dit is en was geen succes wil ik beeld houden moet ik de box aanzetten als ik tv ga kijken en uitzetten als ik niet meer wil kijken anders loopt debox vast
      Zou graag openpli 4 image weer willen hebben maar deze kon ik nog steeds niet vinden.
       
      Beste mensen ik hoor graag van jullie of dit mogelijk is en dat het goed werkt.
       
      bvd Harry
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.