Ga naar inhoud

Raspberry Pi / Kodi op mijn TV via Xtrend


qwyrp
 Delen

Aanbevolen berichten

Ik wilde graag een Raspberry Pi met Kodi op mijn TV via HDMI aansluiten maar ik heb helaas geen HDMI aansluitingen meer over.
Kan het volgende:

  • Raspberry Pi met Kodi aansluiten op Xtrend waarna de Xternd een soort van streamer (puur beeld/geluid via HDMI doorgeven) wordt.
    Zo ja kan je daar een toelichting op geven hoe ik dat zou kunnen aanpakken (via HDMI op Xtrend ofzo)

1x OpenPLI @VU+DUO en 1x VIX @ET9000

Link naar bericht
Delen op andere sites


Als je Xtrend een hdmi ingang heeft, zou dat moeten lukken. Ikzelf werk met een hdmi splitter, die automatisch switch, en ik kan geen beeldverlies opmerken.

Ontvangst hotbird met tivusat kaart via de vu zero 4K.cd riant (tijdelijk enkel de tv app).tvv sat en antenner via tv. telenet met de telenet box, en een vu uno 4k dvb-c fbc tuner met ci+ (tv met een kaartje).Informatie die ik geef, gaat over de Belgische situatie, tenzij anders vermeld|

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
  • Gerelateerde inhoud

    • Door Tjoeben
      Mijn X-trend et9500 is na de nachtrust precies overleden. Niets te zien op de display en geen blauwe led. Een poging om op te starten door de hoofdschakelaar achteraan uit en terug aan te schakelen helpt niet. De stekker uit het stopcontact halen en terug insteken helpt wel. Dan start hij gewoon op en heeft de rest van de dag geen enkel probleem meer.
      Dit is nu reeds 4 dagen na elkaar hetzelfde.
      Bij het opstarten zie ik dat er eerst ET9x00 op het display verschijnt en even later Booting.....Nadien staan er 2 horizontale streepjeslijnen en die blijven nog een tijd staan. Het is pas bij het wisselen van kanaal dat dit verdwijnt en er de juiste zendernaam op komt. Maar op zich is dat geen probleem, ik weet zelfs niet zeker of dit niet altijd zo is geweest.
      Want gewoonlijk gaat de box 's nachts in deep standby. In de vroege morgen laat ik die ontwaken om de EPG binnen te laden, en daarna gaat hij in gewone standby. Dus dan ziek ik 's morgens de klok op het display staan.
      Wat zou het probleem kunnen zijn voor het schijnbaar overlijden van de et9500? Een slecht contact in het stopcontact is het niet, dat heb ik al nagezien.
       
    • Door mauspartyhouse
      Beste mede satters,

      Ik zoek een ET8000 of ET10000, eventueel zonder harddisk, tuner configuratie is niet belangrijk.

      Gr
      Maurice
    • Door hels
      Hoi,
      Ik heb nu 3 receivers (XT4000, XT7000 en een VU+). Het toevoegen van network mounts via het menu is "redelijk omslachtig" (zeker op 3 receivers).  Daarom heb ik eens gekeken of ik dit op Linux nivo kon doen via mtab oid. Hier staat weleens waar de data maar aanpassen is niet mogelijk (weet niet waarom; ben ingelogged als root). Heb jij een tip/idee hoe dit te realiseren?
       
      Ik heb gezocht in Sat4All, OpenPli en WWW maar kan het niet vinden .
       
      Groet, henk
    • Door bigtwin
      Ik heb een Xtrend et10000 met Openpli 7.2. Weet iemand welk formaat geluid er uit de optische uitgang komt? Ik wil die nl. op mijn Kef lsx aansluiten, maar die kan optisch alleen pcm geluid aan.
    • Door Brainbox72
      Goedendag,
       
      Na jaren van probleemloos tv kijken met mijn ET10000 begon ik problemen met de tuner te krijgen.
      Bij een zenderzoekloop vond de box maar 75 zenders. Ik heb toen de 2e tuner gebruikt van de box en dat werkte prima. De box vond weer 1700+ zenders.
      Na enige tijd kreeg ik het probleem weer. Ik heb toen een nieuwe tuner via Amazon gekocht en geinstalleerd. In het begin genoeg zenders. Nu zit ik na een zenderzoekloop weer rond de 1200. Wat kan hier fout zijn?
      Info over mijn box:
       
      Systeem OE: PLi-OE Firmware versie: OpenPLi 7.2-release (2020-05-09-release-7.2) Kernel versie / stuurprogramma datum: 4.10.6 / 4.10.6+20180412-r0.1 Tuners Tuner A AVL6211 (DVB-S2)  
       
      Misschien kan iemand mij verder helpen.
       
      Groet,

      Brainbox
    • Door Bossini
      Kan ik mijn box xtrend 10000 via het menu upgraden van 7.1 naar 7.2 ?
       
      Wie kan mij helpen ?
       
      Momenteel heb ik vaak FREEZE momenten bij live kijken en bij opgenomen film , ik heb Oscam .
       
      bvbd
    • Door harry123456789
      Hallo
       
      mijn vraag is past openpli 7.2 op een et5000?
       
      ik heb ooit openpli 4 vervangen door 6.2 dit is en was geen succes wil ik beeld houden moet ik de box aanzetten als ik tv ga kijken en uitzetten als ik niet meer wil kijken anders loopt debox vast
      Zou graag openpli 4 image weer willen hebben maar deze kon ik nog steeds niet vinden.
       
      Beste mensen ik hoor graag van jullie of dit mogelijk is en dat het goed werkt.
       
      bvd Harry
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.