Ga naar inhoud
Log in om dit te volgen  
hgroen

ET9500 Probleem Et9500 met audible geluid bij o.a. bbc kanalen

Aanbevolen berichten

Ik heb een Et9500 met openpli 4.0 enigma 3.8.7. 

Ik kijk meestal naar engelse stations, bij de optie audiospoor kiezen staat mijn ontvanger default op MPEG NAR met als gevolg dat ik audible sound voor slechtzienden hoor naast het normale geluid van de serie. Als ik de optie met de gele knoop oproep en omzet van NAR naar MPEG ENGELS is het geluid normaal. Als de ontvanger uitgaat of uitgezet wordt is de optie weer terug naar NAR. Ook moet de optie voor ieder kanaal gekozen worden. Weet iemand een optie die de keuze definitief maakt.

 

Alvast bedankt voor een reactie.

 

Henny

Deel dit bericht


Link naar bericht
Delen op andere sites
Op 01/11/2017 om 20:51 zei Alex1970:

Zet deze optie eens op 'Ja':

 

 

 

Dank je voor de reactie. Maar deze staat bij mij op ja maar elke keer komt het toch weer terug op NAR.

 

aangepast door hgroen

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb zelf zitten testen met die functie en heb volledig uitschakelen niet uitgeprobeerd.

In principe moet je m.i. (bijv. i.v.m. timer-opnames) de ontvanger altijd op standby zetten.
Met de standby-stand veranderde het ingestelde audiokanaal niet.
Overigens getest op mijn ET10000 waarop OpenPLi 4.0 (versie paar weken oud).
Zal als ik tijd heb het eens op mijn ET9500 testen.

Deel dit bericht


Link naar bericht
Delen op andere sites
Op ‎1‎-‎11‎-‎2017 om 17:31 zei hgroen:

Ik heb een Et9500 met openpli 4.0 enigma 3.8.7. 

Ik kijk meestal naar engelse stations, bij de optie audiospoor kiezen staat mijn ontvanger default op MPEG NAR met als gevolg dat ik audible sound voor slechtzienden hoor naast het normale geluid van de serie. Als ik de optie met de gele knoop oproep en omzet van NAR naar MPEG ENGELS is het geluid normaal. Als de ontvanger uitgaat of uitgezet wordt is de optie weer terug naar NAR. Ook moet de optie voor ieder kanaal gekozen worden. Weet iemand een optie die de keuze definitief maakt.

 

Alvast bedankt voor een reactie.

 

Henny

Sorry hoor ik heb nog nooit van Audible sound gehoord, wel van audio sporen.

Als je op de gele knop drukt heb je diverse instellingen.

Rood: Multichannel Downmix moet op ja staan

Groen: Kanaal moet op Stereo staan

 

Als je iets veranderd hebt en je gaat er met exit uit worden je audio instellingen per kanaal opgeslagen.

 

aangepast door Sjaak(k)

Deel dit bericht


Link naar bericht
Delen op andere sites
9 uur geleden zei Tonskidutch:

schakel je de receiver ook officieel uit of trek je de stekker zo als enkele onverlaten dat doen?

Ik ben geen debiel die een stekker er zo maar uit trek de ontvanger wordt officieel uitgezet of op standby. 

Deel dit bericht


Link naar bericht
Delen op andere sites
6 uur geleden zei Sjaak(k):

Sorry hoor ik heb nog nooit van Audible sound gehoord, wel van audio sporen.

Als je op de gele knop drukt heb je diverse instellingen.

Rood: Multichannel Downmix moet op ja staan

Groen: Kanaal moet op Stereo staan

 

Als je iets veranderd hebt en je gaat er met exit uit worden je audio instellingen per kanaal opgeslagen.

 

Sjaal bedankt voor je reactie. Met audible geluid bedoel ik dat je in een film naast de normale stemmen een stem hoort die bijv. verteld dat er een deur geopend wordt en er iemand binnenkomt dit is iets wat bij de engelse zenders voorkomt. Als ik de gele knop gebruik staat er een optie op MPEG  NAR en als ik hem verander naar MPEG ENGELS verdwijnt die tweede stem en is er alleen gewoon signaal. Maar de volgende dag staat hij weer op NAR. Ik zal morgen eens kijken naar de opties die jij noemt.  Dank je.

Deel dit bericht


Link naar bericht
Delen op andere sites
8 uur geleden zei hgroen:

Sjaal bedankt voor je reactie. Met audible geluid bedoel ik dat je in een film naast de normale stemmen een stem hoort die bijv. verteld dat er een deur geopend wordt en er iemand binnenkomt dit is iets wat bij de engelse zenders voorkomt. Als ik de gele knop gebruik staat er een optie op MPEG  NAR en als ik hem verander naar MPEG ENGELS verdwijnt die tweede stem en is er alleen gewoon signaal. Maar de volgende dag staat hij weer op NAR. Ik zal morgen eens kijken naar de opties die jij noemt.  Dank je.

Bedankt voor je uitleg, ik wist dat niet, ik denk dat je eens naar de downmix instellingen moet kijken onder de Gele knop, die zet meer kanaals geluid om naar Stereo, misschien kun je die eens uitzetten voor deze zenders.

Wat een reden kan zijn dat de audio instellingen niet worden opgeslagen als je je zenderlijst ververst hebt, bv via fastscan, deze instellingen staan in de lamedb file. Dit is de belangrijkste file in een e2 ontvanger waarin oa de audio instellingen opgeslagen worden.

Laat nog eens weten hoe de instellingen staan, je zou een screenshot kunnen plaatsen, als je niet weet hoe kan ik dat wel uitleggen.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik denk niet dat de optie 'meer kanaals geluid omzetten naar stereo' oftwel 'Multi channel downmix' hier iets mee te maken heeft.

Dat is voor als je AC3/AC3+/AAC enz. om wilt zetten naar stereo omdat de achterliggende TV of versterker niet overweg kan met die formaten.

 

Het gaat hier om de trackkeuze te behouden.

 

Heb het nu net getest op mijn ET9500 en zowel met standby als met Volledig uitschakelen wordt de keuze voor de track behouden.
Op die ET9500 staat wel OpenPLi 6.0 RC, dus geen 4.0. Op dit moment is OpenPLi 6.0 echter nog niet stabiel voor de ET9500, dus is nog even voor eigen risico.

Heb je ook één van de audio taalkeuzes op Engels staan? En 'AC3 voorkeur' op Ja?

Deel dit bericht


Link naar bericht
Delen op andere sites

op de VU en de Dream heb ik never nooit een probleem met NARrative uitschakelen.

het kwam geloof ik een of twee maal voor op sat4all dat er iemand hetzelfde probleem had

 

maar als het met OpenPli 6.0 weg is zou ik het wel weten:

 

a ) elke keer overschakelen in de audio

b ) OpenPli 6.0 erop

keuzes genoeg

Deel dit bericht


Link naar bericht
Delen op andere sites
Op 07/11/2017 om 09:14 zei Sjaak(k):

Bedankt voor je uitleg, ik wist dat niet, ik denk dat je eens naar de downmix instellingen moet kijken onder de Gele knop, die zet meer kanaals geluid om naar Stereo, misschien kun je die eens uitzetten voor deze zenders.

Wat een reden kan zijn dat de audio instellingen niet worden opgeslagen als je je zenderlijst ververst hebt, bv via fastscan, deze instellingen staan in de lamedb file. Dit is de belangrijkste file in een e2 ontvanger waarin oa de audio instellingen opgeslagen worden.

Laat nog eens weten hoe de instellingen staan, je zou een screenshot kunnen plaatsen, als je niet weet hoe kan ik dat wel uitleggen.

Hallo Sjaak, als ik naar de printscreen van Alex kijk zie ik 1 MPEG NAR en 2 MPEG Engels bij bbc one. Het vreemde is dat zelfs als de ontvanger gewoon aan laat het de volgende dag weer op NAR staat. Wel moet ik zeggen dat ik alles savonds opneem via de timer en als we later thuis zijn bekijken. Ik gebruik nooit fastscan maar update meestal de zenderlijst met de lijst van Hans en ik gebruik dan alleen de 28.2 astra. Het ziet er dus inderdaad naar uit dat de instellingen niet worden opgeslagen zoals je zelf aan gaf. Ook heb ik meerdere combinatie geprobeerd met downmix en.  Ook met de opties vastleggen per zender van het audiospoor.

aangepast door hgroen

Deel dit bericht


Link naar bericht
Delen op andere sites

zet eens je bestandje /etc/enigma2/settings in een bijlage gezipt

aangepast door Tonskidutch

Deel dit bericht


Link naar bericht
Delen op andere sites
Op 9-11-2017 om 12:15 zei Tonskidutch:

zet eens je bestandje /etc/enigma2/settings in een bijlage gezipt

hierbij mijn settings, sorry voor de late reactie maar ben druk geweest.

 

groet Henny

settings

Deel dit bericht


Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

  • Gerelateerde inhoud

    • Door MauriceW2
      Hallo,

      Ik heb een raar probleem met mijn Xtrend ET9000. Elke 38 seconden wordt het beeld blokkerig en erg slecht.
       
      Het geluid valt soms ook even weg. Meteen daarna is het weer goed.
       
      En dan weer ongeveer 38 seconden daarna hetzelfde. En zo gaat het maar door.
       
      Eerst verdacht ik dat de LNB's niet meer goed waren of dat de schotel niet meer zuiver gericht stond.
       
      Maar die 38 seconden is raar.
       
      Kan het (weer) een voeding probleem zijn? Dat de spanning voor de LNB's na 38 seconden dipt? Alsof er (weer) een of meerdere elco's niet meer goed zijn?
       
      Ik heb de elco's al eens vervangen. Ook heb ik de complete voeding afgelopen mei vervangen (net een half jaar geleden)
       
      Kent iemand dit probleem?
       
      Maurice
       
    • Door Korretje
      Ben ik de enige ?, of hebben er meer last van.
      Automatisch wordt de tijd opgehaald, GMT +1 uur....echter er zit bijna 6 minuten verschil in de tijd.
      De EPG loopt voor geen meter meer.
       
      ligt het aan instellingen bij mij ? of hebben er meer last van.
       
    • Door maxwin
      Goedeavond
       
      Hoe kan ik van de laptop youtube videos op de tv bekijken, via de xtrend, vroeger was hier volgens mij een plugin voor, die ergens bij de mediabestanden in openpli stond.
       
      Kan ik niets meer over terug vinden, als iemand een idee heeft hoor ik het graag, ( had al netcaster geprobeerd, maar was hier kennelijk niet voor geschikt ) ook met google en zoekfunctie kom ik niet verder, kom bij van die chrome kastjes uit..
    • Door MartinK
      Hallo,
      Ik heb het volgende probleem met mijn Xtrend ET9000:
      TV kijken gaat prima, maar opnemen en tv kijken gaat niet samen. Kan niet afstemmen , staat er in beeld terwijl het opnemen goed gaat.
      Dit ging altijd wel goed, dus is er (volgens mij) een tuner of de Lnb defect.
      De 2 kabels van de Lnb op tuner 1 gezet,  beide keren beeld, dus de Lnb is oké.
      De kabels van de Lnb op tuner 2 gezet en beide keren geen beeld.
      Mijn conclusie is dus dat tuner 2 defect is.
       
      Nu heeft de ET9000 vaste tuners. Dezen kunnen niet gewisseld worden?
      Moet ik uitkijken naar een nieuwe decoder? Of is er nog een andere optie of oorzaak?
       
      Bvd voor je reactie!
       
       
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid