Ga naar inhoud

Download map op ander schijf ipv home map linux mnt


muppet
 Delen

Aanbevolen berichten

In mijn samsung ultrabook zit een ssd van 30gb en een hdd van 500 gb op de ssd staat het besturings systeem linux mint.

Ik had altijd op mijn hdd de download map,documents,dropbo etc staan om ruimte op de ssd te besparen.

Alleen ik weet niet mer hoe ik dit deed dat mint weet waar de bestanden staan ik kan het ook niet op internet vinden want dan hebben ze het over de hele home map te verplaatsen.

 

Het volgende wil ik graag

 

Bijv de map downloads (Kan ook documents of dropbox etc zijn)

 

/home/<user>/Downloads moet worden /media/user/5ec94642-bf28-488e-ba05-306240524f5a/Downloads

 

de schijf /media/luite-piet/5ec94642-bf28-488e-ba05-306240524f5a is ook /dev/sda1 welke moet ik gebruiken

 

Wie kan mij helpen want het is eerder gelukt maar weet niet meer hoe en kan ook niks vinden.

 

 

vu+ solo2 - VTI - Triax 110 cm - astra 1 astra 3 astra 2 hotbird            

Vu+ solo   - VTI - Schwaiger SPI 085 - Rotor

Link naar bericht
Delen op andere sites


  • Moderators

maak je het jezelf niet veel te moeilijk?

 

ik zou een home folder op het harddisk filesystem aanmaken en je hele home folder er heen kopieren en dan dat harddisk filesystem mounten op /home en klaar is muppet.

 

Dat even in je fstab zetten en klaar. En de volgende keer als je het installeert dit meteen bij installatie regelen :)

 

VU+ Duo2  met VTi  13 VU+ Uno met VTi  9.0.2

geen Canal Digitaal meer en geen Sparql iptv meer
Triax 78, astra 1,2,3, HB

Link naar bericht
Delen op andere sites

  • V.I.P.

/home kun je inderdaad tijdens de eerste setup van Mint aanpassen qua locatie

als je steeds dezelfde loginnaam / user en wachtwoord gebruikt is die map ook qua rechten en eigendom herbruikbaar

 

de default partities waaronder ook /home die jouw Linux OS kiest tijdens de setup, kun je dus al gedurende de setup aanpassen en altijd naar de Hdd en dezelfde map mounten

 

dat geld ook voor andere users die je op de Laptop aanmaakt

 

als je kopieert zoals wiz voorstelt, als oplossing achteraf, dan let op verborgen systeem bestanden die je wel mee moet kopieren van de oude /home naar de nieuwe locatie hdd/home

en doe dat kopiëren met behoud van alle attributen en eigendomsrechten, anders zijn je persoonlijke bestanden straks "plots" allemaal read only :grin:

 

het is misschien handig dat je van je huidige partitie-tabel even een screenshot maakt en hier in het topic kopieert

Force DMaster 1122, Force DMaster 1145, DM7000, DM500, DM800, DM7020, DM7020HD, Vu+ DUO, Vu+ SOLO2, Vu+ Ultimo, Vu+ Utimo4K, Vu+ ZERO4K

Link naar bericht
Delen op andere sites

  • Moderators

op het moment dat de partities worden aangemaakt. Standaard komt deze met alles in 1 partitie, als je daar niet voor automatisch kiest maar voor zelf indelen kan je die harddisk laten mounten op /home. Dan wordt ook je fstab door de installatie goed gezet. En als je gebruiker dan wordt aangemaakt wordt de homefolder aangemaakt in /home dus in de root van je harddisk.

VU+ Duo2  met VTi  13 VU+ Uno met VTi  9.0.2

geen Canal Digitaal meer en geen Sparql iptv meer
Triax 78, astra 1,2,3, HB

Link naar bericht
Delen op andere sites

/dev/sdb1 is mijn opstart schijf 

/dev/sda1 staat mijn home map op

 

Alle programma's die ik nu instaleer starten niet op toen ik home op de opstart had en de download op de andere schijf was er niks aan de hand. 

vu+ solo2 - VTI - Triax 110 cm - astra 1 astra 3 astra 2 hotbird            

Vu+ solo   - VTI - Schwaiger SPI 085 - Rotor

Link naar bericht
Delen op andere sites

  • V.I.P.

hier even hoe het in Linux Mint uitziet

bij punt 8 staat het overzicht (als afbeelding) van devices - partites en aankoppelpunt / mountpoint

https://forums.linuxmint.com/viewtopic.php?t=122276

 

laat die huidige tabel / afbeelding van jou overzicht ook even zien (schreef ik al)

Force DMaster 1122, Force DMaster 1145, DM7000, DM500, DM800, DM7020, DM7020HD, Vu+ DUO, Vu+ SOLO2, Vu+ Ultimo, Vu+ Utimo4K, Vu+ ZERO4K

Link naar bericht
Delen op andere sites

Ben er al achter

 

Sudo apt-get update 

Sudo apt-get upgrade 

 

En het werkte nooit aan gedacht 

Overzicht post ik binnenkort even

vu+ solo2 - VTI - Triax 110 cm - astra 1 astra 3 astra 2 hotbird            

Vu+ solo   - VTI - Schwaiger SPI 085 - Rotor

Link naar bericht
Delen op andere sites

  • V.I.P.

oké

partition 3 is natuurlijk je root

/

daar de partition 1 highlighted is en een boot/efi toont (duidelijk)

 

mooi

 

je downloads kun je natuurlijk ook gewoon aanpassen waar jij ze wil

dus het is eigenlijk opgelost?

Force DMaster 1122, Force DMaster 1145, DM7000, DM500, DM800, DM7020, DM7020HD, Vu+ DUO, Vu+ SOLO2, Vu+ Ultimo, Vu+ Utimo4K, Vu+ ZERO4K

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
  • Gerelateerde inhoud

    • Door Con
      Beste goeroe's,
       
      Op mijn "nucje" staat Ubuntu.
      Ik heb echter een wired en wireless verbiinding.
      Wired met een vast IP 2.10
      Wireless een dhcp-tje, 2.100
       
      Ik heb geprobeerd wifi uit te zetten (gelezen op internet) met;
      sudo nano /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf By default there is: [connection] wifi.powersave = 3 Change the value to 2. Reboot for the change to take effect. En dus ingesteld op 2... Possible values for the wifi.powersave field are: NM_SETTING_WIRELESS_POWERSAVE_DEFAULT (0): use the default value NM_SETTING_WIRELESS_POWERSAVE_IGNORE (1): don't touch existing setting NM_SETTING_WIRELESS_POWERSAVE_DISABLE (2): disable powersave NM_SETTING_WIRELESS_POWERSAVE_ENABLE (3): enable powersave  
      Daarna "systemctl restart NetworkManager" gegeven. Dat bracht geen
      soelaas dus nog even een reboot er achteraan. Ook dat mocht niet baten.
       
      Of heb ik het niet goed begrepen?
       
      EDIT
      Ik zeg het niet helemaal compleet. Als ik wifi disable komt 2.100 nog steeds
      voor in mijn router echter met een bereik van 0dB.
      Daarnaast blijft deze wifi client verschijnen in IP-scanner en kan het ook nog
      pingen.
      Voorts heb ik met Putty zowel 2.10 en 2.100 nog steeds toegang.
    • Door Con
      Omdat mijn PI niet meer op geen enkel manier te benaderen
      was heb ik de knoop door moeten hakken en ben nu bezig
      om alles op een Gigabyte te zetten alwaar ook Domoticz op
      staat.
       
      Maar...
      Ik heb een switch die schakelt tussen mijn Windows en
      Ubuntu en dat gaat voortreffelijk. Ubuntu moet echter
      in de meterkast komen, so far so good.
       
      Dus koppel ik alles los, plaats het in de meterkast en krijg
      vervolgens geen verbinding (middels Putty).
       
      Wat blijkt, in het bios kun je de voorkeur opgeven vanwaar
      Ubuntu moet worden opgestart.
       
      En iedere keer als ik de spanning van Ubuntu afhaal om deze
      te verhuizen springt de voorkeur weer terug naar een verkeerde
      link.
       
      Dus als ik Ubuntu uitschakel en daarna weer inschakel gaat
      het wél goed. Alleen als ik de spanning eraf haal gaat het fout.
       
      Hier een shot;

      Zo dient hij op te starten en deze instelling heb ik ook gesaved.
       
      Na de spanning eraf zie je het volgende;

       
      En met Putty kan ik daar uiteraard niet op ingrijpen.
       
      Wie het weet mag het zeggen. Snap er geen hout van.
       
    • Door Beach
      Geacht forum.
       
      Mijn vorige huiseigenaar heeft een schotel (gericht) aan de muur achtergelaten. Ik heb een rebox re4220 aangeschaft en warempel ik krijg ca 300 FTA's. Het is me niet geheel duidelijk waar de vorige eigenaar op gemikt had, (Italiaan), maar ik krijg veel engelse zenders, en dat wil ik ook. Echter de Rebox blijft maar op de Astra3 mikken intern zo lijkt en de Engelse zenders staan toch echt op Astra2 dacht ik. Ik kan geen fastscan doen (kan wel maar dan geen resultaat) dus ik doe een 'blind search' en krijg dan ca 300 FTA's, waarvan vele dubbel of afgeleiden ervan, bijv BBC1, BBC1 London, BBC1 Wales, BBC Scotland e.d. BBC3 en BBC4 staan helaas niet in de lijst. Ik wordt dus ovespoeld met zenders, waarvan vele dubbel en kan door alle bomen het bos niet meer zien.
      Ik heb de functie 'gooi zenders weg' gevonden, maar liever maak ik een lijst aan met de zenders die ik wel wil hebben zodat de rebox deze kan inlezen. Is dat mogelijk?
       
      Ondertussen is het me gelukt via FTP contact te maken. Waar staan de ingelezen zenderlijsten, welk bestand is dat en kan ik dat handmatig manipuleren?
       
      Graag input en advies....
    • Door Con
      Ik heb een PI ingezet voor mijn meterstanden.
      Met enige regelmaat valt deze uit en soms heb
      ik dat erg laat (enkele dagen) pas in de gaten.
      Meestal voldoet een reset, voeding even eraf.
       
      Is er een routing dat ik de PI kan pingen en
      bij geen ping dat ik een mailtje kan genereren?
       
      Dat zou met mijn Windows tablet wellicht
      kunnen of met mijn linux pc-tje waar Domoticz
      op staat.
       
    • Door johnno
      Mij is dit binnen Linux Mint niet meer gelukt sinds de interface een paar jaar geleden werd vernieuwd. Het lijkt allemaal naar behoren te werken, behalve dan dat mijn stem aan de andere kant van de lijn niet gehoord wordt. Met het verschijnen van LM20 hoopte ik dat het probleem verholpen zou zijn, maar helaas is dat niet het geval.
       
      Het lijkt samen te hangen met het gedrag van de zogenaamde Echo/Sound Test Service. Deze test call kan gemaakt worden vanaf de contact list, maar ook vanaf de Audio & Video Settings pagina. Vanaf de settings pagina werkt het prima en komt mijn stem perfect terug. Maak ik een zelfde call vanaf de contact list, dan komt mijn stem terug in onverstaanbare smurfengeluidjes, en op een heel laag volume niveau. Het lukt mij niet een oplossing te vinden, dus als iemand het antwoord weet hoor ik het graag.
    • Door Codx
      Ik probeer een blauwe RTL-SDR 820T2 stick werkend te krijgen op een debian 9 VM met de Nederlandse DVB-T2.
       
      Wat heb ik gedaan.
       
      Debian 9 VM opgestart
      stick in de usb, passthrough ingesteld
      apt-ger update/apt-get upgrade
      ls /dev/dvb, dan krijg ik netjes terug:   adapter0
      apt-get install dvb-apps
      cd /usr/share/dvb/dvb-legacy/dvb-t/
       
      Ik heb de bijgeleverde nl-All configuratie bestand aangepast met de volgende waardes, die komen van digitalbitrates, vroeger kon je die info ook op radio-tv-nederland vinden maar helaas niet meer. 

      T2 474000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 482000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 490000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 498000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 506000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 514000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 522000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 530000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 538000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 538000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 546000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 554000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 562000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 562000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 570000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 578000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 578000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 586000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 594000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 602000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 618000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 642000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 658000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 666000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 674000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 682000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 690000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 698000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 706000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 714000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 722000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 730000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 738000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 738000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 746000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 754000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 762000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 770000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 786000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
       
      Daarna 
       
      scan nl-All
       
      En dan krijg ik als melding een hoop foutmeldingen:
       
      ERROR: invalid enum value '4820'
      ERROR: invalid enum value '0000'
      ERROR: invalid enum value '0'
      ERROR: invalid enum value '8MHz'
      ERROR: invalid enum value '3/5'
      ERROR: invalid enum value 'NONE'
      ERROR: invalid enum value 'QAM2'
      initial transponder 2 3 9 9 6 2 4 4
       
      tune to: 2:INVERSION_AUTO:BANDWIDTH_AUTO:FEC_AUTO:FEC_AUTO:QAM_AUTO:TRANSMISSION_MODE_AUTO:GUARD_INTERVAL_AUTO:HIERARCHY_AUTO
      __tune_to_transponder:1910: ERROR: Setting frontend parameters failed: 22 Invalid argument
      ERROR: initial tuning failed
       
      Basicly komt het er op neer dat als ik de T2 in T verander dat die wel gaat zoeken, maar daar heb ik weinig aan want wij gebruiken DVB-T2 hier in NL, ik heb gekeken in andere configuratie bestanden bijv. voor de UK, daar staat ook T2 in.. en als ik die laad krijg ik exact dezelfde meldingen.
       
      Ik vraag me af, kan de stick wel over weg met DVB-T2 ? 
    • Door Tonskidutch
      gisteren een rolling upgrade van Thumbleweed gedaan en herstart
      pC is heel traag en on screen buttons en het grafisch scherm is pas heel laat zichtbaar en deels zichtbaar
       
      heb nog nergens kunnen vinden waar dat eventueel door komt maar ik denk dat ik de installatie met een wel werkende nieuwe versie ga vervangen
      Leap 15.2
      normaal houdt ik de /home origineel dat zou toch moeten kunnen bij herinstallatie?

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.