Ga naar inhoud

Bios doet vreemd (in mijn ogen)


Con
 Delen
Volgers 1

Aanbevolen berichten

  • V.I.P.

Omdat mijn PI niet meer op geen enkel manier te benaderen

was heb ik de knoop door moeten hakken en ben nu bezig

om alles op een Gigabyte te zetten alwaar ook Domoticz op

staat.

 

Maar...

Ik heb een switch die schakelt tussen mijn Windows en

Ubuntu en dat gaat voortreffelijk. Ubuntu moet echter

in de meterkast komen, so far so good.

 

Dus koppel ik alles los, plaats het in de meterkast en krijg

vervolgens geen verbinding (middels Putty).

 

Wat blijkt, in het bios kun je de voorkeur opgeven vanwaar

Ubuntu moet worden opgestart.

 

En iedere keer als ik de spanning van Ubuntu afhaal om deze

te verhuizen springt de voorkeur weer terug naar een verkeerde

link.

 

Dus als ik Ubuntu uitschakel en daarna weer inschakel gaat

het wél goed. Alleen als ik de spanning eraf haal gaat het fout.

 

Hier een shot;

image.png.4e9ac780eac3b686a9677adca6eafc55.png

Zo dient hij op te starten en deze instelling heb ik ook gesaved.

 

Na de spanning eraf zie je het volgende;

image.png.8ad54a1c79c3aad0ea71cf38a41c9489.png

 

En met Putty kan ik daar uiteraard niet op ingrijpen.

 

Wie het weet mag het zeggen. Snap er geen hout van.

 

aangepast door Con

Groet, Con. Gloeiende, gloeiende, een beetje humor moet kunnen, anders ga je maar ergens anders heen..
Sateliet: sinds 1 augustus 2020 niet meer.
Internet/PC: 4G met TP-Link Archer MR600 modem router, TP-Link accesspoint, switch (8), switch (4), Windows 10, 1 Raspberry Wheezy voor energiemeting.

Gigabyte melkfles 1/4 liter met Ubuntu voorzien van Domoticz gecombineerd met10 Shelly's en een paar ESP-tjes.

Link naar bericht
Delen op andere sites
  • V.I.P.
16 uren geleden, Con zei:

Dus als ik Ubuntu uitschakel en daarna weer inschakel gaat

het wél goed. Alleen als ik de spanning eraf haal gaat het fout.

vindt je dat gek?

 

maar goed ik zou eens kijken of er voor dat board een BIOS update beschikbaar is (2016)

en

om settings in het BIOS te kunnen opslaan zit er een knoopcel of zo op oudere mobo's

als die knoopcel niet deugdelijk op spanning gehouden wordt komt het voor dat dit opslaan en dus de default overschrijft niet meer werkt.

(p.s. trek nu niet de knoopcel eruit om die z'n spanning te controleren met je "multimeter")

 

nooit spanning eraf maar altijd eerst shutdown

 

While my Guitar gently weeps

George Harrison

 

 

Link naar bericht
Delen op andere sites
  • V.I.P.
37 minuten geleden, Tonskidutch zei:
17 uren geleden, Con zei:

Dus als ik Ubuntu uitschakel en daarna weer inschakel gaat

het wél goed. Alleen als ik de spanning eraf haal gaat het fout.

vindt je dat gek?

 

Jazeker vind ik dat gek. Want dan kun je nooit de mini pc verplaatsen naar een andere ruimte.

 

Groet, Con. Gloeiende, gloeiende, een beetje humor moet kunnen, anders ga je maar ergens anders heen..
Sateliet: sinds 1 augustus 2020 niet meer.
Internet/PC: 4G met TP-Link Archer MR600 modem router, TP-Link accesspoint, switch (8), switch (4), Windows 10, 1 Raspberry Wheezy voor energiemeting.

Gigabyte melkfles 1/4 liter met Ubuntu voorzien van Domoticz gecombineerd met10 Shelly's en een paar ESP-tjes.

Link naar bericht
Delen op andere sites
  • V.I.P.

volgens mij breng je het verkeerd over in je eerste bericht, want dan denk ik dat je de stekker eruit trekt = spanning eraf

en dat moet je niet doen

 

Verplaatsen van een Pc is altijd mogelijk.

18 uren geleden, Con zei:

Wat blijkt, in het bios kun je de voorkeur opgeven vanwaar

Ubuntu moet worden opgestart.

Als ik die quote nog eens lees rijst de vraag, heb je het nu over de bootvolgorde van de bootmanager en het desbetreffende medium waar het image staat? (BBS order)

While my Guitar gently weeps

George Harrison

 

 

Link naar bericht
Delen op andere sites
  • V.I.P.

Alles op een rijtje.

Ik heb een switch zodat ik een desktop kan hebben.

De PC staat 24/7 aan ivm Domoticz die mijn huis

voor een groot deel bestuurd.

 

Deze pc moet naar mij gangkast en dan kan ik hem

benaderen met Putty.

 

Oké, dat gezegd hebbende nu het bios.

Als ik de pc softwarematig afsluit (de pc gaat dan uit)

en daarna weer middels de knop opstart dan gaat

alles goed en Ubuntu komt in de lucht.

 

Sluit ik de pc af (de pc gaat dan uit) en ik koppel

de voeding los om de pc te verplaatsen naar de

meterkast, dan is die de opstartvolgorde kwijt en

start niet meer op. Immers, Putty ziet geen pc das

kan ik niet ingrijpen in het bios.

 

Als ik daarna de pc aansluit op mijn switch en bij

een cntr alt del zet ik dan de juiste opstartlocatie

in en save deze instelling en hij start weer op.

 

Ofwel, als ik de pc loskoppel van de 230 dan

verdwijnen (lees wijzigen) de bootinstellingen in

het bios.

 

aangepast door Con

Groet, Con. Gloeiende, gloeiende, een beetje humor moet kunnen, anders ga je maar ergens anders heen..
Sateliet: sinds 1 augustus 2020 niet meer.
Internet/PC: 4G met TP-Link Archer MR600 modem router, TP-Link accesspoint, switch (8), switch (4), Windows 10, 1 Raspberry Wheezy voor energiemeting.

Gigabyte melkfles 1/4 liter met Ubuntu voorzien van Domoticz gecombineerd met10 Shelly's en een paar ESP-tjes.

Link naar bericht
Delen op andere sites
  • V.I.P.

Ik heb maar een Intel Nucje gekocht. Had eerder ook al problemen met mijn Gigabyte. Ook met de netwerkinstallingen.

 

En nu lekker een complete schone install. Kijk er naar uit.

Groet, Con. Gloeiende, gloeiende, een beetje humor moet kunnen, anders ga je maar ergens anders heen..
Sateliet: sinds 1 augustus 2020 niet meer.
Internet/PC: 4G met TP-Link Archer MR600 modem router, TP-Link accesspoint, switch (8), switch (4), Windows 10, 1 Raspberry Wheezy voor energiemeting.

Gigabyte melkfles 1/4 liter met Ubuntu voorzien van Domoticz gecombineerd met10 Shelly's en een paar ESP-tjes.

Link naar bericht
Delen op andere sites

Het lijkt alsof de knoopcelbatterij op je moederbord het niet meer doet. Bij verwijderen van de netvoeding gaat de bios terug naar de fabrieksinstellingen. En dus wordt de startvoorkeur vergeten. Dus zoals tonskidutch al opmerkte

  • Like 1
Link naar bericht
Delen op andere sites
  • V.I.P.
16 uren geleden, Con zei:

En nu lekker een complete schone install. Kijk er naar uit

Ja is leuk werk ipv met oude hap blijven sukkelen. ;)

 

Als je (of één andere) eens nadenkt over virtualisatie is dat voor je volgende project wellicht heel interessant gezien dat tegelijkertijd meerdere operating systems op een pC kunnen draaien.

 

While my Guitar gently weeps

George Harrison

 

 

Link naar bericht
Delen op andere sites

@jopiesat,

 

Quote

Het lijkt alsof de knoopcelbatterij op je moederbord het niet meer doet.

 

Daar zat ik ook al te denken.

 

@Con,

 

Succes verder ..............

 

 

Gr.

 

 

Zilverster.

You are "The last in line" - Ronnie James Dio R.I.P.

Link naar bericht
Delen op andere sites
  • V.I.P.

Op de Nuc Ubuntu geïnstalleerd en

daarna Domoticz en dat ging met de

nodige video's eigenlijk voortvarend.

 

Maar de grootste uitdaging, mijn meter

en inverter uitlezen ligt nog voor mij...

 

De kachel brandt in ieder geval weer, pfff.

Groet, Con. Gloeiende, gloeiende, een beetje humor moet kunnen, anders ga je maar ergens anders heen..
Sateliet: sinds 1 augustus 2020 niet meer.
Internet/PC: 4G met TP-Link Archer MR600 modem router, TP-Link accesspoint, switch (8), switch (4), Windows 10, 1 Raspberry Wheezy voor energiemeting.

Gigabyte melkfles 1/4 liter met Ubuntu voorzien van Domoticz gecombineerd met10 Shelly's en een paar ESP-tjes.

Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
 Delen
  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

  • Gerelateerde inhoud

    • Door Beach
      Geacht forum.
       
      Mijn vorige huiseigenaar heeft een schotel (gericht) aan de muur achtergelaten. Ik heb een rebox re4220 aangeschaft en warempel ik krijg ca 300 FTA's. Het is me niet geheel duidelijk waar de vorige eigenaar op gemikt had, (Italiaan), maar ik krijg veel engelse zenders, en dat wil ik ook. Echter de Rebox blijft maar op de Astra3 mikken intern zo lijkt en de Engelse zenders staan toch echt op Astra2 dacht ik. Ik kan geen fastscan doen (kan wel maar dan geen resultaat) dus ik doe een 'blind search' en krijg dan ca 300 FTA's, waarvan vele dubbel of afgeleiden ervan, bijv BBC1, BBC1 London, BBC1 Wales, BBC Scotland e.d. BBC3 en BBC4 staan helaas niet in de lijst. Ik wordt dus ovespoeld met zenders, waarvan vele dubbel en kan door alle bomen het bos niet meer zien.
      Ik heb de functie 'gooi zenders weg' gevonden, maar liever maak ik een lijst aan met de zenders die ik wel wil hebben zodat de rebox deze kan inlezen. Is dat mogelijk?
       
      Ondertussen is het me gelukt via FTP contact te maken. Waar staan de ingelezen zenderlijsten, welk bestand is dat en kan ik dat handmatig manipuleren?
       
      Graag input en advies....
    • Door Con
      Ik heb een PI ingezet voor mijn meterstanden.
      Met enige regelmaat valt deze uit en soms heb
      ik dat erg laat (enkele dagen) pas in de gaten.
      Meestal voldoet een reset, voeding even eraf.
       
      Is er een routing dat ik de PI kan pingen en
      bij geen ping dat ik een mailtje kan genereren?
       
      Dat zou met mijn Windows tablet wellicht
      kunnen of met mijn linux pc-tje waar Domoticz
      op staat.
       
    • Door johnno
      Mij is dit binnen Linux Mint niet meer gelukt sinds de interface een paar jaar geleden werd vernieuwd. Het lijkt allemaal naar behoren te werken, behalve dan dat mijn stem aan de andere kant van de lijn niet gehoord wordt. Met het verschijnen van LM20 hoopte ik dat het probleem verholpen zou zijn, maar helaas is dat niet het geval.
       
      Het lijkt samen te hangen met het gedrag van de zogenaamde Echo/Sound Test Service. Deze test call kan gemaakt worden vanaf de contact list, maar ook vanaf de Audio & Video Settings pagina. Vanaf de settings pagina werkt het prima en komt mijn stem perfect terug. Maak ik een zelfde call vanaf de contact list, dan komt mijn stem terug in onverstaanbare smurfengeluidjes, en op een heel laag volume niveau. Het lukt mij niet een oplossing te vinden, dus als iemand het antwoord weet hoor ik het graag.
    • Door Codx
      Ik probeer een blauwe RTL-SDR 820T2 stick werkend te krijgen op een debian 9 VM met de Nederlandse DVB-T2.
       
      Wat heb ik gedaan.
       
      Debian 9 VM opgestart
      stick in de usb, passthrough ingesteld
      apt-ger update/apt-get upgrade
      ls /dev/dvb, dan krijg ik netjes terug:   adapter0
      apt-get install dvb-apps
      cd /usr/share/dvb/dvb-legacy/dvb-t/
       
      Ik heb de bijgeleverde nl-All configuratie bestand aangepast met de volgende waardes, die komen van digitalbitrates, vroeger kon je die info ook op radio-tv-nederland vinden maar helaas niet meer. 

      T2 474000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 482000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 490000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 498000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 506000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 514000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 522000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 530000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 538000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 538000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 546000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 554000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 562000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 562000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 570000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 578000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 578000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 586000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 594000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 602000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 618000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 642000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 658000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 666000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 674000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 682000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 690000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 698000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 706000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 714000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 722000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 730000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 738000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 738000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 746000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 754000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 762000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 770000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
      T2 786000000 8MHz 3/5 NONE QAM256 32k 1/8 NONE
       
      Daarna 
       
      scan nl-All
       
      En dan krijg ik als melding een hoop foutmeldingen:
       
      ERROR: invalid enum value '4820'
      ERROR: invalid enum value '0000'
      ERROR: invalid enum value '0'
      ERROR: invalid enum value '8MHz'
      ERROR: invalid enum value '3/5'
      ERROR: invalid enum value 'NONE'
      ERROR: invalid enum value 'QAM2'
      initial transponder 2 3 9 9 6 2 4 4
       
      tune to: 2:INVERSION_AUTO:BANDWIDTH_AUTO:FEC_AUTO:FEC_AUTO:QAM_AUTO:TRANSMISSION_MODE_AUTO:GUARD_INTERVAL_AUTO:HIERARCHY_AUTO
      __tune_to_transponder:1910: ERROR: Setting frontend parameters failed: 22 Invalid argument
      ERROR: initial tuning failed
       
      Basicly komt het er op neer dat als ik de T2 in T verander dat die wel gaat zoeken, maar daar heb ik weinig aan want wij gebruiken DVB-T2 hier in NL, ik heb gekeken in andere configuratie bestanden bijv. voor de UK, daar staat ook T2 in.. en als ik die laad krijg ik exact dezelfde meldingen.
       
      Ik vraag me af, kan de stick wel over weg met DVB-T2 ? 
    • Door Tonskidutch
      gisteren een rolling upgrade van Thumbleweed gedaan en herstart
      pC is heel traag en on screen buttons en het grafisch scherm is pas heel laat zichtbaar en deels zichtbaar
       
      heb nog nergens kunnen vinden waar dat eventueel door komt maar ik denk dat ik de installatie met een wel werkende nieuwe versie ga vervangen
      Leap 15.2
      normaal houdt ik de /home origineel dat zou toch moeten kunnen bij herinstallatie?

    • Door Satneef
      Zojuist tegengekomen hier op het HDF-forum een nieuwe Enigma2 settingseditor voor de Debian afstammelingen:Demoneditor.
      Het is nog een alpha-versie,maar werkt al heel goed.
      Hij start meteen in het Nederlands op.
      Installeren via een terminal:
      sudo add-apt-repository ppa:dmitriy-yefremov/demon-editor sudo apt-get update sudo apt-get install demon-editor  
    • Door Tonskidutch
      Hoi, voor die UBUNTUDDE eens willen testen met deepin interface
      mooi, tikje traag op m'n oude compacHP
      https://ubuntudde.com/blog/ubuntudde-20-04-lts-final-release-note/
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.