Jump to content


Zomaar geen doorgifte meer (van geen enkele zender)


jhar1

Recommended Posts

Hallo allemaal,

 

vanavond werd ik zomaar  geconfronteerd met een storingsmelding "Afstemmen mislukt" die ik wel eens krijg bij slecht weer (wat nu niet het geval is)

Er zijn dan toch nog wel wat zenders waar ik wèl beeld op krijg.

Dat is nu helemaal niet meer het geval en als ik de Xtrend herstart blijft de datum ook staan op donderdag 1 januari 1970.

De zenderinformatie is leeg, evenals de EPG.

Er is qua configuratie niets veranderd aan de ontvanger.

Ik heb sinds het wegvallen van de zenders  wel een Fastscan kunnen doen, dus moet er wel een signaal van de schotel binnenkomen op de ontvanger.

Heeft iemand enig idee wat er aan de hand kan zijn ?

 

Alvast bedankt voor het meedenken !
 

Jaap

Link to comment
Share on other sites


Omdat ik op de 1 of andere manier een hersteloperatie heb uitgevoerd heb ik nu allemaal oude instellingen op de ontvanger.

Ik heb nu vanuit het menu geprobeerd een update door te voeren met als resultaat dat de ontvanger niet voorbij het Xtrend-logo komt.

Van de regen in de drup dus...

Hellup !!!

Link to comment
Share on other sites

Inmiddels openpli-4-release-et9x00-20180319_usb.zip gedownload en ingespoeld.

De ontvanger boot nu wel weer, maar ontvangst is er nog niet helemaal...

Als ik de instellingen doorloop en dan Tuner A moet instellen, kies ik gemakshalve voor Auto diseqc.

Die stelt van alles in voor Tuner B, maar niet voor A (die stel ik later zelf maar gemakshalve gelijk aan Tuner B

Ik kan nu wel de gratis zenders zien, maar geen HD-zenders.

SoftCam is inmiddels toegevoegd, maar ook dat maakt nog geen verschil.
NPO1,2,3HD zijn niet zichtbaar, de EPG ervan wèl, het is net alsof de CD-kaart niet meer wordt gezien...

Edited by jhar1
Progressie in het probleem
Link to comment
Share on other sites

  • Moderator

Heb je wel de softcam herstart?

 

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to comment
Share on other sites

Jazeker heb die herstart.

Ik ben eraan gewend dat als het beeld blokkerig wordt en daarna wegvalt, dat vaak a.g.v. atmosferische storingen is en daarna weer goed te krijgen is door een herstart van de softcam.

Dat hielp gisteravond niet en uiteindelijk ben ik bij een vernieuwing van de PLi terechtgekomen.

Daarna had ik nog geen softcam, maar die heb ik vanuit Softwareupdates kunnen installeren.

Ik weet echter niet of het een heel actuele versie is.

Kan dat ermee te maken hebben ?

Omdat het nu niet uitmaakt of ik de CD-kaart al dan niet  in de lezer heb, heb ik hem nu mee naar mijn werk en ga ik vandaag langs bij een plaatselijke satellietschotelshop

om te laten kijken of de kaart functioneert.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.